Jump to content
carloscordovil

 dúvida CCE-_ULTRA_THIN_u25-_71r-c14cu4-t810- Sem +Cpu_Core

Rate this topic

Recommended Posts

essa placa a priore estava em curto na entrada 19v ,retirei cap. em curto, passou a ligar mais sem video.

plugando jack o cooler começa a girar por um tempo e para, tenho todas as tensoes 

aparentemente, so nao tenho a +CPU_CORE. quem poder ajudar a raciocinar na soluçao agradeço.

como faço pra testar esse pwm do vcore?

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites

@carloscordovil seu tópico foi movido para a área correta do fórum ->Fórum -Informática -> Notebooks.

 

Edited by CJ
Removido advertência.

Share this post


Link to post
Share on other sites

amigos ! quando eu desligo a bobina do vcore na bobina do igpu da a tensao de 1.08V. mais no terminal da bobina do vcore nada. aja visto q o mesmo pwm aciona as 2 saidas.com isso posso confirmar a queima do cpu ou tem mais algum teste q posso fazer?

Share this post


Link to post
Share on other sites

@carloscordovil aproveite que está sem a bobina e verifique qual a resistência que tem entre processador e terra, também os mosfet de q6 ate q10

  • Like 1

Share this post


Link to post
Share on other sites

eu verifiquei a resistencia estava dando 13R. retirei o processador e curto sumiu e as tensoes voltaram. muito obrigado

pela ajuda!

Share this post


Link to post
Share on other sites

Verificou aquele defeito clássico desse modelo no ci u19?

Share this post


Link to post
Share on other sites
18 horas atrás, Gilson Macedo disse:

13 ohms  não pode ser considerado curto no vcore. 

pode ate nao ser ,mais ao retirar o processador voltou as tensoes no +CPU_CORE e +VGFX_CORE que sao geradas pelo mesmo pwm. quando levantava a L1(+VGFX_CORE) nao tinha tensao e quando levantava a L4 (CPU_CORE) voltava e retirando o processador tem nas 2 bobinas.

Share this post


Link to post
Share on other sites

remove o u19 e faz um jumper ja mata esse b.o e tira essa duvida, pelo que vc disse sobre o cooler ligar e desligar parece ser ele!

Edited by Gilson Macedo
Não é permitido todo o título em maiúscula, ou o texto.

Share this post


Link to post
Share on other sites
5 horas atrás, carloscordovil disse:

pode ate nao ser ,mais ao retirar o processador voltou as tensoes no +CPU_CORE e +VGFX_CORE que sao geradas pelo mesmo pwm. quando levantava a L1(+VGFX_CORE) nao tinha tensao e quando levantava a L4 (CPU_CORE) voltava e retirando o processador tem nas 2 bobinas.

Esse processador não está com defeito? 13 ohms não me parece ser curto, mas para ter certeza será necessário um cálculo envolvendo a corrente do circuito e tensão para se chegar a resistência correta.

  • Like 1

Share this post


Link to post
Share on other sites
2 horas atrás, Gilson Macedo disse:

Esse processador não está com defeito? 13 ohms não me parece ser curto, mas para ter certeza será necessário um cálculo envolvendo a corrente do circuito e tensão para se chegar a resistência correta.

so a titulo de curiosidade to tenando arruma ouro chip e ver se gera vcore. se gerar sabemos q é ele mesmo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...