Ir para conteúdo
  • Cadastre-se
carloscordovil

 dúvida CCE-_ULTRA_THIN_u25-_71r-c14cu4-t810- Sem +Cpu_Core

Avalie este tópico:

Posts em destaque

essa placa a priore estava em curto na entrada 19v ,retirei cap. em curto, passou a ligar mais sem video.

plugando jack o cooler começa a girar por um tempo e para, tenho todas as tensoes 

aparentemente, so nao tenho a +CPU_CORE. quem poder ajudar a raciocinar na soluçao agradeço.

como faço pra testar esse pwm do vcore?

Editado: por Gilson Macedo

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.170

@carloscordovil seu tópico foi movido para a área correta do fórum ->Fórum -Informática -> Notebooks.

 

Editado: por CJ
Removido advertência.

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigos ! quando eu desligo a bobina do vcore na bobina do igpu da a tensao de 1.08V. mais no terminal da bobina do vcore nada. aja visto q o mesmo pwm aciona as 2 saidas.com isso posso confirmar a queima do cpu ou tem mais algum teste q posso fazer?

Compartilhar este post


Link para este post
Compartilhar em outros sites

eu verifiquei a resistencia estava dando 13R. retirei o processador e curto sumiu e as tensoes voltaram. muito obrigado

pela ajuda!

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leir    1

Verificou aquele defeito clássico desse modelo no ci u19?

Compartilhar este post


Link para este post
Compartilhar em outros sites
18 horas atrás, Gilson Macedo disse:

13 ohms  não pode ser considerado curto no vcore. 

pode ate nao ser ,mais ao retirar o processador voltou as tensoes no +CPU_CORE e +VGFX_CORE que sao geradas pelo mesmo pwm. quando levantava a L1(+VGFX_CORE) nao tinha tensao e quando levantava a L4 (CPU_CORE) voltava e retirando o processador tem nas 2 bobinas.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ricardosp    0

remove o u19 e faz um jumper ja mata esse b.o e tira essa duvida, pelo que vc disse sobre o cooler ligar e desligar parece ser ele!

Editado: por Gilson Macedo
Não é permitido todo o título em maiúscula, ou o texto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.627
5 horas atrás, carloscordovil disse:

pode ate nao ser ,mais ao retirar o processador voltou as tensoes no +CPU_CORE e +VGFX_CORE que sao geradas pelo mesmo pwm. quando levantava a L1(+VGFX_CORE) nao tinha tensao e quando levantava a L4 (CPU_CORE) voltava e retirando o processador tem nas 2 bobinas.

Esse processador não está com defeito? 13 ohms não me parece ser curto, mas para ter certeza será necessário um cálculo envolvendo a corrente do circuito e tensão para se chegar a resistência correta.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 horas atrás, Gilson Macedo disse:

Esse processador não está com defeito? 13 ohms não me parece ser curto, mas para ter certeza será necessário um cálculo envolvendo a corrente do circuito e tensão para se chegar a resistência correta.

so a titulo de curiosidade to tenando arruma ouro chip e ver se gera vcore. se gerar sabemos q é ele mesmo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×