Ir para conteúdo
  • Cadastre-se
DinhoOliveira

 em análise tv led lg 47lw5700 não tem tensão de 127V na ponte retificadora e não aciona o stand by

Avalie este tópico:

Posts em destaque

Amigos bom dia! Tenho aqui uma tv lg modelo 47lw5700 e a mesma está mortinha sem tensão de 127VAC nos pinos da ponte retificadora. Até agora não encontrei defeito nos principais componentes da fonte primária: Fusível, Varistor, Bobinas, Capacitor X, Y etc...

Algum amigo poderia ajudar. Desde já os meus agradecimentos.

20180521_102429.jpg

Editado: por DinhoOliveira

Compartilhar este post


Link para este post
Compartilhar em outros sites
9 minutos atrás, Chagas Moura disse:

Passe a referência dela para ver se encontramos esquema.

Aqui:

PCB P/N: EAX62865401/8

REV 1.0 2010.11.19

 

LG P/N: EAY62169801

 

No aguardo meu amigo...

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
15 minutos atrás, Chagas Moura disse:

Passe a referência dela para ver se encontramos esquema.

15 minutos atrás, Chagas Moura disse:

Passe a referência dela para ver se encontramos esquema.

Aqui:

PCB P/N: EAX62865401/8

REV 1.0 2010.11.19

 

LG P/N: EAY62169801

 

No aguardo meu amigo...

 #Obs: Existe a possibilidade da ativação da tensão de stand by que no caso desta placa fonte é de 3.3V, vir da placa principal? Pois o que sei é que a tensão de stand by é gerada na placa fonte e não depende de comando vindo da placa principal para funcionar, ao contrário do comando power on que vem do micro da placa principal.

Ou seja, se não há tensão de stand by, isto é um problema exclusivo da placa fonte! Estou correto?

Desde já os meus agradecimentos.

Abraços 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Essa tensão de 127 deveria está chegando a ponte independente de tensão de power on. se não tem fusível aberto siga na linha de entrada de tensão que vai encontrar alguma coisa errada.  este esquema não é o dela mas serve como base para seguir observando por onde essa tensão deveria passar.

 

 

 

Fonte LG.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Essa fonte tem um relé antes da ponte retificadora principal, então só chega tensao na ponte com a tv ligada. A alimentação da fonte stand by vem de uns diodos antes desse relé.

 

A fonte stand by fica no canto inferior direito da foto. Pode começar testando aquele fusível com listras laranjas ali..

Editado: por zazulak

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 horas atrás, Chagas Moura disse:

Essa tensão de 127 deveria está chegando a ponte independente de tensão de power on. se não tem fusível aberto siga na linha de entrada de tensão que vai encontrar alguma coisa errada.  este esquema não é o dela mas serve como base para seguir observando por onde essa tensão deveria passar.

 

 

 

Fonte LG.jpg

obrigado meu amigo estou trabalhando na solução do problema. Um forte abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 horas atrás, zazulak disse:

Essa fonte tem um relé antes da ponte retificadora principal, então só chega tensao na ponte com a tv ligada. A alimentação da fonte stand by vem de uns diodos antes desse relé.

 

A fonte stand by fica no canto inferior direito da foto. Pode começar testando aquele fusível com listras laranjas ali..

obrigado meu amigo. Eu substituí o relé 101, pois estava ruim. Ainda assim não está funcionando. Vou seguir com a análise e posto o resultado final. Abraços

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigos boa tarde. Para finalizar este tópico, gostaria de tirar algumas dúvidas:

Um amigo tecnico aqui da cidade que resido insiste em dizer que esta fonte precisa de um comando vindo da placa principal para ativar também o circuito de stand by. É possível isto?! 

Percebi que há um relé localizado logo após a ultima bobina de filtro, que chaveia a continuidade da tensão de 127vac para a ponte retificadora.

Já avaliei todos os componentes do circuito que recebe primeiramente esta tensão de 127vac onde ficam os mosfetes e o ci a6059h. Só não testei o ci l6599 que fica na parte de baixo da placa, juntamente com vários componentes smd. O que está na imagem em anexo.

Enfim, a tensão de 3,3vdc no meu entendimento deve vir deste circuito e não depende de forma alguma da placa principal para ser gerada. Se eu estiver errado, me ajudem por favor neste entendimento.

Muito grato!!! 

20180523_140424.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 21/05/2018 às 13:04, zazulak disse:

Essa fonte tem um relé antes da ponte retificadora principal, então só chega tensao na ponte com a tv ligada. A alimentação da fonte stand by vem de uns diodos antes desse relé.

 

A fonte stand by fica no canto inferior direito da foto. Pode começar testando aquele fusível com listras laranjas ali..

Amigo você que se mostrou disposto a ajudar, podes me ajudar no encerramento deste tópico. Gostaria de tirar algumas dúvidas:

Um amigo tecnico aqui da cidade que resido insiste em dizer que esta fonte precisa de um comando vindo da placa principal para ativar também o circuito de stand by. É possível isto?! 

Percebi que há um relé localizado logo após a ultima bobina de filtro, que chaveia a continuidade da tensão de 127vac para a ponte retificadora.

Já avaliei todos os componentes do circuito que recebe primeiramente esta tensão de 127vac onde ficam os mosfetes e o ci a6059h. Só não testei o ci l6599 que fica na parte de baixo da placa, juntamente com vários componentes smd. O que está na imagem em anexo.

Enfim, a tensão de 3,3vdc no meu entendimento deve vir deste circuito e não depende de forma alguma da placa principal para ser gerada. Se eu estiver errado, me ajudem por favor neste entendimento.

Muito grato!!! 

20180523_140424.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 horas atrás, DinhoOliveira disse:

Amigo você que se mostrou disposto a ajudar, podes me ajudar no encerramento deste tópico. Gostaria de tirar algumas dúvidas:

Um amigo tecnico aqui da cidade que resido insiste em dizer que esta fonte precisa de um comando vindo da placa principal para ativar também o circuito de stand by. É possível isto?! 

Percebi que há um relé localizado logo após a ultima bobina de filtro, que chaveia a continuidade da tensão de 127vac para a ponte retificadora.

Já avaliei todos os componentes do circuito que recebe primeiramente esta tensão de 127vac onde ficam os mosfetes e o ci a6059h. Só não testei o ci l6599 que fica na parte de baixo da placa, juntamente com vários componentes smd. O que está na imagem em anexo.

Enfim, a tensão de 3,3vdc no meu entendimento deve vir deste circuito e não depende de forma alguma da placa principal para ser gerada. Se eu estiver errado, me ajudem por favor neste entendimento.

Muito grato!!! 

20180523_140424.jpg

Respondo com calma hoje a noite.. agora tô abaixo de mau tempo

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 horas atrás, videocoreletronica disse:

Boa tarde amigo vamos la.

 

No seu caso faria o seguinte teste.

 

Armaria a fonte na bancada para tirar qualquer duvida a respeito de um pulso vindo da placa principal.

Olá meu amigo. Já tentei, tenho bons testadores de fontes além da ligação básica dos pinos de stand by, power-on, inverter-on, etc. A tensão de 127Vac chega somente nos capacitores que alimentam o circuito de stand by, mas não chaveia ao ponto de armar o relé que conduz a tensão de 127Vac para a ponte retificadora e depois para os capacitores maiores de filtro da fonte primária.

Ou seja, o relé só conduz se tiver na bobina 12V vindos desse circuito que eu creio é o de stand by... 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom, vamos lá..

 

A fonte stand by tem que funcionar, independente da placa principal. Como é que a placa vai enviar algum comando, se não está recebendo nenhuma alimentação? Esse seu amigo falou besteira.. 

O que pode acontecer é existir uma linha de intertravamento, que impede a fonte stand by de ser acionada se a placa principal não estiver conectada, mas esse tipo de coisa não é usado em TVs, então, não vem ao caso.

 

Esse STRA6059 é o controlador e chaveador da fonte stand by. Com a placa ligada na tomada, ele tem que receber alimentação, independente de a placa principal estar conectada ou não. Meça entre os pinos 3 e 5 para ver se tem alguma tensão. Se não tiver, meça entre 3 e 7/8. No 7 e 8 tem que ter a tensão da saída do retificador (se a placa estiver ligada em rede de 127, é de cerca de 170V). Se não tiver, não está chegando tensão na fonte stand-by. Ali perto dele também tem aqueles capacitores de 450V. Meça a tensão em cima deles e poste aqui.

 

O L6599 é o controle da fonte principal, não tem nada a ver com a tensão de stand-by. Não mexa nele.. a não ser que tenha algum problema com a fonte principal.

Compartilhar este post


Link para este post
Compartilhar em outros sites
20 horas atrás, zazulak disse:

Ontem peguei uma fonte dessas, e medi as tensões no STR. No pino 4 tem 0,5v e no 5 tem 16v.imageproxy.php?img=&key=7b5c1230d965a9d8

tmp-cam-862949802.jpg

Bom dia meu irmão!!! Muitíssimo obrigado por seu auxílio!!! Aqui a coisa está complicada!!! rsrsrsrsrsrs... no mesmo str do pino 1 ao 4 não há tensão alguma e nos pinos 5 ao 8 há uma tensão de 35V decrescente até +/- 10V.

percebi que esta tensão vem desta forma lá do trafinho do stand by...

O cliente já pediu a placa de volta para trocar onde a comprou. Anotei as muitas medidas em diferentes pontos para comparar com a placa nova que virá. Vou aguardar!

Lhe pergunto se tens material (cursos) para conserto de fontes. Eu tenho muitos, mas quanto mais melhor.

Se tiver e quiser compartilhar gratuitamente ou cobrar por eles me envie, ok. Abraços.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
23 horas atrás, zazulak disse:

Procurando na net se acha bastante material sobre fontes. Tem uma apostila que escrevi em 2006, e acabei de pôr na area de arquivos aqui do fórum, o link é 

 

Boa tarde meu irmão. Gostaria de adquirir este material, mas há impedimentos para mim neste forum. Creio que ainda não tenho a qualificação necessária. Realmente lamentável...

Editado: por DinhoOliveira

Compartilhar este post


Link para este post
Compartilhar em outros sites

Já obtive o material. Eu já tinha condição para realizar alguns downloads e não sabia ativar. Deus te abençoe abundantemente!!!

Vou iniciar imediatamente o estudo e, sempre que eu puder colaborar com algum irmão, farei com prazer. Um forte abraço!!!

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 22/05/2018 às 19:22, DinhoOliveira disse:

Boa noite meus irmãos.

Alguém poderia me ajudar a testar este ci.

Desde já os meus agradecimentos.

Abraços 

ci-str a6059h.jpg

É meio complicado testar este CI é um PWM de potencia. Geralmente quando não funciona se todos os componentes  em volta estiverem bons ele está com defeito. 

Se o pino 8 ou o 7 estiverem em curto com o pino 3 ele está queimado.

Conteúdo oculto

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×