Jump to content
Intelsystech

 dúvida Notebook Philco 14L 71R-E14RV6-T830 não liga

Rate this topic

Recommended Posts

Boa noite Pessoal!

Estou com um Notebook Philco 14L 71R-E14RV6-T830, quando ligo o carregador nele, a luz do carregador fica piscando rápido e o mesmo não liga.

Gostaria de ajuda com esse problema, pois não sei por onde começar!

Share this post


Link to post
Share on other sites

@Intelsystech seu tópico foi movido para a área correta -> Fórum -> Informática -> Notebooks.

Share this post


Link to post
Share on other sites

Boa tarde!

Encontrei na placa Q92 em curto, fiz a remoção do mesmo e  a placa voltou a ligar normal, porem a mesma não apresenta imagem. Ela está apresentando a tensão de 3v e 5v.

Edited by Intelsystech
Correção
  • Haha 1

Share this post


Link to post
Share on other sites

@regisfatef Bom dia amigo! 

como faço para remover o esmalte de cima da bios para identificar o modelo?

Edited by Intelsystech
Correção

Share this post


Link to post
Share on other sites

Amigo se vc tiver o esquema eletrico dessa placa, basta digitar no esquema em pdf la na area de busca, o numero de identificação da bios na serigrafia da placa, por exemplo: U19 seria a identificacao na placa, e assim pelo esquema vc tera todas as informações necessárias, inclusive a capacidade em mb dessa bios, se é de 2mb, 4, ou 8 e tb a tenção dela que é muito importante saber para nao queimar o Ci na hora da gravação. Espero ter ajudado de alguma forma, mas se nao ajudou fica ai minha tentativa.

  • Like 1

Share this post


Link to post
Share on other sites
22 horas atrás, Intelsystech disse:

Encontrei na placa Q92 em curto, fiz a remoção do mesmo e  a placa voltou a ligar normal, porem a mesma não apresenta imagem. 

Você substituiu o Q92 por outro ou apenas removeu? Nao entendi... 

Nao tem curto nesse setor?

Share this post


Link to post
Share on other sites
5 horas atrás, Shrimp_Green disse:

Você substituiu o Q92 por outro ou apenas removeu? Nao entendi... 

Nao tem curto nesse setor?

@Shrimp_Green  Fiz apenas a remoção do componente Q92 que estava em curto. O curto no setor Q92 era causado por este componente. Estou procurando o esquema elétrico da placa pra identificar este componente para substitui-lo. Os downloads estão bloqueado pra mim por que não tenho crédito para baixar. A placa liga normal, mas não apresenta imagem alguma, quero regravar a bios para fazer mais teste enquanto não substituo o componente.

Share this post


Link to post
Share on other sites
6 horas atrás, brfive disse:

Amigo se vc tiver o esquema eletrico dessa placa, basta digitar no esquema em pdf la na area de busca, o numero de identificação da bios na serigrafia da placa, por exemplo: U19 seria a identificacao na placa, e assim pelo esquema vc tera todas as informações necessárias, inclusive a capacidade em mb dessa bios, se é de 2mb, 4, ou 8 e tb a tenção dela que é muito importante saber para nao queimar o Ci na hora da gravação. Espero ter ajudado de alguma forma, mas se nao ajudou fica ai minha tentativa.

Muito obrigado amigo!

Ajudo muito, o único problema que não tenho crédito para baixar o esquema elétrico dela por aqui. Mais estou tentando encontrar.

  • Like 2

Share this post


Link to post
Share on other sites

@Intelsystech antes de gravar a Bios eu trocaria esse componente em curto... claro analisar se a linha onde ele esta não esta curto tb... pq o ligar e não apresentar imagem pode ser a falta dele, vou lhe dar uma joinha pra vc comprar... mas não deixe de ajudar os outros amigos e merecer seu créditos

  • Like 1

Share this post


Link to post
Share on other sites
3 minutos atrás, prcalemao disse:

@Intelsystech antes de gravar a Bios eu trocaria esse componente em curto... claro analisar se a linha onde ele esta não esta curto tb... pq o ligar e não apresentar imagem pode ser a falta dele, vou lhe dar uma joinha pra vc comprar... mas não deixe de ajudar os outros amigos e merecer seu créditos

Muito obrigado amigo!

Todos os capacitor ao redor dele estava apresentando curto, mas ao remover o componente eles voltaram ao normal. A linha dele também esta normal, as tensão do primário estão ok também. 

Share this post


Link to post
Share on other sites
8 minutos atrás, prcalemao disse:

@Marllon Ferreira  p ideal é vc abrir um topico pra vc... assim consegue receber uma melhor ajuda, mas já tentou trocar o CI da Bios?

e que nao to tendo muito pra olhar

 

mais vou tenta troca o ci

eu ja estava pensando nisso dai se nao de certo vou cria um tropico

  • Like 1

Share this post


Link to post
Share on other sites

Caro @Intelsystech.

Esse mosfet que vc disse que removeu é essencial para a placa mae ligar e funcionar perfeitamente, trata-se do setor de alimentação do processador sem esse componente nao adianta nada regravar bios e fazer qualquer outro procedimento que a placa NAO liga mesmo! 

O mosfet em questão é um canal N , link datasheet: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Faça a troca do mesmo e volte com resultados.

  • Like 1

Share this post


Link to post
Share on other sites

o OZ8602 é danado pra dar problema nessa placa também, verifica as tensões dele, se tiver outro ja faça a substituição pra desencargo de consciência. 

Share this post


Link to post
Share on other sites

@daniel da silva araujo @JinfortecBR Bom dia meu amigos!

identifiquei que o componente Q92 desta placa esta  em curto. Depois que retirei o componente a placa liga, mas não apresenta imagem. @daniel da silva araujo ainda não tenho fonte assimétrica e nem estação de retrabalho. Estou pesquisando pra comprar uma bola e não muito cara pra quem esta começando. Por isso ainda não dei o resultado aqui. Mais agradeço pela ajuda de todos vocês

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...