Jump to content
Sign in to follow this  
Meriva

 devolvido hp probook 4320s placa mae dasx6mb16e0 rev e nao liga

Rate this topic

Recommended Posts

bom dia amigos estou com esse note na bancada o mesmo nao liga.

encontro 3v na bios mas nas bobinas nao encontro nada.

uma observação o led do jack nao acende ao conectar, e olhando o esquema vou postar a foto pra que fique mais facil pros amigos me ajudar, 

onde ta 15 v eu deveria encontrar 5 v me corrija se eu estiver errado..

probook 4420s.jpg

Edited by Meriva

Share this post


Link to post
Share on other sites
2 minutos atrás, Jakers Binder disse:

@Meriva 

Qual esquema vc tá usando ?

 

um que eu tenho aqui da placa mesmo, to tentando upar ele no forum mas nao to conseguindo 

Share this post


Link to post
Share on other sites
7 minutos atrás, Jakers Binder disse:

@Meriva 

Qual esquema vc tá usando ?

ja regravei a bios, troquei o ci tambem e mesmo assim o led nao acende. 

 

qual dica vc sugere amigo, primeira vez que pego desse modelo de placa...

Share this post


Link to post
Share on other sites
10 minutos atrás, Jakers Binder disse:

Seria bom vc upar esse esquema, fica melhor para receber ajuda.

Veja o link abaixo:

You are not allowed to view links. Sign in or sign up.

 

amigo fiz o up do esquema 

 

 

Share this post


Link to post
Share on other sites

@Meriva 

 

Citar

encontro 3v na bios mas nas bobinas nao encontro nada

Não entendi uma coisa....

Como vc tem 3v na bios (U8002), se os 19v não passam pelo PQ3 ?

 

Citar

onde ta 15 v eu deveria encontrar 5 v me corrija se eu estiver errado

Mais ou menos uns 7v

 

Share this post


Link to post
Share on other sites
2 horas atrás, Jakers Binder disse:

@Meriva 

 

Não entendi uma coisa....

Como vc tem 3v na bios (U8002), se os 19v não passam pelo PQ3 ?

 

Mais ou menos uns 7v

 

entao amigo, eu tambem nao entendi isso, como eu tenho 3v na bios.

 

eu troquei o pq3 agora quando eu aperto o power o led do jack pisca laranja 8 vezes 

Share this post


Link to post
Share on other sites

@Meriva 

Citar

eu tambem nao entendi isso, como eu tenho 3v na bios.

Agora que vi que o +VA alimenta o PWM.

 

Passe as tensões dos  PQ9 e PQ11 (S, G e D)

 

Share this post


Link to post
Share on other sites
47 minutos atrás, Jakers Binder disse:

@Meriva 

Agora que vi que o +VA alimenta o PWM.

 

Passe as tensões dos  PQ9 e PQ11 (S, G e D)

 

pq9 pino 3 13v   pino 2  3,3 v   pino 1 1,97 v

 

pq11 pino 3 1,97 v  pino 2   0 v   pino 1 0v

Share this post


Link to post
Share on other sites

@Meriva 

Gate do PQ11 (ADP_EN) tem que ter nível lógico alto para poder levar gnd ao PQ9 , esse sinal vem do SIO.

Como teste, vc pode fazer um jumper entre o source e dreno do PQ11 e ver como a placa se comporta.

Share this post


Link to post
Share on other sites
12 minutos atrás, Jakers Binder disse:

@Meriva 

Gate do PQ11 (ADP_EN) tem que ter nível lógico alto para poder levar gnd ao PQ9 , esse sinal vem do SIO.

Como teste, vc pode fazer um jumper entre o source e dreno do PQ11 e ver como a placa se comporta.

vc consegue fazer esse jumper pra mim no esquema pra que eu entenda melhor 

Share this post


Link to post
Share on other sites
36 minutos atrás, Jakers Binder disse:

@Meriva 

Gate do PQ11 (ADP_EN) tem que ter nível lógico alto para poder levar gnd ao PQ9 , esse sinal vem do SIO.

Como teste, vc pode fazer um jumper entre o source e dreno do PQ11 e ver como a placa se comporta.

amigo fiz o jumper aqui como vc disse, a tensão do pino 1 pq3 caiu pra 9v, ai quando aperto o start da placa ela acende o led branco apaga e pisca 8 vezes laranja.  mas uma outra coisa em quanto esse led fica piscando a tensão de 3v e 5v fica presente na pl6 e pl7 .. ai quando ela para de piscar a tensão some... 

Share this post


Link to post
Share on other sites
3 minutos atrás, Jakers Binder disse:

Tem outro sio para testar ?

 lendo tópico pensei a mesma coisa, só confirmou ;)

Share this post


Link to post
Share on other sites
7 horas atrás, Jakers Binder disse:

Tem outro sio para testar ?

tenho umas placas aqui da hp 

 

elitebook 8470p   sera que vai servir 

 

smsc kbc1126-nu

   b1116-a1b38

Share this post


Link to post
Share on other sites
1 hora atrás, Meriva disse:

tenho umas placas aqui da hp 

 

elitebook 8470p   sera que vai servir 

 

smsc kbc1126-nu

   b1116-a1b38

@Meriva não dá amigo o @Jakers Binder pode lhe confirmar melhor, como disse tbm acho que tem problema no SIO no ML você encontra o seu SMSC1098

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...