Ir para conteúdo
  • Cadastre-se
  • smile-welcome.png

    Bem vindo ao EletrônicaBR:

    Clique Aqui e confira como fazer downloads, participar e ganhar Créditos EBR.

    Obs. Não esqueça de se apresentar, só depois disso terá acesso nas áreas exclusivas do fórum. Clique Aqui!

o__rionTG

 em análise Televisor Semp Toshiba LED DL3975I(A) - [ 5800-A8R16B-1P00 ] - Sem Stand-By

Avalie este tópico:

Posts em destaque

Olá meus caros, 

 

Possuo uma assistência técnica de celulares e hoje quero desbravar um reparo diferente em meu ramo, estou com um televisor citado acima de meu uso que parou de funcionar. Em um dia estava utilizando normalmente e no dia seguinte já não ligou mais.

 

Em todo caso abri o aparelho e me deparo com a placa de modelo 5800-AR16B-1P00 inoperante. Ao ligarmos o televisor na tomada o mesmo não me dá o Stand-By, aferindo alguns componentes da placa eu tenho os fusíveis FP1 e FP2 de 3.15A 250V em ótimo estado. 

 

Tenho tensão de 220V volts normal no circuito de entrada.

Verifiquei os diodos  e capacitores de alta de 450V e estão bons.

 

Ao longo do teste me deparei com um componente ZD202 dando continuidade, removi o mesmo e a frio ele não acusa continuidade, então comecei a investigar a linha e cheguei a um resistor RP26 com as coloração Marrom - Verde - Prata - Dourado de valor de 0.15Ohms, também dando continuidade porém sua resistência estão correta aferindo pelo multímetro. 

 

tenho uma resistência SMD de código 100 com 10 Ohms dando continuidade e logo após temos o ICP1 TA1733.

Então é aqui que chamo os amigos para uma ajuda na sequência de meus teste. Como informado trabalho somente com celulares então essa é uma área totalmente diferenciada e por isso peço a ajuda dos colegas dispostos a colaborar.


 

 

 

placa-fonteprinc-5800-a8r16b-1p00-tv-semp-dl3977i-4077i-D_NQ_NP_604013-MLB26317777055_112017-F.jpg

placa-fonteprinc-5800-a8r16b-1p00-tv-semp-dl3977i-4077i-D_NQ_NP_746710-MLB26317759365_112017-F.jpg

Editado: por o__rionTG

Compartilhar este post


Link para este post
Compartilhar em outros sites

Complementando o tópico, identificado a Bobina LF101 aberta, removi a mesma e ela apresentava continuidade somente de um lado, no lado oposto ela não conduzia, e encontrada um arame dela estourado, havia sinal de que algo entrou em curto e a mesma rompeu.


@Hélio, posso trocar por alguma outra bobina isso ou tem que ser a de mesmo modelo, visto que na imagem acima do lado verso da placa existe um ponto para realizar um jumper, será que posso remover essa bobina e ligar os jumper que fará a mesma função ? 


image.png

Editado: por o__rionTG

Compartilhar este post


Link para este post
Compartilhar em outros sites

@Chagas Moura Certo, eu consegui uma outra bobina e agora os capacitores de alta estão carregando, mas ainda não tenho o Stand-by da placa, fico ainda na dúvida daqueles componentes citados no inicio do tópico.

 

Apesar de ter tensão ela ainda fica desligada.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Buenas. Sabe aquele capacitor amarelo perto do transformador? Com a fonte fora da tomada, meça a impedância em cima dele na escala de diodo. Se aparecer um valor e for subindo até o infinito, ligue na rede e meça a tensão entre os pinos dele.

 

ps. qual é o código daquele integrado smd próximo ao fet?

Compartilhar este post


Link para este post
Compartilhar em outros sites
9 minutos atrás, zazulak disse:

Sabe aquele capacitor amarelo perto do transformador?


Capacitor de 50V de 4.7uf em escala de Diodo o mesmo não sobe até o infinito, invertendo as pontas de prova ele estabiliza em 549... 

Com a placa ligada na tomada o mesmo componente tem uma tensão de 24V

Editado: por o__rionTG

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom, parece que temos alguém com fuga aí. o + desse capacitor é ligado a um pino do integrado (se for um TEA1733 é o pino 1), provavelmente tambem ao catodo de um zener. Se tiver o zener nessa linha, tire-o fora e confira se a fuga continua (com a ponta vermelha no + e preta no - do capacitor a resistência deve subir até o infinito).

Compartilhar este post


Link para este post
Compartilhar em outros sites
5 minutos atrás, zazulak disse:

Bom, parece que temos alguém com fuga aí. o + desse capacitor é ligado a um pino do integrado (se for um TEA1733 é o pino 1), provavelmente tambem ao catodo de um zener. Se tiver o zener nessa linha, tire-o fora e confira se a fuga continua (com a ponta vermelha no + e preta no - do capacitor a resistência deve subir até o infinito).

 

Segue uma foto um pouco mais detalhada.

 

 

1527028888069740984060.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

@zazulak Com o multímetro HM-2090 eu aferi a capacitância do capacitor e ele possui 4.7uf ~ 4.9uf o que significa que ele estaria bom. 

 

Removi o ZD201 conforme na foto acima e o resultado no capacitor é o mesmo.

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 minutos atrás, o__rionTG disse:

@zazulak Com o multímetro HM-2090 eu aferi a capacitância do capacitor e ele possui 4.7uf ~ 4.9uf o que significa que ele estaria bom. 

 

Removi o ZD201 conforme na foto acima e o resultado no capacitor é o mesmo.

Não acredite em capacímetro, ele não mede ESR, e mesmo um medidor de ESR não é 100% confiável, porque nem sempre detecta fuga (e nem ESL, mas aí já é assunto pra outro tópico). Próximo passo é sacar fora o integrado e ver se a fuga some.

Compartilhar este post


Link para este post
Compartilhar em outros sites
16 horas atrás, o__rionTG disse:

@Hélio, posso trocar por alguma outra bobina isso ou tem que ser a de mesmo modelo

Como o nosso amigo Chagas informou, não seria uma boa idéia deixar sem o componente.

Mas como já trocou a bobina, ok.

 

Segue o esquema deste aparelho.

https://eletronicabr.com/files/file/19110-esquema_schematic_tv_semp_toshiba-_dl3975i_18907-eletronicabrcompdf/

 

Verifique os componentes com símbolo de exclamação na página 8 e siga os testes indicados pelo colega.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×