Ir para conteúdo
  • Cadastre-se
alexsmrs

 devolvido HP-G42-212br / DA0AX3MB6C2 REV-C AX35 / Não liga e não acende o led do dc jack

Avalie este tópico:

Posts em destaque

alexsmrs    4

Boa noite amigos estou com esse notebook a dias na bancada batendo cabeça realizando análise de todo ele, fiz todos os testes possíveis conforme pesquisei aqui no fórum porém sem sucesso não realizei a substituição de nenhum capacitor e não regravei a BIOS pois não consigo fazer o download do arquivo por estar sem créditos, agradeço toda e qualquer dica será bem vinda.

Agradeço desde já a atenção de todos!

Editado: por alexsmrs
  • Joinha 2

Compartilhar este post


Link para este post
Compartilhar em outros sites
curtolo    2.874

@alexsmrs , se essas tensões existem e são estáveis, o próximo passo é a regravação da bios.     Qual gravadora vc usa?

Compartilhar este post


Link para este post
Compartilhar em outros sites
curtolo    2.874

@alexsmrs , vou lhe dar um joinha para baixar o arquivo correspondente e regravar essa bios, grandes chances de ser esse o problema, e por favor, mantenha o tópico atualizado.     Se sumir, anoto seu nome no caderninho!!

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
curtolo    2.874

@alexsmrs , para baixar, antes precisa assinar um pacote de download, clique AQUI e preencha o cadastro até o final, após isso o download estará liberado.    Abaixo link da bios:

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
alexsmrs    4

@curtolo Já estou de volta! Pós gravação
já acendeu o led do dc jack, ja ligou a placa e agora vou montar pra ver o que me mostra!

😍😍😍😍😍

Compartilhar este post


Link para este post
Compartilhar em outros sites
alexsmrs    4

@curtolo Começa agora um caso de amor e ódio!
Notebook, liga e não dá vídeo cooler liga e aumenta a velocidade e fica em rotação máxima.

Será que preciso troca o ci ou regravar a bios...?

Compartilhar este post


Link para este post
Compartilhar em outros sites
alexsmrs    4

Boa noite vou tentar baixar outra mas sem crédito no momento, e depois realizar a troca do ci. depois retorno os resultados.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
8 horas atrás, alexsmrs disse:

Boa noite vou tentar baixar outra mas sem crédito no momento, e depois realizar a troca do ci. depois retorno os resultados.

Amigo, lhe dei um joinha para ajudar voce, a bios que costumo usar que funciona nas minhas maquinas e esta:  Boa sorte no conserto ai amigo, tenho 98% de certeza que essa bios esta 100%, se mesmo assim nao der video vamos ter que partir para outros testes.

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Nesses modelo de notebook eu sempre compro uma bios nova e nunca me deu dor de cabeça, se ouve alguma falha certamente voltara dar, caso regravar  

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

@alexsmrs Isso, troque o Ci, caso nao resolva, tente fazer um ME na Ponte Sul, pode ser que seja BGA tambem, dificilmente e mas pode ser.

Editado: por Israel Lorandi
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
vladney    13

@alexsmrs, o problema do seu note é na bios mesmo, troque o C.i., da bios e tente outro arquivo, casa baixe outros e não der certo me avise que coloco um testado que uso aqui para vc baixar. lhe dei um joinha para ajudar no download

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
alexsmrs    4

Pessoal, realizei troca do ci regravei e não resolveu,cliente pediu o equipamento pra neta brincar.

Compartilhar este post


Link para este post
Compartilhar em outros sites
wjinformatica    1.438

ok então amigo 

mais sorte da próxima

não esqueça de alterar o tópico para devolvido

 

Editado: por wjinformatica

Compartilhar este post


Link para este post
Compartilhar em outros sites
alexsmrs    4

@wjinformatica Pois é amigo, estava empenhado em resolver e testei regravei 3 versões diferentes de bios, infelizmente o cliente não se importava muito com o equipamento. obrigado de qualquer maneira a todos! já alterei sim.

Editado: por alexsmrs

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×