Jump to content
jorgebras

 em análise Tv semp Toshiba LE4057(I)C acende o backlight mas não tem imagem

Rate this topic

Recommended Posts

Boa tarde amigo,. sou novo por aqui e estou precisando do esquema da tv semp toshiba modelo le4057i(c), alguem pode me ajudar? esta tv liga da som acende o backlight mas não da imagem, preciso conferir as tensões na placa tcon que trabalha junto do display. desde já agradeço.

Edited by Chagas Moura
Reeditado para as regras do fórum
  • Like 2

Share this post


Link to post
Share on other sites

@jorgebras fiz as alterações no título como sugeriu o moderador @Gilson Macedo .  Estou te dando o primeiro crédito (joinha) para que possa baixar o esquema e prosseguir com a análise do defeito. Sugiro que vá até LOJA e compre o pacote de Download 1 para ter acesso ao esquema.  No servidor do Fórum já deve ter esse esquema. 

 

 

 

 

Share this post


Link to post
Share on other sites

Amigo, sou novato por aqui e segui conforme fui orientado pela propria página.

Share this post


Link to post
Share on other sites
28 minutos atrás, Chagas Moura disse:

Vejo que é novo no fórum, se não apresentou-se ainda CLIQUE AQUI.

 

Segue alguns links que podem ajudar a entender como o Fórum funciona:

Manual do Usuário
Sistema de Créditos do EBR
Preciso de um arquivo e não tenho créditos
Dúvidas Frequentes

 

Amigo Chagas Moura, te agradeço pela boa vontade, mas achei muito confuso, vou procurar em um outro lugar.

Share this post


Link to post
Share on other sites

É como se estivesse comprando o pacote de download 1. Que te dará direito a um download por dia durante sete dias. Com a participação irá recebendo mais crédito o que te dará direito ao acesso a outras áreas do fórum.

Share this post


Link to post
Share on other sites

não mostra amigo, só acende a barra de leds, da som e não da magem, precisava do esquema pra ver as tensões na pra tcon que fica junto ao display, pois não sei se é o display ou a placa principal

Share this post


Link to post
Share on other sites

Creio que o esquema não tenha a V(con) mas a tensão que sai para a V(con) geralmente é 12v e na própria V(con) é gerada outras tensões.

 

Fonte painel.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Tem que ter 12 v exatos indo da main para a V(con). geralmente tem um fusível na V(con) nesta tensão de 12v que muitas vezes abre. Além é claro dos sinais LVDs.

Share this post


Link to post
Share on other sites

E são os sinais de lvds que preciso tambem, e as outras que são geradas a partir dos 12 volts

Share this post


Link to post
Share on other sites
33 minutos atrás, jorgebras disse:

sim me cadastrei, é tanto que fiz o login pra entrar

Esse cadastro que me referi é o da Loja.

Share this post


Link to post
Share on other sites

Mas se não me engano é possivel medir tensão naqueles pontos que parece ser de 1,2, osciloscópio não tenho condições de comprar um

Share this post


Link to post
Share on other sites

Em TVs STI, é comum acontecer de entrar em curto algum capacitor na linha do vcc_panel, que acaba queimando o fet canal P que comuta essa tensão. Essa sua tem o vcc_panel lá no conector que vai para a tcon ou não?

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...