Ir para conteúdo
  • Cadastre-se

Avalie este tópico:

Posts em destaque

Olá meus amigos,

Estou com esse J3 na minha assistência ele não liga.

não apresenta nenhum consumo na fonte de bancada, nem quando aperto o botão power.

com o carregador conectado chega 3.7 volts no conector de bateria.

bateria testei está ok.

a placa aparentemente não está faltando nenhum componente.

o único sinal de vida que ele dá é quando eu conecto o carregador no celular com a bateria

ele fica piscando acendendo a imagem do raio. 

Alguma sugestão meus amigos?

ac75f223-58bd-40ab-8261-0db4d979e85b.jpg

Editado: por João Paulo Silva de Santana

Compartilhar este post


Link para este post
Compartilhar em outros sites
o__rionTG    958

@João Paulo Silva de Santana Certo, na fonte de bancada quando você pressiona o power ele não gera nenhum tipo de consumo certo ?

O que podemos notar então é que temos um defeito no PMIC dessa placa, ele é responsável por gerenciar as tensões de entrada e saída do aparelho, se ele tiver defeito o aparelho não irá ligar.

 

Já no caso da bateria apresentar carga é porque se não me engano essa placa disponibiliza dois PMIC uma só para bateria e outro para as tensões gerais. 

 

 Seria bom dar uma analisada nas tensões que chegam nas bobinas do PMIC, e nas bobinas de saída quando você pressiona o power.

 

Tentar uma ressolda no  PMIC só em últimos casos pois pode agravar mais o defeito.

 

Qual a informação antecedente ao defeito relatado pelo cliente ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
23 horas atrás, o__rionTG disse:

@João Paulo Silva de Santana Certo, na fonte de bancada quando você pressiona o power ele não gera nenhum tipo de consumo certo ?

O que podemos notar então é que temos um defeito no PMIC dessa placa, ele é responsável por gerenciar as tensões de entrada e saída do aparelho, se ele tiver defeito o aparelho não irá ligar.

 

Já no caso da bateria apresentar carga é porque se não me engano essa placa disponibiliza dois PMIC uma só para bateria e outro para as tensões gerais. 

 

 Seria bom dar uma analisada nas tensões que chegam nas bobinas do PMIC, e nas bobinas de saída quando você pressiona o power.

 

Tentar uma ressolda no  PMIC só em últimos casos pois pode agravar mais o defeito.

 

Qual a informação antecedente ao defeito relatado pelo cliente ?

Amigo retirei a blindagem e fazendo o teste nos capacitores vi que alguns estão apresentando curto, será o pmmic?

WhatsApp Image 2018-05-24 at 16.36.09.jpeg

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jef57    235

@João Paulo Silva de Santana ,

 

provavelmente essa linha está em curto. Sugiro soldar um fio no Pad Positvo do capacitor com 1V / 0,5A (VArie conforme achar necessário). E observar qual componente irá aquecer.

Compartilhar este post


Link para este post
Compartilhar em outros sites
8 horas atrás, o__rionTG disse:

@João Paulo Silva de Santana não amigo...

 

O que o colega @Jef57 sugeriu é você soldar um fio em um dos lado dos PAD desses capacitor e com a fonte de bancada injetar tensão de 1V para tentar descobrir o conponente que possa estar causando esse curto.

Ha entendi amigo, vou fazer isso depois posto o resultado. Muito Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
22 horas atrás, João Paulo Silva de Santana disse:

Amigo retirei os capacitores, eles parecem está bons, e na placa no lugar em que eles estavam ainda continua bipando nos dois lados.

gg.png

Amigos resoldei o componente OSC4020 e o curto dos componentes sumiram, mais a placa continua sem ligar.
notei que no carregador ela chega tensão de 4.1 volts nesses componentes, mas ligando na fonte só chega tensão de 0.20 vots.

Compartilhar este post


Link para este post
Compartilhar em outros sites
o__rionTG    958

@João Paulo Silva de Santana Esse componente é o Cristal Oscilador, ele é responsável por enviar um Clock para o PM para informar as frequências de trabalho. 

 

Ou esse cristal deu defeito ou teu PM está danificado. 

 

Tente trocar esse cristal.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×