Jump to content
live2005

 dúvida Marca Asus Modelo K55VM a board k55vm rev 2.0 tela escura

Rate this topic

Recommended Posts

Boas pessoal tenho um Asus K55VM que a tela esta escura no pin 35 0,2 volts e no 36 tem 3.0 volts

 

As tensoes todas na board estao em 3.0 e 4.8

 

 

Alguem pode ajudar

Edited by live2005

Share this post


Link to post
Share on other sites

@live2005 seu tópico foi movido para a área correta _> Fórum - Informática - notebooks.

 

hhUvRH

Share this post


Link to post
Share on other sites

 

com telas de 10.1 acende e funciona

 

com telas de 15.6 nao acende o led

 

Alguem pode ajudar

P_20180525_141733.jpg

P_20180525_142642.jpg

Share this post


Link to post
Share on other sites

boa noite, esta lhe faltando tensão no pino 35

jumpa do pino 36 , vai resolver!

 

Se ajudei, dá ai joia!

 

  • Nice 1

Share this post


Link to post
Share on other sites

boas olha tambem ja tinha testado essa possibilidade mas obrigado na mesma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...