Jump to content
lex.le

 devolvido Notebook Lenovo Ideapad S400 - Placa: Compal LA8951-p - Não ativa led da tela

Rate this topic

Recommended Posts

Boa noite colegas do fórum,

 

Estou com esse notebook Lenovo que gera a imagem na tela porém o led não é ativado e ela fica totalmente escura. Já testei com um cabo flat novo e 2 telas diferentes e o problema persiste. Aqui está as tensões que encontrei no conector LVDS:

 

 

lvds.png

Edited by lex.le

Share this post


Link to post
Share on other sites
1 hora atrás, wjinformatica disse:

No pino 7 deveríamos ter um nível lógico baixo dispoff# verifique esse circuito

Bem observado.

Share this post


Link to post
Share on other sites

Pino 8 deveria ter uma tensão para ativar o pwm dos leds. Verifica o R1463 p ver se  não esta aberto.

 

@Gilson Macedo a lógica do pino 7 não seria essa:  dispoff# 0v ;significa que o display está desligado e  dispoff# 3v  display ativo?

 

Dispoff# acredito que seja displaydesligado#  portanto o  display tem de estar ativo com  3v. Display desativado 0v  pois trata-se de um pulso invertido.

Edited by DJ Samuel Oliveira
  • Like 2

Share this post


Link to post
Share on other sites
3 horas atrás, DJ Samuel Oliveira disse:

a lógica do pino 7 não seria essa:  dispoff# 0v ;significa que o display está desligado e  dispoff# 3v  display ativo?

 

Dispoff# acredito que seja displaydesligado#  portanto o  display tem de estar ativo com  3v. Display desativado 0v  pois trata-se de um pulso invertido.

Tbm sigo essa linha de raciocínio. 

Share this post


Link to post
Share on other sites

Obrigado a todos que ajudaram o notebook foi devolvido pois o dono não teve paciência de aguardar os testes.

Share this post


Link to post
Share on other sites

A primeira coisa que digo quando alguém deixa um notebook pra consertar a placa é que não tenho prazo, e se tiver pressa peço que procure outro. A análise e reparo de uma placa pode se dar em alguns minutos ou 1 hora, mas pode também passar dias. Eu gosto de fazer o trabalho, mas não consigo entregar no prazo do cliente. 

Share this post


Link to post
Share on other sites

Ultimamente tenho visto que muitos colegas acabam devolvendo o aparelho antes da solução do defeito, e muitas vezes é exatamente por que o cliente não quer esperar. Eu dou um prazo médio de 20 dias úteis, pois além de efetuar o concerto, gosto de ter pelo menos uns 2 a 3 dias testando o aparelho.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...