Ir para conteúdo
  • Cadastre-se
NALDO PORTO

 devolvido Sony PCG-71911X / MBX-247 DA0HK1MB6E0 / não liga

Avalie este tópico:

Posts em destaque

NALDO PORTO    99

Olá amigos agradeço desde já atenção de todos obrigado

 

Esto com essa placa sony que não liga nada consta tensão de 19v e 3v mas quando pressiono botão power ele não liga e os 3v some e não volta mais só quando retiro o carregador espero um tempo e coloco o carregador que os 3v aparecem não encontrei curto estava com o circuito de 19v em proteção acionado o PQ31 não comutava removi o PQ3 e PQ5 para teste e o PQ31 comutou para poder chegar 3v na bobina que os mosfet de alta não tinha 19v mas mesmo assim a placa não liga.

 

 

 

Editado: por NALDO PORTO

Compartilhar este post


Link para este post
Compartilhar em outros sites
RTPI    71

PQ62, PQ45 e PQ44 estão ok.
Tem VIN no pino 6 do PU9?
Tensão na bios apresenta KU3 e no U3 antes e pós pressionar o botão liga/desliga?

Compartilhar este post


Link para este post
Compartilhar em outros sites
NALDO PORTO    99
20 horas atrás, RTPI disse:

PQ62, PQ45 e PQ44 estão ok.
Tem VIN no pino 6 do PU9?
Tensão na bios apresenta KU3 e no U3 antes e pós pressionar o botão liga/desliga?

@RTPI

 

PQ62 = esta normal não tem curto 

PQ45 = esta normal não tem curto

Pq44 = esta normal não tem curto

PU9 pino 6 = 19v

U3 = não consta tensão de 3v

Compartilhar este post


Link para este post
Compartilhar em outros sites
wjinformatica    1.406

Já testou se o PWM está normal?

Se ele recebe a alimentação de 19v? Se recebe o sinal de habitação dele 

E se tem a fontes internas dele com vreg3 e vreg5 vref pode ter outros nomes essas fontes

Compartilhar este post


Link para este post
Compartilhar em outros sites
NALDO PORTO    99
12 horas atrás, wjinformatica disse:

Já testou se o PWM está normal?

Se ele recebe a alimentação de 19v? Se recebe o sinal de habitação dele 

E se tem a fontes internas dele com vreg3 e vreg5 vref pode ter outros nomes essas fontes

@wjinformatica

PU9 pino 6 = 19v

Editado: por NALDO PORTO

Compartilhar este post


Link para este post
Compartilhar em outros sites

@NALDO PORTO Acredito que seja um curto causado na fonte terciária da máquina, meça todas as fontes meça  a vcc 1.8 da pag 32 e veja se tem algum curto da linha de 1.8v. Forte abraço!

 

Editado: por DJ Samuel Oliveira

Compartilhar este post


Link para este post
Compartilhar em outros sites
NALDO PORTO    99
10 horas atrás, Gilson Macedo disse:

@NALDO PORTOVocê não respondeu nem mesmo o essencial, assim as coisas demoram mais. Pu9 tem diversas tensões, mas você só colocou a tensão do pino 6. 

@Gilson Macedo

 

E que as demais tensões das entrips ou vregs não estão presentes.

Compartilhar este post


Link para este post
Compartilhar em outros sites
wjinformatica    1.406

esse pwm esta sendo habilitado?

pois se ele estiver sendo alimentado como tu disse os 19v e não esteja sendo habilitado as fontes internas dele não funcionaram assim como não vai ter entrips para liberar

Compartilhar este post


Link para este post
Compartilhar em outros sites
NALDO PORTO    99
20 minutos atrás, DJ Samuel Oliveira disse:

@NALDO PORTO  igual eu havia mensonado, creio q seja um curto nas terciárias.. Mede todas as bobinas e pwms p ver se existe curto. dando prioridade aos terciários.

@Dj Samuel Oliveira

 

Na escala de 200ohms as bobinas PL12 116omhs e bobina PL8 38omhs e na escala de continuidade não dar bipe mais aparece os mesmos valores.

Editado: por NALDO PORTO

Compartilhar este post


Link para este post
Compartilhar em outros sites

@Gilson Macedo   Creio que ele mediu esse pino com a  placa desligada. Só vai ter  esse sinal s5_on  quando ele apertar o botão de power habilitando a tensão +5vs_5 e o +3V S5 (esse provindo do sinal rvccd que é um derivado do sinal s5_on) pois se trata de uma tensão suspend. 

@NALDO PORTO Remove o pq 45 e o pq44 e logo em seguida injneta tensão com a fonte assimétrica e veja se tem algum consumo de corrente nessa linha. Só uma coisa; vc já verificou a pl14 p ver se tem curto na linha dos 5 v? Meça para ver se tem curto  de ambos os lados  da PQ62.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
NALDO PORTO    99
44 minutos atrás, DJ Samuel Oliveira disse:

@Gilson Macedo   Creio que ele mediu esse pino com a  placa desligada. Só vai ter  esse sinal s5_on  quando ele apertar o botão de power habilitando a tensão +5vs_5 e o +3V S5 (esse provindo do sinal rvccd que é um derivado do sinal s5_on) pois se trata de uma tensão suspend. 

@NALDO PORTO Remove o pq 45 e o pq44 e logo em seguida injneta tensão com a fonte assimétrica e veja se tem algum consumo de corrente nessa linha. Só uma coisa; vc já verificou a pl14 p ver se tem curto na linha dos 5 v? Meça para ver se tem curto  de ambos os lados  da PQ62.

Na PL14 de 5v não tem curto esta normal

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 25/05/2018 às 19:04, NALDO PORTO disse:

@RTPI

 

PQ62 = esta normal não tem curto 

PQ45 = esta normal não tem curto

Pq44 = esta normal não tem curto

PU9 pino 6 = 19v

U3 = não consta tensão de 3v

@NALDO PORTONesse post

Editado: por DJ Samuel Oliveira

Compartilhar este post


Link para este post
Compartilhar em outros sites
NALDO PORTO    99
11 minutos atrás, DJ Samuel Oliveira disse:

@NALDO PORTONesse post

U3 e o CI de BIOS não consta tensão de 3v nos pinos 1 7 e 8 mesmo quando tem tensão de 3v na bobina PL13

Editado: por NALDO PORTO

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×