Jump to content
Meriva

 em análise notebook samsung np270e4e placa mae ba41-02206a nao liga leds piscando

Rate this topic

Recommended Posts

boa noite amigos estou com essa placa na bancada, o mesmo ao conectar o carregador o led azul acende o verde ele fica piscando verde e laranja..

 

ja regravei a bios troquei o ci tambem e nada...

 

to desconfiando do super i/o alguem da uma ajuda 

Share this post


Link to post
Share on other sites

Quando liga, tem todas as tensões nas bobinas do primárias e secundárias? Já testou com outra memória RAM?

Share this post


Link to post
Share on other sites
12 minutos atrás, RTPI disse:

Quando liga, tem todas as tensões nas bobinas do primárias e secundárias? Já testou com outra memória RAM?

ja testei com outra memoria sim, as tensoes primarias elas so aparecem quando starta a placa...nesse modelo de notebook

 

fiz um teste tambem apertando o start da placa pra ver se aparece 3 v e 5v mas nao aparece as bobinas ficam no zero..

 

o led verde ele fica aceso e um vermelho piscando, nunca vi isso confesso que estou um pouco perdido

Share this post


Link to post
Share on other sites
18 minutos atrás, RTPI disse:

Quando liga, tem todas as tensões nas bobinas do primárias e secundárias? Já testou com outra memória RAM?

oque estou achando muito estranho e que o pino 3 da bios ele da curto com o terra, ja injetei 3v pra ver mas nada aquece!

Share this post


Link to post
Share on other sites
3 minutos atrás, Meriva disse:

oque estou achando muito estranho e que o pino 3 da bios ele da curto com o terra, ja injetei 3v pra ver mas nada aquece!

uma outra coisa, quando tireo o ci da bios e coloquei na gravadora, ela nao reconhecia o mesmo, ai tinha que saber qual o tamanho do arquivo de bios, dessa placa procurei aqui no forum e de 8mb, baixei e gravei em outro ci, mas no esquema da placa ele diz que e de 4mb 

 

mas pra baixar nao estou encontrando nada de 4mb so 8mb 

 

to achando que pode ser isso!

Share this post


Link to post
Share on other sites

Confere se na identificação do notebook o modelo não seria NP270E4E-KD3BR, pois no fórum a bios é 4mb e se o esquema elétrico for o correto, esse arquivo de 8mb não é compatível com essa placa mãe.

Edited by RTPI

Share this post


Link to post
Share on other sites
2 minutos atrás, RTPI disse:

Confere se na identificação do notebook o modelo não seria NP270E4E-KD3BR, pois no fórum a bios é 4mb e se o esquema elétrico for o correto, esse arquivo de 8mb não é compatível com essa placa mãe.

na indentificação NP270E4E-KD4BR

Share this post


Link to post
Share on other sites
3 minutos atrás, RTPI disse:

Confere se na identificação do notebook o modelo não seria NP270E4E-KD3BR, pois no fórum a bios é 4mb e se o esquema elétrico for o correto, esse arquivo de 8mb não é compatível com essa placa mãe.

ja testei umas 4 arquivos de bios diferente todos de 8mb e nada... 

sera que pode ser o  super i/o 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...