Ir para conteúdo
  • Cadastre-se
jutaitpimentel

 dúvida Notebook Samsung NP270E4E placa mãe (BA41-02206A HST) parou de dar vídeo

Avalie este tópico:

Posts em destaque

Boa tarde galera tenho um notebook SAMSUNG NP270e4e placa mãe (BA41-02206A HST) aqui na bancada que simplesmente da noite para o dia parou de dar vídeo, ontem formatei, fiz tudo direitinho, depois desliguei normalmente quando foi hoje já não da mais vídeo e também percebi que não está chegando energia ao HD, pois não roda, não faz nada, ele está ligando normalmente roda o cooler tudo blz mais não da video.

Troquei memoria ram, cabo flex da tela, troquei a tela também, mas nada sem sinal!

 

o que pode está acontecendo???

20180525_113343.jpg

20180525_113410.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
1 hora atrás, jutaitpimentel disse:

Boa tarde galera tenho um notebook SAMSUNG NP270e4e placa mãe (BA41-02206A HST) aqui na bancada que simplesmente da noite para o dia parou de dar vídeo, ontem formatei, fiz tudo direitinho, depois desliguei normalmente quando foi hoje já não da mais vídeo e também percebi que não está chegando energia ao HD, pois não roda, não faz nada, ele está ligando normalmente roda o cooler tudo blz mais não da video.

Troquei memoria ram, cabo flex da tela, troquei a tela também, mas nada sem sinal!

 

o que pode está acontecendo???

20180525_113343.jpg

20180525_113410.jpg

primeira faria regrava a bios se nao tem gravadora tentar fazer uma resoldagem nesse super io o sio dar uma limpada com alcool com escova, ver se tem tensao nos pino da bios e tambem faz o teste com teclado usb ver se dar sinal de cap lok ou num lock

Compartilhar este post


Link para este post
Compartilhar em outros sites

Como o amigo comentou, confere a tensão nos pinos 1,3,8 da bios. Se tiver as tensões tente regravá-la. Caso ainda não dê vídeo tente um me no chipset e veja se te da retorno.

Compartilhar este post


Link para este post
Compartilhar em outros sites
36 minutos atrás, assdigitale disse:

Como o amigo comentou, confere a tensão nos pinos 1,3,8 da bios. Se tiver as tensões tente regravá-la. Caso ainda não dê vídeo tente um me no chipset e veja se te da retorno.

Irmão, valeu, vou tentar regravar a BIOS, porém o estranho é que quando eu ligo o HD nem dá sinal de vida e já testei  esse HD em outro notebook está funcionando normalmente!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×