Jump to content
Sign in to follow this  
Andrei_TI

 devolvido HP 1000 / 6050A2493101-MB-A02 TPN-I105/ arma e desarma e não liga

Rate this topic

Recommended Posts

Galera, to com uma placa mãe aqui HP que coloco a fonte no note, aperto power e ele fica liga e se desliga, e não entra. Fica o cooler gira e para e assim fica.

O que pode ser. Olhei a placa e nada de estourado ou em curto por olho.

 

Edited by Andrei_TI

Share this post


Link to post
Share on other sites
2 horas atrás, Andrei_TI disse:

Galera, to com uma placa mãe aqui HP que coloco a fonte no note, aperto power e ele fica liga e se desliga, e não entra. Fica o cooler gira e para e assim fica.

O que pode ser. Olhei a placa e nada de estourado ou em curto por olho.

 

Provável algum problema no secundário já que ele parte é se desliga em seguida 

Share this post


Link to post
Share on other sites

já consegui a bios, depois que gravei funcionou, mas só foi desligar que voltou a dar o mesmo problema.

Share this post


Link to post
Share on other sites
Agora, Andrei_TI disse:

Voltou a não acender a luz quando conecta a fonte

trocou o chip da bios? isso ocorre somente quando conecta a fonte?

Share this post


Link to post
Share on other sites

troquei, gravei duas bios que achei e mesma coisa. Coloquei a outra bios de volta e nada.

Share this post


Link to post
Share on other sites
22 minutos atrás, wjinformatica disse:

@Andrei_TI entendi que tu gravou, mas tu realizou a troca do chip da bios?

sim, troquei o chip da bios

Share this post


Link to post
Share on other sites

pino 1 - 0

pino 2 - 0.8

pino 3 - 2.98

pino 4 - 0

pino 5 - 3.28

pino 6 - 2.98

pino 7 - 1.59

pino 8 - 0.01

Share this post


Link to post
Share on other sites

@Andrei_TI , seja bem vindo novamente ao Fórum, verifique as bobinas L6100 e L6150, se não houver tensões nessas bobinas, a máquina não liga mesmo.

Share this post


Link to post
Share on other sites
1 hora atrás, Andrei_TI disse:

sem tenção em ambas

Então veja o PWM está sendo alimentado e habilitado

Share this post


Link to post
Share on other sites
52 minutos atrás, wjinformatica disse:

Então veja o PWM está sendo alimentado e habilitado

coloquei uma outra bios que eu tinha aqui e voltou a mesma. liga e se desliga em lupe.

Share this post


Link to post
Share on other sites

Em primeiro lugar você deve verificar as tensões que alimentam a bios, sem isso não adianta trocar arquivo ou chip.

Share this post


Link to post
Share on other sites
8 minutos atrás, Gilson Macedo disse:

Em primeiro lugar você deve verificar as tensões que alimentam a bios, sem isso não adianta trocar arquivo ou chip.

já fiz isso. ou ele não liga, nem a luz quando coloca o carregador acende ou fica nesse lupp.

Edited by Andrei_TI

Share this post


Link to post
Share on other sites

Em primeiro lugar você deve ir na origem da fonte de 3v que é o u6100. Veja que na bobina 6100 teria que ter os 3v. Se não tem, então terá que verificar o pwm em todos os pinos e ver o que falta para ele trabalhar corretamente.

Share this post


Link to post
Share on other sites

Esses TPS são campeões em dar problema. Nos informe as tensões que aparecem nos pinos do U6100. 

 

Assim, poderemos lhe dizer o que falta para ele funcionar corretamente.

Share this post


Link to post
Share on other sites
11 horas atrás, IoniCCC disse:

Esses TPS são campeões em dar problema. Nos informe as tensões que aparecem nos pinos do U6100. 

 

Assim, poderemos lhe dizer o que falta para ele funcionar corretamente.

 

 

E quais as tens do u6100

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...