Jump to content
Sign in to follow this  
assdigitale

 devolvido Notebook CCE Placa 71R-A14HV6-T831 não da vídeo

Rate this topic

Recommended Posts

Boa tarde pessoal, estava analisando esta placa que chegou na bancada e me deparei ao seguinte:
Não recebia tensão no conector do lcd, nem 3.3v e nem o Vin.
Fui a procura da linha que mandava essas tensões, encontrei. Um dos componentes é o AO3407A, troquei ele e continuou na mesma. Percebi um o resistor que acompanha ele ao lado em ambos componentes, retirei-os e passou a tensão conforme era dito no esquema. O problema está ai, o que levou a isso? Posso deixar sem os resistores? 
Através disso chegou tensão à minha tela e pude perceber que o problema era o bga na falta de vídeo, além da falta da tensão.
Peço que alguém possa esclarecer esta minha dúvida, pois eu não entedi exatamente o porque disto.
Segue o esquema e datasheet.

aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa.png

Edited by assdigitale

Share this post


Link to post
Share on other sites

- De maneira geral, faço o teste, de comutação, deste modelo de circuito, de duas formas :

1- Injetar 3 V, em LVDS_VIN, simulando sinal, que chega, para a habilitação. Ou, então,

2- Fechar curto, entre dreno e source, de Q 37.

- Caso, voce retire resistores de polarização de Q26, o gate perde a função. Porem, o circuito, apenas ficará diretamente ligado, não sendo mais comandado pelo sinal de habilitação.

  • Like 1

Share this post


Link to post
Share on other sites

Fiz o 2. E continuou como se tivesse retirado os resistores. fiz o curto no q44 também para o 3.3 E continuamos na mesma...

Share this post


Link to post
Share on other sites

@Neo Bom dia, eu estava dando uma olhada pelos casos resolvidos. Encontrei esse seu post:

Você se lembra se no lvds ele chegava as tensões? E qual a sua opinião sobre esse meu caso? 

Edited by assdigitale

Share this post


Link to post
Share on other sites

No meu caso após remover o jmc251 em curto tinha sim as tensões no lvds, antes disso imagino que não tinha não.

 

Como estás analisando o problema de um note especifico, seu tópico deveria deveria estar na área de notebooks, com prefixo dúvida ou em análise, vou mover seu tópico para a área correta, por favor arrume o título conforme as regras, para que possamos tentar ajudar. 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Devido à pressa do cliente ele optou por trocar a placa ao invés de tentar o reparo! Obrigado a todos que se disponibilizaram!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...