Ir para conteúdo
  • Cadastre-se
brunoinforec

 devolvido Dell / 5470 / DAJW8CMB8E1 / Não liga

Avalie este tópico:

Posts em destaque

 

Estou com essa placa que não liga apresentando as seguintes características:

 

Tensão presentes:

+12V_ALW

+3.3V_ALW

+5V_ALW

 

Após precionar o botão power:

SYS_PWR_SW# pino 125 vai a nível lógico baixo

SIO libera SUS_ON que chega para habilitar o PU6 no pino1 liberando SUS_ENABLE no pino 9

E assim libera +3.3V_SUS.

O +3.3V_SUS habilita o PU8 que já libera +1.05V_SUS, assim como PGOOD

Pela sequencia, a próxima etapa é o SIO liberar  RSMRST#que nesse caso não está indo

Para nível alto.
 

Gostaria de saber se é essa sequencia mesmo, ou preciso de alguma coisa antes do  RSMRST#

 

 

 

Editado: por brunoinforec
imagem

Compartilhar este post


Link para este post
Compartilhar em outros sites

@brunoinforec se temos +1.05V_SUS consequentemente temos RSMRST#.

Pois na sequencia RSMRST# vem antes do +1.05V_SUS

como mostra na imagem

segue a sequencia deve ser mais adiante o problema

RSMRST# quando entra em funcionamento ele vai para nivel lógico baixo e não alto como pensas

siga a sequencia e veja mais adiante sonde para

Compartilhar este post


Link para este post
Compartilhar em outros sites

@wjinformatica 

14 horas atrás, wjinformatica disse:

se temos +1.05V_SUS consequentemente temos RSMRST#.

Essa é a minha dúvida, porque me baseando pela sequencia da página 5 o  +1.05V_SUS está no número 10 da sequencia 

e o RSMRST# no número 12, e analisando a placa eu tenho: +1.05V_SUS  (10) >  1.05V_PWRGD (11) 

o próximo seria RSMRST# que pelo que entendi, NÃO pode estar ativo (nível lógico baixo) para a placa dar continuidade com a sequencia. RSMRST# com 0V a placa está resetada, correto?
 

Compartilhar este post


Link para este post
Compartilhar em outros sites

 

2 horas atrás, brunoinforec disse:

@wjinformatica 

Essa é a minha dúvida, porque me baseando pela sequencia da página 5 o  +1.05V_SUS está no número 10 da sequencia 

e o RSMRST# no número 12, e analisando a placa eu tenho: +1.05V_SUS  (10) >  1.05V_PWRGD (11) 

o próximo seria RSMRST# que pelo que entendi, NÃO pode estar ativo (nível lógico baixo) para a placa dar continuidade com a sequencia. RSMRST# com 0V a placa está resetada, correto?
 

Isso mesmo. Rsmrst# tem 3v e não 0v. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
42 minutos atrás, cristi disse:

se não tem esse sinal no pino podemos estar falando um problema no IO nesse caso concorda @Gilson Macedo ?

Eu achei uma sucata dessa placa aqu,i mas com o SIO já mexido. Mesmo assim, troquei e agora quando pressiono o power, o

RSMRST# vai a 1.9v. Acho que está com defeito mas ja mudou alguma coisa com relação ao original que não saia de 0V.
 

Eu vou comprar um, ou ver se acho um 100% para fazer o teste. 

 

@wjinformatica  Da uma olhada na pagina 5 desse esquema. estou seguindo essa lógica.

Agora quando vou na página 6, o RSMRST# vem antes do +1.05V_SUS

 

 


image.png

1 hora atrás, wjinformatica disse:

Está correto ele faz o reset e volta a ficar desligado com 3v.

Na sequência que eu baixei o rsmrst# vem antes 

Será que estamos com o mesmo esquema? Qual você está usando @brunoinforec ?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Verdade. Mesmo assim vou colocar outro SIO só pra garantir antes de partir pro BGA.

Fiz um ME pra testar mas ficou na mesma.
                                                                      

Compartilhar este post


Link para este post
Compartilhar em outros sites

No meu entendimento ME é quando tem solda fria, mas em  um curto um ME pra mim não serve. Se eu tenho um curto e esquento o componente qual a possibilidade desse curto se desfazer? Se eu tenho uma solda fria a solda irá se expandir e encostar no pad. Eu desconsidero ME quando o assunto é curto. 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×