Jump to content
12volts

 em análise Samsung NP275E4E / Lampard14/15A Rev 1.0 / Não Liga

Rate this topic

Recommended Posts

Esquema da placa

Placa não liga, ao conectar a fonte 19V os Leds AC_in verde liga e fica ligado direto, o Led de charge vermelho fica piscando e o Led de power Azul fica ligado direto!
Placa apresentando apenas uma tensão primária a P3.3V_MICOM, faltando a P5.0V_LDO (PWM primário com defeito?)
Porém essa tensão  P5.0V_LDO some quando a placa é startada, minha dúvida é, como o Led Azul power está ligado é como se a placa "startase" direto ao conectar a fonte, o que explica a ausência da tensão  P5.0V_LDO e elimina a suspeita do PWM primário(isso é uma teoria minha) lembrando que sou iniciante na área!
injetei 5V com fonte assimétrica para ver se tinha algum componente em curto matando os P5.0V_LDO, porém sem nenhum consumo, algo estranho para me, quando injeto 5V na linha do  P5.0V_LDO os leds apresentam o mesmo comportamento de quando conecto a fonte de 19V, o que acho q não deveria acontecer pois a linha que alimenta os Leds são os P3.3V_MICOM

Fiz a troca e regravação da bios, a bios antiga apresentava 3.3V nos pinos 8,7,6 e 5, e 0V nos demais, infelizmente não disponho de um osciloscópio para checar as frequências no SIO nem nos cristais e nem na BIOS!
Removi a memoria SPI para regravação e o CH341A não reconheceu o chip um winbond 25q32bvsig, troquei por um mx25l3205d e regravei com um código que encontrei na net, não consegui baixar aqui no site :(!
Soldei mx25l3205d e não ligou, porem a tensão de 3.3V nos pinos 5 e 6 sumiram, agora tenho 3,3V apenas nos pinos 7 e 8,  pinos 1,2,3 e 4 continuam sem tensão!

Bem desconfio do SIO um MEC1310 NU, e do PWM primário que não gera os  P5.0V_LDO, gostaria da ajuda dos amigos, para não dar bote errado pois estou com pouca grana!

Edited by 12volts

Share this post


Link to post
Share on other sites

boa noite, essa placa sem start não deve ter as tensões de 5 e 3v ela é suspende, essas tenções somente depois do start, aí o defeito pode estar não no primário, mais no pwm de baixa (tps51225b) 

Share this post


Link to post
Share on other sites

boa noite, essa placa sem start não deve ter as tensões de 5 e 3v ela é suspende, essas tenções somente depois do start, aí o defeito pode estar não no primário, mais no pwm de baixa (tps51225b) 

boa noite, essa placa sem start não deve ter as tensões de 5 e 3v ela é suspende, essas tenções somente depois do start, aí o defeito pode estar não no primário, mais no pwm de baixa (tps51225b) 

Share this post


Link to post
Share on other sites

Pelo que descreveu eu também desconfio do SIO. Outro detalhe é que quando um chip de bios não der certo você deve colocar o CI original.

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites
12 minutos atrás, Gilson Macedo disse:

Pelo que descreveu eu também desconfio do SIO. Outro detalhe é que quando um chip de bios não der certo você deve colocar o CI original.

Primeiro obrigado pela opinião! 
Bem a máquina chegou até me com o chip winbond 25q32bvsig que acredito eu estar danificado pois o gravador não reconheceu, também não sei se era o original!
No esquema da placa o ci usado é um  mx25l3205d, que coincidentemente eu tinha aqui em uma sucata!

Diante disso fica meio complicado de repor o chip original, até pq tamb nem backup do código eu consegui fazer devido o chip está danificado!

Bem o jeito é gastar esses 20 reais e comprar um SIO novo, o problema é esperar 1 mês até chegar!

 

Share this post


Link to post
Share on other sites

Infelizmente nessa área ou temos sucata, ou aguardamos. Em alguns casos compensa comprar uma placa com defeito.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...