Jump to content
Sign in to follow this  
ferreiramario

 dúvida Notebook Samsung NP370E4K Placa BA41-02409A gce Liga e nao da Imagem

Rate this topic

Recommended Posts

Fiz a regravação da bios e mesmo assim liga o led fica azul e não gera vídeo, na fonte assimetrica o consumo fica em 0.27

Edited by ferreiramario

Share this post


Link to post
Share on other sites
1 hora atrás, ferreiramario disse:

Fiz a regravação da bios e mesmo assim liga o led fica azul e não gera vídeo, na fonte assimetrica o consumo fica em 0.27

para essa placa não é um consumo normal da placa 

regravaria outros arquivos e a troca do chip de bios só para ter certeza 

tem incompatibilidades de chipset com bios 

e tentaria fazer um ME clean no arquivo da bios só para ter certeza

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...