Ir para conteúdo
  • Cadastre-se
robertviarometal1

 em análise Acer E1-571-6 BR642 q5wv1 la-7912p rev 2.0 sem 3v3 e 5v

Avalie este tópico:

Posts em destaque

estou sem as tensoes de 5v e 3v,  pelo que testei não chega as tensoes de +3vlp e vl ( no vreg5) , não encontrei onde sao geradas alguem pode me dar uma dica?

Editado: por CJ
Adicionado prefixo e tags.

Compartilhar este post


Link para este post
Compartilhar em outros sites
6 horas atrás, robertviarometal1 disse:

não achei tensão em nenhum lado dos u21 e nem u22, se alguém tem mais uma dica ou de onde vem , que meu esquema não consegui achar qual ci que gera essas tensões agradeço

U21 e u22 recebem a tensão do pwm primário e quando a máquina starta eles gera mas tensões que surgem ao ligar a placa. Então tira o foco daí. O problema está no vin, ou no PWM primário ou no circuito dele

Inicialmente passe as tensões dos pinos 13 e 16 do pwm?

16 alimenta o pwm, 13 habilita o pwm

Compartilhar este post


Link para este post
Compartilhar em outros sites

@INFOART estou mesmo envolta do pu5, assim ele não tem as tensoes no pino 8 ( VREG3) e no pino 17 (VREG5), por isto estava atras dos un21 e un22, seria essas 2 tensoes,  agora no pino 1 ( entrip1) tem 1.8v , no pino 3 (ref) tem 1.8v, no pino 6 ( entrip2) tem 1.8v . obrigado pela ajuda.

@wjinformatica esse pwm seria o pu5?

Compartilhar este post


Link para este post
Compartilhar em outros sites
51 minutos atrás, robertviarometal1 disse:

@wjinformatica se for o pu5 , o pino 13 tem 3.6v, e o pino 16 tem 19v .

é ele mesmo

ele esta tendo alimentação e esta tendo habilitação 

mas não esta tendo as fontes internas dele vreg3 e vreg5

veja elas em relação ao terra se estão em curto testando continuidade

se não estiverem troque o PWM para testar 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

@wjinformatica troquei o pwn e liberou os 3v e 5v interno dele. mas a placa ainda nao starta nem aciona nenhum led, ai achei curto na linha da bobina pl6, fui atraz e achei curto no pu10, troquei ele, mas ainda nao libera os 3v e 5v nas boninas pl6 e pl7. ja agradeço pela ajuda

Editado: por robertviarometal1

Compartilhar este post


Link para este post
Compartilhar em outros sites
49 minutos atrás, robertviarometal1 disse:

@wjinformatica troquei o pwn e liberou os 3v e 5v interno dele. mas a placa ainda nao starta nem aciona nenhum led, ai achei curto na linha da bobina pl6, fui atraz e achei curto no pu10, troquei ele, mas ainda nao libera os 3v e 5v nas boninas pl6 e pl7. ja agradeço pela ajuda

Supostamente tem mais algum curto na linha da PL6. Siga através do esquema todos os pontos que a linha +3VALWP alimenta. Além de PU10 deve ter mais algum componente em curto.... Siga também toda a linha +5VALWP para ter certeza que não tem nada em curto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 minutos atrás, wjinformatica disse:

@robertviarometal1 as entrips nos pino s1 e 6 estão como?

o curto sumiu da PL6?

 

sim sumiu. mas estranho essa placa nao tem 3v na bios , agora que ficou com 3v e 5v interno do pu5 nao era pra alimentar a bios? e gerar os 5v e 3v das bobinas pl7 e pl7 so depois de startar?

Editado: por robertviarometal1

Compartilhar este post


Link para este post
Compartilhar em outros sites
7 minutos atrás, robertviarometal1 disse:

sim sumiu. mas estranho essa placa nao tem 3v na bios , agora que ficou com 3v e 5v interno do pu5 nao era pra alimentar a bios? e gerar os 5v e 3v das bobinas pl7 e pl7 so depois de startar?

Segundo o esquema essas duas tensões são ALWP... O EC é o 9012? se sim é uma BIOS só, para o PCH, a do EC é interna... e o EC é alimentado com ALW após as ENTRIPS subirem para nivel alto é liberado as tensões de +3 e +5.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×