Ir para conteúdo
  • Cadastre-se
Nando Cartola

 dúvida Epson LX810 / imprimindo " Hieróglifos "

Avalie este tópico:

Posts em destaque

 olá Pessoal, alguém já viu esse problema ?
a impressora não imprimi as letras do nosso alfabeto nem números
e sim um monte de caracteres estranhos... ela estava normal, depois ficou assim  e não consigo resolver. 

 

essa é um pedaço da pagina de auto-teste, não estava conectada ao Pc, quando está instalada ocorre o mesmo problema

 

caso alguém puder me ajudar, ficarei imensamente grato

WhatsApp Image 2018-05-29 at 12.17.06.jpeg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia, este erro é agulha falhando no cabeçote. Isso significa que ou o cabeçote matricial está com problemas ou o cabo flat que conecta o cabeçote à placa está com alguma trilha rompida. Ambos os problemas só se resolvem trocando as peças defeituosas. 

Sugiro que você comece pelo cabeçote que é mais fácil de trocar, caso o problema persista então o problema está no flat.

Boa sorte!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×