Ir para conteúdo
  • Cadastre-se
Eneias Alves

 em análise tv sony bravia kdl32bx425 led verde piscando com pausa de 1 segundo

Avalie este tópico:

Posts em destaque

Boa tarde .

Estou com esta tv sony bravia kdl32bx425 liga o led verde ele fica piscando se deixar ligado o dia todo com pausa de 1 segundo .

Não volta p stand by .

fonte não tem 24v . Apenas o 5v da placa principal .

ja revirei a fonte não consegui encontrar nada suspeito .

troquei teodos os capacitores eletrolíticos da fonte . 

tambem troquei o ic 903 (a6069h)

todos os fotoacopladores 

mas não obtive exito .

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

A principio armar a fonte fora da tv já te ajuda a descartar algumas duvidas, e não é só aparecer 5 volts, tem q ter as outras tensões também, e fixas sem ocilação, assim tera certeza q a fonte esta em ordem ok.

Compartilhar este post


Link para este post
Compartilhar em outros sites
5 horas atrás, ferro velho disse:

A principio armar a fonte fora da tv já te ajuda a descartar algumas duvidas, e não é só aparecer 5 volts, tem q ter as outras tensões também, e fixas sem ocilação, assim tera certeza q a fonte esta em ordem ok.

e oque vc recomenda ?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

coloquei uma resistencia de 100r ligando p ps on ao  5v

ela não armou , esta fonte sony pra forçar ela ligar fora da placa é este procedimento mesmo ?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigão, este é um modo sim, mas tem muitos testadores de fonte sendo vendido por ai, se não tiver compra pois vai te ajudar pra caramba, com ele voce arma toda a fonte ok.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 02/06/2018 às 14:54, Eneias Alves disse:

coloquei uma resistencia de 100r ligando p ps on ao  5v

ela não armou , esta fonte sony pra forçar ela ligar fora da placa é este procedimento mesmo ?

 

Se estiver testando a fonte fora da TV, é bom colocar um pouco de carga nos 5V stand-by também.. pode ser um resistor de 22R/5W, ou uma lâmpada de 12v/5w.

 

Com a placa na TV, no momento em que se aperta o power, aparece alguma tensão no PSON?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Entao meus amigos ela não altera nada continua com apenas os 5v , Não tem 12v nem os 24v 

led verde pescando com intervalo de 1 a 3 segundos .

conversei com o dono dela ele me disse que ela estava demorando pra ligar .

E os botoes não estavam obedecendo nem pra trocar de canal nem aumentar ou diminuir o som .

Somente pelo controle remoto .

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
1 hora atrás, Eneias Alves disse:

Entao meus amigos ela não altera nada continua com apenas os 5v , Não tem 12v nem os 24v 

led verde pescando com intervalo de 1 a 3 segundos .

conversei com o dono dela ele me disse que ela estava demorando pra ligar .

E os botoes não estavam obedecendo nem pra trocar de canal nem aumentar ou diminuir o som .

Somente pelo controle remoto .

 

Bom, essa TV é fabricada pela AOC, então, as chaves tact sempre são suspeitas. Troque todas de uma vez só, por novas. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
6 minutos atrás, zazulak disse:

Bom, essa TV é fabricada pela AOC, então, as chaves tact sempre são suspeitas. Troque todas de uma vez só, por novas. 

este não é o problema . se fosse ela continuaria a armar pelo controle . ou a fonte armava fora da placa .

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Mas o PSON, aparece em algum momento quando se manda ligar pelo controle? O PSON é o pino 4 do conector entre a fonte e a placa principal. Se não aparecer, experimente jumpear os pinos 3 e 4 do opto IC910 na placa fonte.

Compartilhar este post


Link para este post
Compartilhar em outros sites
32 minutos atrás, zazulak disse:

Mas o PSON, aparece em algum momento quando se manda ligar pelo controle? O PSON é o pino 4 do conector entre a fonte e a placa principal. Se não aparecer, experimente jumpear os pinos 3 e 4 do opto IC910 na placa fonte.

Esta inoperante coloquei 5v pra pra ver se alterava algo mas nao aconteceu nada .

desconfio de alguma resistencia aberta ou alterada mas pra isto vou precisar do esquema .

Compartilhar este post


Link para este post
Compartilhar em outros sites

n

Em 04/06/2018 às 16:38, zazulak disse:

O esquema dessa fonte tem nesse manual, páginas 35 e 36: https://eletronicabr.com/files/file/19002-esquema_schematic_tv_sony-_kdl-40bx425_com_fonte_7327-eletronicabrcompdf/

 

 

Confira o Q950 e o ZD952, são eles os responsáveis pela alimentação do IC902 que controla a fonte de 12/24 e do FAN7530 do PFC.

 

Em 04/06/2018 às 16:38, zazulak disse:

O esquema dessa fonte tem nesse manual, páginas 35 e 36: https://eletronicabr.com/files/file/19002-esquema_schematic_tv_sony-_kdl-40bx425_com_fonte_7327-eletronicabrcompdf/

 

 

Confira o Q950 e o ZD952, são eles os responsáveis pela alimentação do IC902 que controla a fonte de 12/24 e do FAN7530 do PFC.

ão consegui baixar o esquema por aqui . 

comprei uma fonte no mercado livre esperando chega vlw.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×