Jump to content
Sign in to follow this  
jairosantos

 devolvido Positivo unique s2115 placa a14hvox rev: 4.0 / Defeito liga mais não tem video

Rate this topic

Recommended Posts

Boa tarde pessoal, esse positivo liga normal mais não da vídeo nem no lvds e no externo, verificando as tensões a placa apresenta todas as tensões tanto as primarias como as segundarias, só que depois de 15 segundo o led pisca e as tensões da secundaria cai para 0v e sobe novamente para sua tensão normal e fica assim entre 15 segundos o led pisca e a tensão cai junto, quando o led pisca mais sobe quando o led acende, a bios já foi regravada. Precisando a ajuda dos colega vlw obrigado...

Edited by jairosantos

Share this post


Link to post
Share on other sites

- Pode estar ocorrendo fuga ou sobrecarga, em fonte secundária.

- Verifique as tensões primárias e secundárias, quando a placa estiver ligada, se atentando a variações de tensão.

- Segue desenho da placa, com os principais componentes, e suas tensões :

 

placa a14hvox lado a.png

 

placa a14hvox lado b.png

- Boa sorte.

  • Like 2

Share this post


Link to post
Share on other sites
17 horas atrás, Miguel7875 disse:

possibilidade de ter bios com ME region errada???, limpa ME.

Bom dia, como que limpa a ME da bios ? obrigado.

Share this post


Link to post
Share on other sites

Pessoal esqueci de menciona, to testando essa placa com fonte assimétrica e qaundo chega em 6v aparece um xiado tipo um grilo. Será fuga e como posso resolver esse problema ?

Share this post


Link to post
Share on other sites
Agora, jairosantos disse:

Pessoal esqueci de menciona, to testando essa placa com fonte assimétrica e qaundo chega em 6v aparece um xiado tipo um grilo. Será fuga e como posso resolver esse problema ?

já peguei placas com chiado após 5v e dai aumentando um pouquinho já sumia e nunca foi a causa do problema ele, nas placas que peguei

  • Like 1

Share this post


Link to post
Share on other sites
47 minutos atrás, wjinformatica disse:

já peguei placas com chiado após 5v e dai aumentando um pouquinho já sumia e nunca foi a causa do problema ele, nas placas que peguei

Hum ok... Vou regravar novamente a bios e volto com os resultados.

Share this post


Link to post
Share on other sites
Em 02/06/2018 às 12:36, jairosantos disse:

Boa tarde pessoal, esse positivo liga normal mais não da vídeo nem no lvds e no externo, verificando as tensões a placa apresenta todas as tensões tanto as primarias como as segundarias, só que depois de 15 segundo o led pisca e as tensões da secundaria cai para 0v e sobe novamente para sua tensão normal e fica assim entre 15 segundos o led pisca e a tensão cai junto, quando o led pisca mais sobe quando o led acende, a bios já foi regravada. Precisando a ajuda dos colega vlw obrigado...

boa tarde, consertei uma placa desse modelo hoje pela manhã, mesmo sintoma, e o problema era solda trincada no processador, coloque na estação de BGA esquentei ela ai voltou ao normal.

  • Like 1

Share this post


Link to post
Share on other sites
Em 06/06/2018 às 17:49, jairosantos disse:

Boa tarde pessoal, regravei com mais 2 arquivos e nada devolvido, obrigado a todos...

Eu estava com uma do mesmo modelo aqui meso problema, com o esquema testei as alimentações quando ligava ficavam todas normais, mas não dava vídeo e desligava, ficava ligando e desligando e não dava vídeo, ai desconfiei do processador, resoldei o mesmo na estação BGA ai o not ficou normal. Estou colocando esse comentário para ajudar alguém que pegue uma placa com esse mesmo problema.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...