Ir para conteúdo
  • Cadastre-se
metal_gear

 em análise Xbox 360 Corona V4 Liga / Desliga

Avalie este tópico:

Posts em destaque

metal_gear    19

Xbox 360 Slim Corona V4 RGH.

Sintoma :  Liga e Desliga, Tipo e ligo acende Led Central da Placa e Apaga Digamos Q Não Libera os 12V. Esse Defeito Geralmente é NAND queimada ou KSB ou Curto USB ou Reguladores d Standy.

 

Segue Abaixo O q Já Fiz Nessa Placa :

 

- Não Achei Curto Na Linha d Standy By e Nem na de 12V Todas com Resistência Adequadas 

- Troquei Conector Alimentação.

- Troquei Reguladores d 3,3V e 1,2V

- Troquei KsB (Coloquei Nova a Não Ser q KsB não Esteja Ruim)

- Verifiquei se Não Há Curto nas USBs 

- Troquei Ci Não Lembro se é PWM ou ADP q fica Quase ao Lado da GPU Lá de Cima

- NAND Lendo e Escrevendo.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
metal_gear    19

Valeu Pela Dica Já troquei Tbm

mas usei a Minha RF d Teste Q eu tenho aki q adptei botões Físicos.

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    169

Depois de ver sua análise, verifique todos os resistores com numeração na placa em cima e embaixo da placa, veja se todos estão ok, verifique também os resistores e capacitores entre ksb e cpu, passe um pente fino em busca de curto na placa, conferindo também as resistências, é bom ter uma outra placa pra comparar alguns pontos... Esse defeito pode ser algum resistor ruim em volta do ksb, ou embaixo baixo do mesmo, oxidação em algum lugar... Já resolvi um problema parecido apenas ligando a placa sem cooler ou trocando cooler, por incrível que pareça... Verifica esses pwm da imagem, se não tem defeito ou algum curto em volta deles, resistor ruim em volta dos pwms, verifica os mosfets perto dos pwm e cpu, se existe tensão correta em suas saídas, se estão ok toda vez que ligar... Defeito na nand pode causar esse problema... Mesmo lendo e escrevendo, quando a nand iniciar, falta alguma tenção e o aparelho desliga, pode tentar reflow nela... Também pode ser defeito, solda fria, curto na Cpu... Infelizmente precisa verificar por etapas e ir testando...

56856568.jpg

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×