Ir para conteúdo
  • Cadastre-se
marcosciro

 dúvida Samsung RV420 CD2BR Não liga

Avalie este tópico:

Posts em destaque

marcosciro    0

Olá, pessoal. Sempre acompanho o fórum, mas é a minha primeira postagem. Estou com um note Samsung RV420 CD2BR que fui tentar fazer um upgrade de processador observando que os processadores tem o mesmo TDP. O processador que original da placa é o Celeron B800 e o que eu gostaria de colocar é o i3-370M. Mas ao instalar o i3 ele simplesmente ligou o cooler e o LED Power e bateria. Mais nada. Voltei o Celeron no lugar, mas continuou sem ligar. Gostaria da ajuda de vcs para entender se eu fiz alguma besteira e acabei queimando a placa mãe.

Obs.: Estava funcionando perfeitamente antes de eu tentar fazer este upgrade.

Compartilhar este post


Link para este post
Compartilhar em outros sites
curtolo    2.864

@marcosciro , seu tópico foi movido para a área correta » Notebooks

 

Saiba como selecionar a área correta para criar o seu próximo tópico » 4Rds7S

 

hhUvRH

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tente regravar a bios!!!

nos passe o modelo de sua placa para que possamos analisar o circuito do vcore, pois aparenta ser nele o defeito!!!

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.178

 2.2.     Não são permitidos e passível de banimentos, suspensões e remoção de créditos e assinaturas:

 

@crazyfrog1809 2.2.6   Contribuir em um tópico incorreto sobre interversão da moderação.

Compartilhar este post


Link para este post
Compartilhar em outros sites
chulapa    0
Em 08/06/2018 às 09:14, CJ disse:

 2.2.     Não são permitidos e passível de banimentos, suspensões e remoção de créditos e assinaturas:

 

@crazyfrog1809 2.2.6   Contribuir em um tópico incorreto sobre interversão da moderação.

c tá doidão véi, não tem intervenção nesse tópico, o cara só mudou de area o tópico.

Compartilhar este post


Link para este post
Compartilhar em outros sites
chulapa    0
Em 04/06/2018 às 20:09, marcosciro disse:

Olá, pessoal. Sempre acompanho o fórum, mas é a minha primeira postagem. Estou com um note Samsung RV420 CD2BR que fui tentar fazer um upgrade de processador observando que os processadores tem o mesmo TDP. O processador que original da placa é o Celeron B800 e o que eu gostaria de colocar é o i3-370M. Mas ao instalar o i3 ele simplesmente ligou o cooler e o LED Power e bateria. Mais nada. Voltei o Celeron no lugar, mas continuou sem ligar. Gostaria da ajuda de vcs para entender se eu fiz alguma besteira e acabei queimando a placa mãe.

Obs.: Estava funcionando perfeitamente antes de eu tentar fazer este upgrade.

vc usou o processador errado amigo, perceba que o processador original tem apenas um cristal central, esse que vc usou tem dois cristais esse é um processador de 1° geração o original é de 2° geração, vc pode ter sim danificado a placa.

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.178

@chulapa na segunda mensagem tem a intervenção do moderador @curtolo .

 

Pedimos que evite responder tópicos incompletos e fora do padrão.

 

Nos ajude a manter o fórum organizado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×