Jump to content
Sign in to follow this  
Hugo Cesar Rabelo

 dúvida PS3 Slim, liga 1 minuto e desliga

Rate this topic

Recommended Posts

Boa noite estou com um ps3 na loja, que fica um tempinho ligado e ja desliga, nao e a fonte, ja fiz reflow no processador e gpu, continua com o mesmo defeito, aparentemente quando conecta no monitor ele gera um curto e a tela nao funciona corretamente, sou novo na area dos videogames, nao entendo muito!

 

 

Share this post


Link to post
Share on other sites

chega a da imagem? no hdmi ou av? qual a serie do mesmo?

Edited by arles
  • Like 1

Share this post


Link to post
Share on other sites

Faça reflow no SB... se não resolver, teste no AV fazendo o reset segurando o power... A tela apresenta falhas? avermelhados ou coloridos?

  • Like 1

Share this post


Link to post
Share on other sites

 

11 minutos atrás, sh4d0w4224 disse:

Faça reflow no SB... se não resolver, teste no AV fazendo o reset segurando o power... A tela apresenta falhas? avermelhados ou coloridos?

Fiz reflow na gpu e cpu, continuou igual, o que seria esse teste? nao chega a dar tela

Share this post


Link to post
Share on other sites

Quando você segura o power com o aparelho com led vermelho (continue segurando power), você ouve 3 bipes com intervalos de alguns segundos entre eles até desligar? ou você ouve o primeiro e depois mais 1 e ele desliga?

Share this post


Link to post
Share on other sites
9 minutos atrás, sh4d0w4224 disse:

Quando você segura o power com o aparelho com led vermelho (continue segurando power), você ouve 3 bipes com intervalos de alguns segundos entre eles até desligar? ou você ouve o primeiro e depois mais 1 e ele desliga?

vou fazer um teste aqui, ja te falo

Share this post


Link to post
Share on other sites
20 minutos atrás, sh4d0w4224 disse:

Quando você segura o power com o aparelho com led vermelho (continue segurando power), você ouve 3 bipes com intervalos de alguns segundos entre eles até desligar? ou você ouve o primeiro e depois mais 1 e ele desliga?

ele nao faz nada, seguro, e liga normal

Share this post


Link to post
Share on other sites

Precisa fazer um teste na placa, verificar as tensões primárias e secundárias da placa (1v, 3v, 5v. 12v), verifique os fusíveis internos, se todos estão ok, Faça uma varredura na placa em busca de curto... Precisa verificar se está chegando tensão na Rsx e Cell como mostra na imagem, perto dos 1v... Mas verifica se existe algum curto na placa, se não achar nada, faça um reflow no chipset...

9999999.jpg

Share this post


Link to post
Share on other sites
3 minutos atrás, sh4d0w4224 disse:

Precisa fazer um teste na placa, verificar as tensões primárias e secundárias da placa (1v, 3v, 5v. 12v), verifique os fusíveis internos, se todos estão ok, Faça uma varredura na placa em busca de curto... Precisa verificar se etá chegando tensão na Rsx e Cell como mostra na imagem, perto dos 1v... Mas verifica se existe algum curto na placa, se não achar nada, faça um reflow no chipset...

9999999.jpg

Beleza amigo, obrigado! vou fazer isso

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...