Ir para conteúdo
  • Cadastre-se
IRONMAN

 devolvido Samsung J7 prime G610m - Liga com mensagem de temperatura

Avalie este tópico:

Posts em destaque

Galera estou com esse aparelho, que ao entra na assistência, o mesmo estourou o termistor, e na limpeza em outra assistência, o dono relatou que havia caído na água, então fizeram a limpeza com escova de dente segundo o cliente, arrancou dois resistores que ficam ao lado do termistor, que logo verão na foto abaixo. Já soldei os resitores que são de 100k cada um, o termistor e após isso a placa não liga, se removo e deixo somente o termistor a placa liga, mas aí dá a mensagem de que os app serão fechados por que a temperatura está alta. E não carrega de jeito nenhum

Editado: por IRONMAN

Compartilhar este post


Link para este post
Compartilhar em outros sites

@IRONMAN Certo, o resistor que você soldou é de mesma valor de resistência ? 

Parece-me que ainda tem alguma oxidação embaixo desse IC.

 

Quando o resistor está conectado na placa há algum consumo anormal quando conectado na fonte assimétrica ?

Compartilhar este post


Link para este post
Compartilhar em outros sites

ola amigo refaço a mesma pergunta de nosso companheiro @IRONMAN,a resistencia do termistor é a mesma?Tirou de uma mesma placa?

Esta parecendo que é incompatibilidade da resistencia com a placa,quando trabalha em conjunto com os resistores!

pode ser resistencia imcompativel,dos resistores ou do termistor!É valido verificar!

Espero ter ajudado !boa sorte!

Compartilhar este post


Link para este post
Compartilhar em outros sites
9 horas atrás, jan pierre disse:

ola amigo refaço a mesma pergunta de nosso companheiro @IRONMAN,a resistencia do termistor é a mesma?Tirou de uma mesma placa?

Esta parecendo que é incompatibilidade da resistencia com a placa,quando trabalha em conjunto com os resistores!

pode ser resistencia imcompativel,dos resistores ou do termistor!É valido verificar!

Espero ter ajudado !boa sorte!

Os componentes foram retirados de uma segunda placa, irei comprovar efetuando o teste em uma terceira placa com os mesmos componentes danificados

Editado: por IRONMAN

Compartilhar este post


Link para este post
Compartilhar em outros sites

@IRONMAN ,

Qual o consumo do ATC na fonte ao tentar ligar com o Thermistor trocado.
Ele é reconhecido pelo PC após a troca do thermistor?

Após o componente ser soldado na placa sugiro que verifique se o contato foi feito adequadamente e os valores dos mesmos. E espere o thermistor esfriar para tentar ligar o ATC.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×