Ir para conteúdo
  • Cadastre-se
edipocunha

 em análise Xbox 360 slim/ corona V1/ vídeo somente no RCA não sai no hdmi

Avalie este tópico:

Posts em destaque

edipocunha    28

entrou na assistência cliente afirma que não está saindo vídeo no HDMI, esquentamos o ship e o processador para fazer um teste mas mesmo assim não saiu imagem no Xbox, as luzes vermelhas ficam piscando infinitamente, alguém pegou algo parecido já quais testes efetuo primeiramente?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    169

Siga as trilhas do conector hdmi até o chipset,  verifique os resistores se estão ok, se não há curto em alguma linha... compare com outra placa... Caso não encontre nada ruim, troque o chipset...

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    169

Olá, esse xbox foi tentado reset? tente resetar e use uma resolução menor ou igual a 720p com video componente e depois conecte o hdmi com resolução baixa... Na imagem que postei, você segue essas trilhas e encontrará alguns resistores e bobinas... Se não tiver uma placa sucata que tenha um circuito compatível para comparar os componentes (testar resistência), recomendo trocar o chipset, mas antes é bom tentar um reset no sistema...

99898989.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
vitorthiago    7

Amigo, Tenta ir na parte de configurações e resetar ele ao padrão de fabrica, mas sugiro que vc olhe se o plug hdmi esta 100% e olhe se sua ksb esta 100% tb pois ela é responsável por processar o video que sai da xcgpu e jogar para o hdmi !

Compartilhar este post


Link para este post
Compartilhar em outros sites
edipocunha    28
Em ‎12‎/‎06‎/‎2018 às 00:04, sh4d0w4224 disse:

Olá, esse xbox foi tentado reset? tente resetar e use uma resolução menor ou igual a 720p com video componente e depois conecte o hdmi com resolução baixa... Na imagem que postei, você segue essas trilhas e encontrará alguns resistores e bobinas... Se não tiver uma placa sucata que tenha um circuito compatível para comparar os componentes (testar resistência), recomendo trocar o chipset, mas antes é bom tentar um reset no sistema...

99898989.jpg

fiz os testes nas bobinas e elas estão boas

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    169

@edipocunha Amigo, provavelmente precisará trocar o chipset. O defeito pode ser solda fria, pode tentar um reflow direto ou testar pressionando o mesmo... verificou os resistores dessa área? teste todos esses que estão acima do chipset usando uma placa sucata como cobaia... O ideal é fazer a troca do chipset, e se não resolver, então o próximo passo é testar os resistores... 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×