Jump to content
prcalemao

 devolvido Acer E1-571/ LA-7912P/ Desligando ao forçar grafico

Rate this topic

Recommended Posts

Boa tarde amigos, estou precisando de ajuda com este equipamento.... o mesmo liga e funciona normalmente, mas ao abrir algum programa que força o consumo e o desempenho gráfico ele desliga, o cliente usa esse equipamento para rodar um software chamado Promob e qdo vai renderizar uma img o notebook simplesmente desliga, coloquei um outro HD com outro sistema e coloquei pra rodar uma programa chamado Furmark e também desliga.... testes já feitos: tem todas as tensões presentes, já regravei Bios e troquei o CI, o processador original é um I5-2450 fiz a troca por outro igual e tambem desliga

OBS: coloquei um processador celeron B800 e o notebook não desliga, será que o problema é no chipset?

Edited by prcalemao

Share this post


Link to post
Share on other sites

Me pareceu algo lógico que ao utilizar o chip gráfico o notebook então desliga devido a falha do mesmo. Mas antes disso verifica se com fonte assimétrica também acontece o mesmo, pois de repente pode ser uma questão de consumo de corrente que a fonte não está fornecendo.

  • Like 1

Share this post


Link to post
Share on other sites

@Gilson Macedo na fonte assimétrica eu deixei com corrente de 5A... eu fiquei monitorando o consumo  do equipamento... sem forçar nada grafico fica em torno de 1.5A assim que abro o software o consumo sobre pra 2.8A e fica por alguns minutos e desliga (sem bateria, somente fonte assimétrica)

Share this post


Link to post
Share on other sites
2 horas atrás, prcalemao disse:

I5-2450

processador é este mesmo? não achei nenhuma referencia a ele... mas enfim.. Quanto ao chip gráfico é integrado ou dedicado?

Share this post


Link to post
Share on other sites

Ola @prcalemao ! E como esta a temperatura? Acredito que ja tenha visto esse detalhe, mas uma vez tive problema com desligamentos após fazer a troca por pasta termica prata. Depois de ter trocado por uma branca de boa qualidade, a maquina nao mais desligou.

  • Like 1

Share this post


Link to post
Share on other sites

@wjinformatica vou testar com outros processador e posto posteriormente

@micxnet andei acompanhando a temperatura e esta dentro do normal, esta com pasta termica de prata vou testar com a branca pra desencargo..... o estranho que as vezes não chega nem esquentar é so abrir alguma programa pesado que força o equipamento que ele desliga

Share this post


Link to post
Share on other sites
Em 06/06/2018 às 18:42, prcalemao disse:

 

@micxnet andei acompanhando a temperatura e esta dentro do normal, esta com pasta termica de prata vou testar com a branca pra desencargo..... o estranho que as vezes não chega nem esquentar é so abrir alguma programa pesado que força o equipamento que ele desliga

Eu fiz uma HD-7870 (VGA) semana passada que ao iniciar o heaven ela ia para 90 graus... depois de fazer o reballing (por causa de outro defeito) mas ai eu notei que a temperatura não aumentava gradativamente e sim saltava para os 90 ai eu notei que o dissipador tinha levado um tombo e estava torto sem contato com o chip.. No seu caso voce pode estudar até uma possivel troca deste dissipador...

  • Like 1

Share this post


Link to post
Share on other sites

@prcalemao já peguei alguns com esse problema

que vieram com um i5 e eu só consegui colocar processadores abaixo do que veio com ele

já conversei com várias pessoas e muitas disseram que poderia ser o a compatibilidade

mas se veio com ele não poderia não ser compatível

isso acontece com o tempo usando o notebook

eu pelo menos não achei nenhuma solução  além de usar processadores mais inferiores mesmo

 

Share this post


Link to post
Share on other sites

Ola  @prcalemao ! O problema nao apareceu com processadores inferiores certo? Testou com outro I5 ao inves do mesmo  ou um I7? Caso negativo, tb poderia ser um defeito no processador que veio com ele de fabrica....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...