Jump to content
Sign in to follow this  
XkawagataX

 devolvido LENOVO 310-14ISK - NM-A752 - Liga, tela pulsando e tensões de 3 e 5 alteradas

Rate this topic

Recommended Posts

Boa Noite. Recebi hoje em minha assistência esse notebook lenovo com este problema. Liga assim que plugo o carregador, a tela fica pulsando e não da imagem. Desmontei ele e fiz as verificações inicias, e notei que a tensão das bobinas de 3v e 5v oscilam gradativamente começando nas tensões iniciais e chegando a 3,92v e 5,93v respectivamente. O cooler também acelera quando as tensões começam a aumentar nas bobinas. Não encontrei esquema dessa placa nem boardviwer nem ninguém que já tenha pegado algum problema como esse. Nenhum componente esquenta na placa. Caso alguém tenha alguma idéia do que pode ser (eu suspeito do pwm mas não encontrei nem o datasheet do mesmo) ou onde conseguir esse esquema eu agradeço.

Edited by XkawagataX

Share this post


Link to post
Share on other sites

- Voce pode testar com outro carregador, como tambem fazer a alimentação por fonte assimétrica, e acompanhar o consumo de corrente da placa.

- Boa sorte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...