Ir para conteúdo
  • Cadastre-se
Roberto275803

 resolvido Apple MacBook Pro A1297 / placa 820-2849 -A / tem todas as tensões, mas não liga

Avalie este tópico:

Posts em destaque

Roberto275803    383

Colegas,

 

Gostaria de ajuda se alguém tiver modelo igual para confirmar porque este notebook tem as tensões e parece normal, mas não carrega a bateria e nem liga.

 

A bateria está zero carga, sem tensão alguma. Estou desconfiado que este notebook não liga sem a bateria e gostaria que os colegas ajudassem confirmando se estou certo ou errado neste meu pensamento.

 

Tem 8,4 v no pino da bateria quando ligo a fonte  e led fica sempre verde.

Editado: por Roberto275803

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.635

No pino 5 do J5713  tem tensão e zera? Deveria ligar com ambas as fontes, e não apenas com uma ou apenas com as duas conectadas. 8v na nos pinos da bateria sem ela conectada ou com ela? 

Editado: por Gilson Macedo
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×