Jump to content
arles

 em análise notebook asus placa qcl40 la-8221p rev;1.0 não liga

Rate this topic

Recommended Posts

peguei essa placa com a tela avermelhada tinha duas trilhas rompidas recuperei e volto a funciona normal, porem no outro dia já não ligou mas, as tensões estão ok porem na bios não tem tensões. apenas nela, alguma dica?

Edited by arles

Share this post


Link to post
Share on other sites

@arles quando a placa não liga, a sequência de testes é: teste das fontes primárias, tensão no botão power, na bios e no SIO. Se não houver esses tensões, deve-se verificar os circuitos responsáveis por essas tensões.

Share this post


Link to post
Share on other sites

tenho 3.3 no power ao aperta ele zera, no sio também tenho 3.3. não entendo muito de diagrama e esquema, agradeço que compreenda,  sou do interior, sitio O:-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...