Ir para conteúdo
  • Cadastre-se
Lucas Medina

 em análise HP G42-372BR / DA0AX2MB6F0 / Não liga

Avalie este tópico:

Posts em destaque

Boa tarde.... Desde já agradeço a todos!

 

Estou com a placa DA0AX2MB6F0 REV F na bancada. Ela não liga nada. Primeiramente eu visualizei a placa e notei que o componente PD  que fica em cima do PQ2 estava queimado. Rapidamente eu fiz a troca do mesmo. Porém quando eu coloco o carregador na placa, o componente pega fogo no mesmo instante.

O que está ocasionando isso? 😥

Como posso resolver este problema? 😥

Editado: por Gilson Macedo

Compartilhar este post


Link para este post
Compartilhar em outros sites

O componente em questao queimou novamente, pois esta com curto.

Tambem logo na entrada, na frente do conector jack da placa, achei um capacitor em curto (PC223)

Eu imagino que o curto seja na entrada da placa. Mas visualmente nao tem mais nada queimado/em curto.

Usei a fonte assimetrica e com 5v o componente PD começa a esfumaçar. 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia...

Acho que estamos falando do PD2, correto  ?

Não creio que o problema seja o diodo e sim a linha em que se encontra, tendo em vista que o mesmo já foi trocado por outro de mesmo valor.

@Lucas Medina  verifique com o multímetro se há presença de curto nos pad do PD2.

Se houver curto, o ideal é isolar a área.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 07/06/2018 às 18:06, Lucas Medina disse:

Boa tarde.... Desde já agradeço a todos!

 

Estou com a placa DA0AX2MB6F0 REV F na bancada. Ela não liga nada. Primeiramente eu visualizei a placa e notei que o componente PD  que fica em cima do PQ2 estava queimado. Rapidamente eu fiz a troca do mesmo. Porém quando eu coloco o carregador na placa, o componente pega fogo no mesmo instante.

O que está ocasionando isso? 😥

Como posso resolver este problema? 😥

Bom dia! Verifique se há curto no PR205, caso haja, remova o mesmo e verifique para qual lado esta o curto isolando assim a área com o defeito, após isolado injete tensão no ponto em curto que o componente danificado ira acusar. Pelo que li, sua linha de 19V esta em curto, algo muito comum nesse modelo de placa, verifique também o PD15 que costuma entrar em curto com certa frequência. Não esqueça do j+ e de postar os resultados da sua análise. Boa sorte.

Editado: por Henrique Slayer 666

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×