Jump to content
vannyum

 dúvida Tv Lg 47lb6500-sf - desligando intermitentemente

Rate this topic

Recommended Posts

Essa tv ao ligar, fica apagando e ligando a tela intermitentemente.
Alguém já pegou problema assim ?

Edited by vannyum

Share this post


Link to post
Share on other sites

Precisa dar mais informações, já verificou a fonte, verifique a alimentação dos leds do display pode ser led em curto causando este defeito.

  • Like 1

Share this post


Link to post
Share on other sites

Tenta armar esta fonte sem a placa principal pra ver se a tela acende,  se a fonte tiver mesmo com todas as tensões ok e a tela não acender é bem provável que tenha leds com defeito.

Share this post


Link to post
Share on other sites

Precisamos saber se já efetuou o teste na fonte isolando a placa pra ver se arma o back light, há suspeita de led alterado

Share this post


Link to post
Share on other sites

@IRONMAN, A fonte é uma eax65423801(2.1), não estou conseguindo arma-la através do Pino pwr-on, fecho contato com o ground e nada. Mas a princípio fiz o que dissera e não arma o backlight.

 

Share this post


Link to post
Share on other sites
5 minutos atrás, vannyum disse:

@IRONMAN, A fonte é uma eax65423801(2.1), não estou conseguindo arma-la através do Pino pwr-on, fecho contato com o ground e nada. Mas a princípio fiz o que dissera e não arma o backlight.

 

Poste uma foto do conector com a serigrafia dos sinais pwr on, inv on, pdim

Share this post


Link to post
Share on other sites

Veja que você tem 3 pinos com 3,5v.

Ligue 3,5v ao drv_on usando um resistor de 100r

Ligue 3,5v ao p_dimm1

Ligue 3,5v ao pwr_on e veja se a fonte aciona medindo as tensões 12v e 24v, use a série. Mantenha o back light  conectado para vere se acende e permanece.

Caso não acione acrescente mais um resistor

Ligue 3,5v ao ao pdim2

8 minutos atrás, vannyum disse:

O que seria o pdim1 e pdim2 ?

eax65423801.JPG

Controle de brilho, feito pelo o pwm, através de um comando na main unit

  • Like 1

Share this post


Link to post
Share on other sites

@JORGE LUIS TELLES, se sim eles podem causar curto na fonte, concorda? acredito que seja isso. tão logo testarei e posto o resultado.
Pois conforme foto abaixo, há um conector que parece alimentar diretamente as barras de Led. Como eu testo essas barras individualmente ?

DSC_0133.JPG

Share this post


Link to post
Share on other sites

Amigo vc polarizou corretamente a fonte para que armasse ?

Mede-se as tensões nos demais pinos pra constatar se a fonte armou, surgiram as tensões 12v e 24v. Se tiverem presentes, então terá que desmontar o painel para testar o barramento. Com um testador de leds vc poderá testar o barramento

Share this post


Link to post
Share on other sites
4 minutos atrás, IRONMAN disse:

Amigo vc polarizou corretamente a fonte para que armasse ?

Mede-se as tensões nos demais pinos pra constatar se a fonte armou, surgiram as tensões 12v e 24v. Se tiverem presentes, então terá que desmontar o painel para testar o barramento. Com um testador de leds vc poderá testar o barramento

Sim, desculpe pelo não retorno. continua a mesma coisa, uns instalidos e a piscar mas sem imagem agora com a ligação.

Share this post


Link to post
Share on other sites
Agora, vannyum disse:

Sim, desculpe pelo não retorno. continua a mesma coisa, uns instalidos e a piscar mas sem imagem agora com a ligação.

Então se surgiram as tensões, vc tem led alterado no barramento. 

Share this post


Link to post
Share on other sites

Seguinte, testei as barras de Led, a fonte isoladamente. mas ao conectar a Placa principal as duas tensões de 3.5 ficam oscilando entre 3,5V e 0v.

Share this post


Link to post
Share on other sites

@vannyum os leds ficam acesos com a fonte ligada sem a placa mãe? verifique se tem um integrado especial para as estradas de hdmi, as vezes este componente queima matando o sinal de 3v3. mas primeiro veja se não ha problema nos leds depois verifique a placa principal.

Share this post


Link to post
Share on other sites

@blumeeletronica, eu desmontei a tela e testei as barra de leds, que são 4 linhas interconectada em duas barras cada. e estão ok. farei o teste do hdmi.

 

Share this post


Link to post
Share on other sites

@vannyum estava me lembrando agora que eu tive aqui em minha oficina duas tvs da lg 47ln5500 que ficavam ligando e desligando sozinhas. troquei as fontes de uma para outra e resolvi o problema das duas tvs. se tiveres alguma tv com placa igual tente fazer isso. mas ate hoje ainda nao descobri o que houve para que desse esse defeito nas placas e o porque trocando de uma pra outra resolveu.

Edited by blumeeletronica

Share this post


Link to post
Share on other sites

@blumeeletronica,  A tv não desliga, fica piscando e medindo os sinais de 3,3v eles oscilam. retiro a placa principal e eles se mantem. Relatei ao cliente pra ele comprar uma nova placa ou que ele aguardasse a solução. 

Share this post


Link to post
Share on other sites

@vannyum Então bem provavel que seja a placa principal. quanto ao integrado dos hdmi encontrou? ou saem as linhas direto do processador? qualquer coisa tira uma foto da placa e me manda

Share this post


Link to post
Share on other sites

@blumeeletronica, as linhas saem direto do processador conforme a foto. É uma placa Eax65363904 (1.1) o cliente permitiu mais tempo para analisa -la.

 

eax65363904(1.1).JPG

Share this post


Link to post
Share on other sites

sem os cabos flat que vão para t-com o defeito persiste? acredito que o defeito se resolva trocando a placa principal. pode ser algum defeito de memoria tambem, mas nao tenho a bios e nem vai ter como fazer atualização ja que não fica ligada

  • Like 1

Share this post


Link to post
Share on other sites

Bom Rapaziada, o cliente cobrou pelo aparelho e resolveu comprar a placa Principal, troquei a mesma e a  tv funcionou perfeitamente.Obrigado a todos.

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...