Jump to content
SílvioSchwanck

 dúvida asrock h61m-hp4 sem sinal de vida

Rate this topic

Recommended Posts

Bom dia! pessoas!

Estou com um MB que não dá sinal de vida, testei os mosfets e o Q954 apresentou estar em curto, para minha infelicidade, ao remover, o curto se encontra na linha dele,  passando pelo capacitor C923, Só que a partir daí não consegui rastrear mais o curto, pois não achei em lugar algum o manual service dessa placa, se alguém puder dar uma luz, desconfio do chip de lan, mas haveria um overheat do mesmo....

Já agradeço os cabeças de plantão...rsrsrs brincadeira pessoal.

Edited by SílvioSchwanck
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...