Jump to content
Sign in to follow this  
ksbinformatica

em análise Acer Aspire V3 serie / MB Q5WVH LA-7912P /Liga ao conectar a bateria

Rate this topic

Recommended Posts

Pessoal, bom dia!

Estou com um notebook Acer aspire V3 serie na bancada, placa Q5WVH LA-7912O, quando conecto a bateria na placa, o led laranja acende e o gavador de dvd aciona, como se a placa estivesse sendo ligada ( iniciada com botão power), com isto a bateria não se mantem carregada por que mesmo com o notebook desligado o led permanece aceso e a bateria não carrega 100%, os testes feitos foram, troca do PQ11, Troca do PU4, se alguém puder me dar uma luz, fico agradecido.

 

Segue link youtube com um video.

 

 

IMG_20180706_111519_HHT.jpg

IMG_20180706_111528.jpg

IMG_20180706_111557.jpg

Edited by Gilson Macedo
não exagerar nas maiúsculas

Share this post


Link to post
Share on other sites

@ksbinformatica a placa permanece ligada, da video? Tem todas as tensões corretas, primárias e secundárias? Como chegou na conclusão que os componentes que trocou estavam com defeito?

 

Explica melhor o que você fez até agora, assim fica mais fácil ajudar.

  • Like 1

Share this post


Link to post
Share on other sites

@CJ, a placa liga normalmente tanto na fonte quanto na bateria, se eu pressiono o botão Power ela liga normalmente, o problema é que quando conector a bateria ela acende o led laranja, percebi também que o gravador de dvd aciona mesmo eu não pressionando o Power, só de colocar a bsteria, quanto aos componentes trocados,tenho uma placa idêntica com problema de BGA, usei os componentes dela para teste

Share this post


Link to post
Share on other sites

@ksbinformatica penso ser problema no PU4 veja se a curto na PL4 

sobre o curto pode ser na linha que só é usada quando conectado a bateria

  • Like 1

Share this post


Link to post
Share on other sites

@ksbinformatica se a maquina esta funcionando normal, e o defeito é somente o led da bateria acesso, acredito que seja defeito de bios ou no SIO.

 

Share this post


Link to post
Share on other sites
2 horas atrás, ksbinformatica disse:

PL4 2,5v 

sem ou com bateria ?

pode ter problema no SIO como o CJ disse nessa area:

- só nao entendo a parte do gravador acionar sozinho, caso tenha outro IO pra teste troque.Sem título.png

Share this post


Link to post
Share on other sites

Bacana, tenho sim, vou testar, estou com problema tbem no pq9, pq10 e pq11, não tenho esses componentes aqui, tenho muitas sucatas de placa, sabem alguma que é compatível?

Share this post


Link to post
Share on other sites
16 horas atrás, ksbinformatica disse:

estou com problema tbem no pq9, pq10 e pq11

@ksbinformatica amigo como chegou nessa conclusão ? não me faz muito sentido estes estarem com problema, são mosfets de alta de entrada e o 11 é o comutador este sim poderia ter algum problema, mas nos outros nao ligaria.

16 horas atrás, ksbinformatica disse:

sabem alguma que é compatível

se tem muitas sucatas certo que tem, esse mosfet é comum nas placas só ver a descrição em cima e por no google vai ter o datasheet deles, deve ser canal N 

 

Share this post


Link to post
Share on other sites

 Bom dia pessoal!

Estive ausente por que fiz uma pequena cirurgia, mais estou de volta com a placa, outro sintoma, a placa parou de ligar, troquei o pq 9,10,11 a placa voltou a ligar mais sem imagem, verificando as tensões do lvds encontreis os 19v nos pinos 1,2,3 e encontrei os 3v no pino 37, só nao encontrei os 3v nos pinos 5,6 que seria +lcdvdd, esta tensão teria que aparecer ao ligar a placa, e normalmente esta relacionada a bios corrompida ou pch correto? so que esta placa estava dando imagem normalmente, o problema era só a questão da bateria, já regravei a bios e contina ligando sem imagem, processador aquece normalmente, testei memoria e nada, me ajudem ai meus amigos rsrs

Share this post


Link to post
Share on other sites
Em 06/07/2018 às 14:34, CJ disse:

@ksbinformatica se a maquina esta funcionando normal, e o defeito é somente o led da bateria acesso, acredito que seja defeito de bios ou no SIO.

 

Penso que seria importante essa regravação. 

Share this post


Link to post
Share on other sites

Amigo seu problema esta no controlador da bateria - "Ele esta passando instrução ao i/o" contudo a instrução esta indo picada ou errada troca ele q da bom ja resolvi algumas assim.

Share this post


Link to post
Share on other sites

pois e, ou e pch ou bios, vou trocar o ci de bios e regravar pra ver se volta imagem, voltando imagem, vamos partir para a bateria novamente 

Share this post


Link to post
Share on other sites

Regravei a bios e voltou imagem, só que o problema da bateria continua, quando coloco a bateria, mesmo com a maquina desligada o led acende, e a bateria não carrega, como mostra imagem abaixo.

 

@tecdelamano, o controlador da bateria que você fala seria o pu4?

IMG_20180711_164456.jpg

IMG_20180711_165124.jpg

Share this post


Link to post
Share on other sites

 Então pessoal, fiquei meio sumido por que fiz uma cirurgia, fiquei de repouso, mais retornei com boa noticia, troquei os pq9,10, 11 e u21,22 e pimba, maquina ligando normal, carregando bateria normal, funcionando perfeitamente, obrigado a todos ai pelas dicas, ajudaram muito mesmo, obrigado!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By jromeu
      Boa noite,estou com esse dell na bancada, realizei as medições esta com 5 e 3.3
      Ao ligar apresentava 4 bips que na teoria representaria problema na memoria,substitui as memorias por boas e msm assim continuou, cheguei as tensões, chegando normal na memoria.
      Conferi a alimentação da bios no pino 1 esta 2.34, na 3 e 8 3.3, achei estranho e resolvi injetar tensão para ver, com a placa desligada ela chegou a apresentar 0.05 volts se nao estou enganado.
      decidi regravar a bios, após os 4 bips pararam,porem nao deu nenhum outro sinal, nem de vídeo.
      Ja testei o possível e não vejo uma saída, já ressoldei os slots porem sem sucesso.
      Apos a regravação ela liga,nao aciona o cooler,mas nao bipa mais, retirei uma memoria(ficando sem nenhum) e ela deu dois bips
       
       
    • By Osmel Fernández Belén
      Olá amigos, esta TV me chega com a falha já mencionada, eu realmente não tenho informações técnicas, o número que está escrito no quadro é t08-29k08120 e esse número L080104415.
    • By Justin
      Boa noite amigos, estou com um GoSat Pro que só fica travado em boot e eu já tentei recovery e não inicia o update e eu gostaria de regravar a memória...Se algum amigo tiver os dados e puder me ajudar eu agradeço.
       
      Obrigado!
       
      At:Justin
    • By Antonio vm
      Ola meus amigos  estou com este placa que esta morta.
       
      não acende led nenhum
      fica um zumbido acima dos 6v com 5v o zumbido some
      tenho 3.3v nas duas Bios
      tenho 9.5v no botão power
      consumo fica de 0.018mah após apertar power nada acontece
      tenho 5v
      tenho no U28 5v e 3v
       
      alguém já passou por isso desde já obrigado
    • By Marcio Moreira
      estou com esse aparelho que não liga e quando abri je dei de cara com um ci u7 torrado referencia dele APW8825CI-TRG queria saber se tenho como adaptar outro pra fazer a função de gerar os 3.3va vi em outro tópico um amigo comentar que tem jeito nesse tópico estou deixando também o link para baixar o esquema elétrico caso alguém queira acompanhar a analise 
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...