Ir para conteúdo
  • Cadastre-se
SORTEIO Osciloscópio 100Mhz ->  CLIQUE AQUI
Rjguga

 dúvida Placa Mãe S14CT0X (Positivo XC-3550) - Não instala S.O.

Avalie este tópico:

Posts em destaque

Rapaziada, boa tarde.

 

Peguei um notebook desse (Positivo Stilo One XC3550) e estou com um problema já citado, porém me modo diferente.
Já li vários tutoriais, vídeos de youtube... tentei todas as formas sugeridas (reinstalação em modo GPT, FAT32, S.O. limpo, etc) e nada. 

A forma que avancei mais foi a criação da Pendrive no RUFUS, mas para excluir a partição do hd no notebook dá erro.

Aparece uma partição muito maluca, de 1968.0 Gb (sendo que o HD é de 32 Gb) e não exclui por nada!

Já tentei pelo DISKPART (funciona até chegar no comando 'clean', onde fica um tempo e dá erro de 'SDBUS', na tela de instalação do Windows 10), pela formatação do Windows 10, enfim, todas as formas sugeridas em vários grupos, vários vídeos de youtube... 

No DISKPART, o comando 'List Disk' funciona normal, aparecendo o HD direitinho, com 32 Gb. Quando lista as  partições, essa partição do inferno de 1968 Gb aparece como oculta, ativa e sem volume, mas não funciona nenhum comando direto para a partição (format, clean, convert...)

Detalhe que o note não inicia com DVD externo (USB). Minhas mídias estão inúteis. Não acredito que montando Linux em Pendrive ajudará alguma coisa.

Detalhe importante: a versão da BIOS é 1.0D.x x64 s (acredito ser a mais atual), que é diferente da maioria que citaram em outros tópicos. Essa versão não há possibilidade de alterar LEGACY / UEFI, desabilitar o sistema nativo, dentre outras opções que a versão anterior permite.
 

Tenho receio de regravar essa BIOS externamente. Não sei se resolveria ou pioraria a situação do aparelho. Tenho muita suspeita de que esse HD dele esteja dando sinais de morte.

 

Se alguém já viu uma p*** dessa ou conhece alguma solução, por favor multiplica aqui.

P.S. o HD fisicamente é só um chip de memória, como de memória RAM. Já pensei em dessoldar ele e tentar um outro zerado pra repor, mas não acredito que seja uma falha física do HD.

Fora que não será fácil conseguir um outro chip com as mesmas características para substituição.

Editado: por Rjguga
Sugestão do moderador

Compartilhar este post


Link para este post
Compartilhar em outros sites

Não deu boot com Linux. Não sei se esse modelo de BIOS reconhece qualquer tipo de partição. Linux com partição EXT4 não rolou.
 

Meu Partition Magic fica com o mesmo problema. Ele roda em sistema virtual, onde roda direto na imagem do S.O. em disco. Não inicia pelo DVD USB, minhas ferramentas lógicas em disco estão inúteis para essa máquina.

Ainda não montei Linux em PenDrive com outra partição.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 12/07/2018 às 12:57, Rjguga disse:

Rapaziada, boa tarde.

 

Peguei um notebook desse (Positivo Stilo One XC3550) e estou com um problema já citado, porém me modo diferente.
Já li vários tutoriais, vídeos de youtube... tentei todas as formas sugeridas (reinstalação em modo GPT, FAT32, S.O. limpo, etc) e nada. 

A forma que avancei mais foi a criação da Pendrive no RUFUS, mas para excluir a partição do hd no notebook dá erro.

Aparece uma partição muito maluca, de 1968.0 Gb (sendo que o HD é de 32 Gb) e não exclui por nada!

Já tentei pelo DISKPART (funciona até chegar no comando 'clean', onde fica um tempo e dá erro de 'SDBUS', na tela de instalação do Windows 10), pela formatação do Windows 10, enfim, todas as formas sugeridas em vários grupos, vários vídeos de youtube... 

No DISKPART, o comando 'List Disk' funciona normal, aparecendo o HD direitinho, com 32 Gb. Quando lista as  partições, essa partição do inferno de 1968 Gb aparece como oculta, ativa e sem volume, mas não funciona nenhum comando direto para a partição (format, clean, convert...)

Detalhe que o note não inicia com DVD externo (USB). Minhas mídias estão inúteis. Não acredito que montando Linux em Pendrive ajudará alguma coisa.

Detalhe importante: a versão da BIOS é 1.0D.x x64 s (acredito ser a mais atual), que é diferente da maioria que citaram em outros tópicos. Essa versão não há possibilidade de alterar LEGACY / UEFI, desabilitar o sistema nativo, dentre outras opções que a versão anterior permite.
 

Tenho receio de regravar essa BIOS externamente. Não sei se resolveria ou pioraria a situação do aparelho. Tenho muita suspeita de que esse HD dele esteja dando sinais de morte.

 

Se alguém já viu uma p*** dessa ou conhece alguma solução, por favor multiplica aqui.

P.S. o HD fisicamente é só um chip de memória, como de memória RAM. Já pensei em dessoldar ele e tentar um outro zerado pra repor, mas não acredito que seja uma falha física do HD.

Fora que não será fácil conseguir um outro chip com as mesmas características para substituição.

Dificilmente o problema está na Flash, mas o ideal seria voçê ter acesso a Bios e efetuar as alterações necessárias para boot etc... caso contrário tente criar um pen drive boot com windows instalado e execute o hdd low level format tool, ele irá zerar sua flash, logo em seguida tente novamente a instalação.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia.
Respondendo... o HD é soldado na placa sim. Igual a um chip de memória.

Conversando com um amigo, ele cogitou a possibilidade dos contatos das esferas estarem quebrados, como acontece com BGA. Removi o chip para uma tentativa de retrabalho, mas as esferas são menores que as do BGA, não possuo delas aqui. Ainda esta semana comprarei e tentarei na forma do retrabalho, efetuando um rebaling. 

Sobre a possibilidade de zerar a BIOS, cogitei também, mas não achei em nenhum lugar o arquivo para regravação externa. Tenho receio de danificar o arquivo original e apagar de vez. Essa BIOS não oferece todas as opções de configuração, sendo muito básica as opções "alteráveis".

Vou fazer isso. Rebaling e ver o que dá. Posto o resultado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

A necessidade inicial era alguma sugestão se, por alguém acontecido o mesmo, de como formatar o HD, uma vez que na formatação, independente da ferramente utilizada, aparecia uma partição diferente e completamente sem sentido.

Não foi correspondido nenhuma solução lógica para tal feito, iniciado então as possibilidades de dano físico.

Quando foi comentado as tentativas de reparo físico, foi sugerido que fosse alterado o título do tópico.

 

Sobre as informações da placa, não há muito o que falar. Computadores da Positivo nunca foram referência com relação às informações. Infelizmente, eles não disponibilizam informações maiores sobre os componentes e hardwares utilizados.

Esta placa, não diferente do padrão, não dispõe de informações nela. Há etiquetas irrelevantes e os CIs identificados neles próprios, mas as maiores informações não estão nela.

Acredito que com o modelo do aparelho e o modelo da placa mãe (mesmo se for de forma geral), já contém informações suficientes. Mesmo assim, com toda a dificuldade com os nomes específicos do modelo, vou postar uma foto da placa mãe do equipamento.

 

Agradeço pela participação e desculpe se desagrado alguém, mas tento ser o mais sucinto possível, não acrescentando detalhes que acho irrelevante.

 

 

Positivo XC-3550 1.jpeg

Positivo XC-3550 2.jpeg

Compartilhar este post


Link para este post
Compartilhar em outros sites

@Rjguga Na configuração do BIOS, como você diz, não há opção "legacy" ou possivelmente "secure boot" (se houver, você deve desativá-lo). Mas o dispositivo de inicialização (o disco 32 G) deve aparecer. Quando este disco é selecionado e pressionando a tecla "Enter", pode permitir que você mude para outro dispositivo, por exemplo, uma unidade flash inserida anteriormente. Consulte isso e diga-nos.

Por outro lado, se o disco dá um volume de 1968,0 Gb, em princípio, tem um problema de geometria. Com o programa "testdisk" você pode tentar reparar. Eu usei para problemas de geometria de disco, mas apenas para recuperar os dados, não para deixar o disco a ser usado ....

Editado: por tonpepe

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 17/07/2018 às 09:56, tonpepe disse:

@Rjguga Na configuração do BIOS, como você diz, não há opção "legacy" ou possivelmente "secure boot" (se houver, você deve desativá-lo). Mas o dispositivo de inicialização (o disco 32 G) deve aparecer. Quando este disco é selecionado e pressionando a tecla "Enter", pode permitir que você mude para outro dispositivo, por exemplo, uma unidade flash inserida anteriormente. Consulte isso e diga-nos.

Por outro lado, se o disco dá um volume de 1968,0 Gb, em princípio, tem um problema de geometria. Com o programa "testdisk" você pode tentar reparar. Eu usei para problemas de geometria de disco, mas apenas para recuperar os dados, não para deixar o disco a ser usado ....

Boa noite, meu camarada.
De fato, não há opção de "legacy". Secure boot tem, já tentei com ele desabilitado, mas nada.
Solução lógica, não consegui nenhuma. Tentei com várias ferramentas lógicas, inclusive o "testdisk".

Infelizmente não obtive sucesso.

Removi o chip do HD. Estou aguardando um amigo também técnico me trazer outro chip. Ele possui um idêntico. Vou repôr pra ver se dá algum futuro. Por enquanto, terei que deixar na geladeira.

 

Voltarei com o resultado assim que o chip chegar.

 

Abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×