Jump to content
Sign in to follow this  
EU DENOVO

dúvida Hp compac 6005 - honshu rev. b as#503335-211 - liga, teclado acende, porem sem video

Rate this topic

Recommended Posts

Ola a todos. Esse Hp compac 6005 placa honshu rev. b as#503335-211 liga e nao da video. QUANDO DA VIDEO fica travado na tela HP INVENT (sem as opçoes de F10 F11 etc) e congela ali.
Bios ja foi resetada..sempre q eu reseto volta a ligar, acender teclado, da 1 beep de start..o monitor parece q vai dar video mas nao da. Caso os senhores tem a BIOS para eu regravar, ou tenham outras sugestoes..ficarei muito grato.

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites
Em 24/07/2018 às 08:22, Rogerio tabira disse:

Já tentou ligar sem HD. outra da uma ressolda no SIO.

ja ta sendo ligado sem hd. Vo resoldar o super I/O e ver no que da.

 

Share this post


Link to post
Share on other sites
Em 24/07/2018 às 13:23, FLAVIOTECH disse:

@EU DENOVO olá amigo você abriu 2 Tópicos iguais 1 deles vai ser excluído ok. Ficar atento amigo a isto certo!

ok. Aproveita ai e me ajuda com alguma dica , por favor....Voce tem varios titulos...deve manjar muito da aerea....

Share this post


Link to post
Share on other sites

Já regravou a bios ou apenas resetou? Se regravar e não der certo faça um ME na ponte norte, quando só da vídeos as vezes é sintoma de problema na solda bga.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By nilsaooo
      Bom dia amigos,
       
      Estou com uma C771p e ela estava morta, troquei o I/O e regravei a BIOS, o led branco acendeu, ela liga mas não sai de 133ma de consumo. Fui até a última parte da sequencia de start dela, no caso o PMC_PLTRST# e tá normal como deveria. Alguém tem alguma ideia do que possa ser?
       
      Obrigado.
    • By Cláudio Ney
      Boa Noite caros amigos, sou novo aqui no fórum, não sei se estou fazendo certo, mas espero que sim. Estou com um problema com este monitor da Dell D2201Rc, o que acontece é que ele liga e fica ligado o dia inteiro sem problemas algum, mas se ele hibernar ele não volta a ligar novamente, a não ser se retirar o cabo de força e ligar novamente, dai ele volta a funcionar. Já troquei os capacitores e filtro de entrada, mas não obtive resultado. Alguém já passou por isso? Se algum amigo puder me ajudar ficarei muito agradecido. Obrigado desde já.
    • By matheus44
      Bom dia, eu precisaria regravar bios de um dell, cujo chip é o Winbond 25Q128JVSD, testei alguns programas mas eles nao acham o modelo exato do chip e daí da erro
    • By Denrlei machado da silva
      Olá, bom dia pessoal! Estou com um notebook Acer. Ele chegou para mim com o PU7 (RT8206B) queimado, ou seja, tinha os 19V chegando nele mas não tinha as tensões de 3.3V e 5V. 
      Troquei o PU e resolveu, as tensões de 3.3V e 5V voltaram. Mas agora a placa desarma a fonte toda vez que aperto o botão power. 
      Eu coloquei a bateria, e ele carregou a bateria. Mas se eu tentar ligar a placa mãe apenas com a bateria conectada, ele pisca as luzes laranja (suponho que identifique que a bateria esteja descarregada). Mas se eu colocar a fonte externa, ele acende o LED azul (indicando que a bateria está carregada). 
       
      Portanto, ele mantém a fonte ligada se estiver conectada na placa. Mas se eu tentar ligar, ele desarma a fonte. 
      Na fonte assimétrica, indica curto quando tento ligar ele. 
      Injetei tensão com a fonte assimétrica nas bobinas e não apresenta curto. 
       
      Alguém pode me ajudar?


    • By João Henrique
      Amigos gostaria que voces me ajudassem a extrair essa bios do arquivo exe do fabricante.
      Não consegui e tentei de tudo.
      Quem me ajudar eu agradeço desde e se eu estiver postado em lugar errado por favor me corrija.
      Link onde está o arquivo

      You are not allowed to view links. Sign in or sign up.  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...