Jump to content
Sign in to follow this  
Sergiors

devolvido Sem marca, 71r-c14cu6-t810, liga inicia windows mas nao reconhece bateria.

Rate this topic

Recommended Posts

bom dia, tenho essa placa aqui na bancada mas nao tem destino ainda, montei ela para testa sua funcionalidades e ela liga prefeitamente, tem som, imagem wifi, usb, hdmi tudo nela esta normal, exceto a bateria que nao e reconhecida nem pelo sistema, led nao acende mas tem tensao nos conctores, o chip  oz8602 tirei de uma placa funcionando. preciso so esclarecer o que mais causa isso, desde ja agradeço.

Edited by Sergiors

Share this post


Link to post
Share on other sites

- Faça a leitura de tensão no chip.

 

OZ 8602 - tensões.png

 

- Leia isto, clique no texto para aumentar a letra.

 

OZ 8602 - teoria de funcionamento..png

Edited by regisfatef
inserir texto.
  • Like 1

Share this post


Link to post
Share on other sites

com bateria os pinos

1=0,89v                   

2=0v

3=0v

4=1,09v

10=18v

13=0,8v

14=0v

os demais estao com mediçoes dentro da margem de 0,02 para mais ou pra menos

sem bateria os pinos

3=0v

4=1,09v

14=0v

Share this post


Link to post
Share on other sites

@Sergiors o certo é testar com o numero de células corretas 

pino cells ligado ao gnd é de 3 células a bateria

pino cells ligado ao VDD é de 4 células a bateria

se esse pino tiver flutuante é de duas células

pois como ligasse diversos tipos de bateria você pode ter causado mais danos 

recomendado sempre uma bateria do mesmo modelo de notebook

  • Like 1

Share this post


Link to post
Share on other sites

- Fez a leitura pinos 15 e 16 ? Verificou os resistores shunt, dos pinos 15 e 16, no valor de 10 ohms ?

Edited by regisfatef
corrigir texto
  • Like 1

Share this post


Link to post
Share on other sites

cara peguei um assim era o super I/O com problemas, outro defeito comum do I/O e quando vc aperta o botao de ligar e nao liga so fica piscando o led vermelho da placa pode trocar ele

  • Like 1

Share this post


Link to post
Share on other sites
Em 28/07/2018 às 17:15, walteruga disse:

cara peguei um assim era o super I/O com problemas, outro defeito comum do I/O e quando vc aperta o botao de ligar e nao liga so fica piscando o led vermelho da placa pode trocar ele

vou ver se tenho e se tiver vou trocar

Share this post


Link to post
Share on other sites

boa tarde a todos, mas eu ja fiz que poderia com ela vou usa como fonte de componente, obrigado pela duvidas respondidas,  mas ja desisti dela e um projeto muito barato vou investir meu tempo em algo maior. moderador pode trancar o post.

Share this post


Link to post
Share on other sites
10 minutos atrás, Sergiors disse:

boa tarde a todos, mas eu ja fiz que poderia com ela vou usa como fonte de componente, obrigado pela duvidas respondidas,  mas ja desisti dela e um projeto muito barato vou investir meu tempo em algo maior. moderador pode trancar o post.

 

- Pode contribuir com joinhas, para os colegas, que tentaram te ajudar.

- Altere sua primeira mensagem, em editar, para devolvido.

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Lane
      Após atualização de software disponibilizado no site da Philips, a TV desliga a cada 5 minutos, não reconhece equipamentos na saída HDMI e bugou as saídas de som. Utilizei o código 062598+menu+código tampa traseira 156 e sem querer zerei o nvm. Vi respostas em outras publicações sobre este modelo que obtendo o código PKG é possível atualizar e voltar para os padrões de fábrica, regravando as informações perdidas durante última atualização.
      Alguém pode disponibilizar o arquivo PKG 42PFL4007G/78?
       
       
    • By Alan Joe Scheibler
      Estou precisando da atualização dessa tv semp LE3256(A)W Alguem poderia me ajudar? Obrigado!
    • By Leonildo
      Boa noite! Esse motorola desligou no meio de uma atualização do software! Não acendo nem o led do carregador, o único driver que ta instalado é o qualcomm hs-usb qdloader 9008.
      Não tenho box para fazer um procedimento de reinstalação do android dele! Tem outra maneira ou soft que faça esse procedimento? Obrigado quem puder ajudar o cabra aqui! 
    • By diegolins
      Senhores boa tarde,
       
      Estou com um problema  estranho aqui na loja,
      Xbox slim do cliente funciona normalmente porém a luz de power do aparelho não acende e o Sync não sincroniza.
       
      Executei a troca da placa frontal e problema persiste, alguma dica ?
    • By MPB
      Boa tarde.
       
      Estou com esse notebook citado no título com o problema de ligar e desligar.
      Ele liga sem dar vídeo e desliga em aproximadamente 20 segundos.
       
      Testes realizados:
       
      Troca de processador e memória.
      Gravação de BIOS e troca do chip.
      ME no chipset
       
      Alguém tem idéia do que possa ser?
       
      Obrigado.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...