Jump to content
Sign in to follow this  
Felipe Padilha

devolvido acer v3-571/la-7912p rev 1.0 liga e nao da video

Rate this topic

Recommended Posts

bom dia, estou com um notebook na bancada, ele liga e não da video, apos analise percebi uma tensão variando na PL14 seguindo encontrei um mosfet de proteção PQ30 que esta recebendo 4.65 no gate desarmando o circuito, não encontrei o esquema dessa placa e nao consegui encontrar de onde vem essa tensão do gate, acredito que este mosfet seja do circuito lvds, será que alguem ja pegou esse problema? 

Edited by GBS_Info

Share this post


Link to post
Share on other sites

bom dia, então encontrei estes esquemas tbm e acredito que, mesmo a revisão sendo diferente, este circuito especifico e igual, porem ja substitui o pu9 que é quem manda drvl desse mosfet e o problema continua. Estou tentando ver qual componente posso remover pra injetar tensão e ver se algum componente esquenta.

Share this post


Link to post
Share on other sites
6 horas atrás, Felipe Padilha disse:

apos analise percebi uma tensão variando na PL14 seguindo encontrei um mosfet de proteção PQ30 que esta recebendo 4.65 no gate desarmando o circuito

Oi amigo. Qual a variação de tensao dessa PL?

PQ29 e PQ30 sao os fets chaveadores do sinal +1.05VS_VCCPP 

 

Em alguns casos uma regravação de bios resolve o problema

 

Share this post


Link to post
Share on other sites

Mas neste caso como a questão não é de ausência de tensão de +1.05vs, então a questão é identificar um possível curto, e não regravação de bios.

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites

agradeço a ajuda, mais tenho pouco tempo pra ficar em cima das placas quando passa de um certo tempo eu devolvo pro cliente pra nao acumular serviço e esse ja foi. valeu.

 

  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By informaticasaocarlos
      Boa tarde este notebook percebi que o processador está aquecendo muito, então ele chega a desligar, troquei memoria HD, o processador, regravei a Bios 4M e continua o mesmo defeito, lembrando que o cooler a hora que liga já começa a girar e não para. Algum amigo pode me ajudar?? Obrigado a todos
    • By Marcelo Leal Lemos
      Boa tarde, este e minha primeiro tópico desculpem por não saber os modelos de placas mãe do xbox one, também não achei esquema dele, mas pesquisando curto circuito na linha de 12v achei um transistor na fonte da cpu em curto, o meu problema e que o transistor esta escrito 4928 - RC33 e não achei nenhum substituto para ele com este numero, alguém saberia indicar que transistor e esse?
      abaixo as fotos da placa mae e do transistor


    • By fabiomaua
      Boa tarde pessoal.
      Estou com esse Sony que a tensão da bateria está ok, também encontrei as bobinas de v3 e 5v (PL11 e PL12) operando, analisando mais, encontrei 1.7v no pino 1 da bios (U22) e não encontrei tensão no botão de power.  Já não sei muita coisa e ainda pego um Sony pra resolver!!!! Alguém poderia me dar mais alguma dica?
    • By Manin Warleyy Tavares
      Ola , manos eu sou bem nob quando se fala de Nobrek.
      Bom ,estou com esse nobreak aqui na bancada , e quando ligo ele fora da energia ele fica com led vermelho e tall.. 
      quando plugo ele na energia e ligo , ele faz Biiiiiiiiiiiiiiiii e fica so fazendo isso , com o led vermelho. 
      E as tensoes no bocal de tomadas atras dele  , sao 80v , todas as saidas de la estao dando 80v
       
      Seria problema na bateria ? 
      quando chega nobreak aqui geralment nao sou eu que manuseio , porem o tecnico n veio hj e preciso urgente resolver esse defeito para o cliente.  
      Repetindo , eu sou muito nob em nobreak , nao entendo nada mas trocar bateria e facil. 
      me salvem nessapor favor ,obg e perdao se titurlo estiver desorganizado , e pela falta de conhecimento sobre equipamento. 
    • By Manin Warleyy Tavares
      Bom dia , estou com essa impressora na bancada , entao... ela apresenta um erro "Erro de cartucho" 
      ja fiz 
      -> Troca do Kit completo por novos 
      -> Resetei tonner 
      -> Coloquei Kit original 
      -> Resetei a impressora 
      -> Limpei os contatos dentro dela 
       
      -> As vezes ela reconhece kit normal , mas se eu colocar outro ela apresenta o mesmo prolema,a te no mesmo que estava funcionando. 
       
      Seria problema na placa logica ? 
       
      Eu resolvo o defeito , dai ela volta dps com mesmo defeito , ja e a quinta vez que da o mesmo problema , essa mensagem de erro. E nada que faço elimina esse defeito 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...