Jump to content
Sign in to follow this  
eletronica jp

resolvido tv lg 50pj350 liga desliga

Rate this topic

Recommended Posts

bom dia amigos 

estou com um tv com problema de inico identifiquei ysus em curto com fulga pro terra

e fonte tambem nao parte liga e desliga

a principio estou a mecher com a ysus ela tem dois componentes em curto acho que componentes foram trocados 

um tenho certeza que e o original outra nao 

original da placa

RJP63F3 datashit

Collector to emitter voltage VCES 630 V

Gate to emitter voltage VGES ±30 V

Collector current IC 40 A

Collector peak current ic(peak) 200 A

 

outro 30f124

minha duvida

tenho apenas um do RJP63f3 sei que o certo era os dois . Mais sera que nao queimou por causa desse pois vi umas diferenca no datashit 

esse RJP63f3 Tem um subistituto ou equivalente

acredito que esse aki de certo

RJP63K2DPP-M0 datashit

Collector to emitter voltage VCES 630 V
Gate to emitter voltage VGES ±30 V
Collector current IC 35 A
Collector peak current ic(peak) Note1 200 A

 

e ele eu tenho 5 pecas novas aki

mais queria a opiniao dos amigos

sera que posso trocar por esse

Edited by eletronica jp

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By alexcefet
      Esta tv na placa t con capacitores c49 e c49 em curto , tirar eles que o curto some e fusivel f1 em aberto
    • By Pedro Damião Fernandes
      amigos estou com uma tv da lg modelo 42la6200 esta com o seguinte defeito quando eu ligo ela liga normal ai eu desligo ela não liga mais só depois de uns dez minutos já botei uma placa da fonte e ela continua com o mesmo defeito gostaria de uma dica dos colegas.
    • By Vicente25
      Amigos estou a procura deste componente já procurei no mercado livre e não encontrei algum colega sabe de algum site qual eu possa está efetuando esta compra ?
    • By José Corteze
      Bom dia pessoal. Estou com um monitor S22A300B que não está ligando. Tenho outro monitor desse que está bom e está sendo útil para análise comparativa. O que já fiz: medições nos CI IC601 e IC602 estão boas. A alimentação da bios está boa. O cristal X401 está oscilando (medi com osciloscópio). No pino 1 da bios tenho um sinal diferente da placa boa, por isso inverti as bios, resultado: a bios da placa boa teve o mesmo sinal na placa ruim. Logo, não é problema na bios. Alguma sugestão senhores?
    • By johw
      Estou com um positivo premium, de placa mãe modelo 6-71-M74S0-D06A.GP, aparelho chegou morto e em curto no capacitor c771, depois de resolver o curto ele ligava mas não dava imagem, então depois de verificar toda a placa fiz reball nos dois chips ponte norte e sul pra aproveitar o aquecimento da placa.. Continuava sem imagem, então troquei a ponte norte Sis M672, e ligou com imagem, mas reconhecendo apenas um slot de memória... Já tentei de tudo e não consigo encontrar o defeito, alguem já passou pelo mesmo problema?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...