Jump to content
Sign in to follow this  
Demio Santos

devolvido Positivo Master / MB40IA1/ Matando a Fonte

Rate this topic

Recommended Posts

Olá pessoal, essa placa está matando a fonte, analisando e testando encontrei curto na linha +VCC_CORE.

seguindo a linha a partir do jack testei até chegar nos capacitores que ficam ao redor do processador, e embaixo dele. mas não achei quem está em curto, quando injeta energia o PC 540 aquece, mas testando ele fora da placa está normal e sem ele o curto continua. 

Testei os fets do PQ13 ao PQ17 e não era nenhum deles. Alguém consegue dar uma ajuda? 

Edited by Demio Santos
Fechamento do tópico

Share this post


Link to post
Share on other sites

A última placa que peguei dessas tinha curto deste o primário até o vcore. Nos diga quais tensões tem na placa que fica mais fácil. Primeiro você testa os mosfets pq513, pq515, pq517. Veja também o pwm se não tem curto.

Edited by Gilson Macedo
  • Like 1

Share this post


Link to post
Share on other sites

@Demio Santos amigo poste o link do esquema, pra ficar mais fácil de ajudar, veja em todas bobinas se alguma apresente curto com o terra e vamos isolando os circuitos.

Share this post


Link to post
Share on other sites

ele usa capacitores de tantalo em volta do soquete do processador retire o processador e veja por cima pois ja peguei eles em curto no positivo em outro modelo.

  • Like 1

Share this post


Link to post
Share on other sites
41 minutos atrás, Gilson Macedo disse:

A última placa que peguei dessas tinha curto deste o primário até o vcore. Nos diga quais tensões tem na placa que fica mais fácil. Primeiro você testa os mosfets pq513, pq515, pq517. Veja também o pwm se não tem curto.

Boa Tarde, veja se vc encontra tensão próximo ao vcore, assim como o amigo citou, um dos mosfets de 18v ou um capacitor nesta linha está em curto

Share this post


Link to post
Share on other sites
Em 03/08/2018 às 17:11, NandoZimba disse:

verifica os fet de entrada depois o pwm

Só não testei o pwm ainda, como está pulsando achei que era algum fet mas fora da placa não achei curto em nenhum.

Share this post


Link to post
Share on other sites
Em 03/08/2018 às 17:13, Gilson Macedo disse:

A última placa que peguei dessas tinha curto deste o primário até o vcore. Nos diga quais tensões tem na placa que fica mais fácil. Primeiro você testa os mosfets pq513, pq515, pq517. Veja também o pwm se não tem curto.

Vou testar o pwm, esses mosfets eu testei fora da placa e estão bons. 

Unica tensão que encontro é de 0,6 oscilando.

Share this post


Link to post
Share on other sites
Em 03/08/2018 às 17:49, flaviosilvapereira disse:

ele usa capacitores de tantalo em volta do soquete do processador retire o processador e veja por cima pois ja peguei eles em curto no positivo em outro modelo.

 só não testei fora da placa esses que ficam embaixo do processador, nos testes toda a linha apresenta curto mas não consigo encontrar o culpado.

Share this post


Link to post
Share on other sites
Em 06/08/2018 às 09:58, Demio Santos disse:

nos testes toda a linha apresenta curto

@Demio Santos verificou como o curto ?

um fonte assimétrica ja tinha matado essa charada, qnd poder adquira amigo é uma ferramenta indispensável na bancada 

Edited by cristi
  • Like 1

Share this post


Link to post
Share on other sites

Depois de quase invadir o deposito dos correios para procurar a minha fonte, estou com ela chegou !!!!!!! ^-^

Agora injetar tensão onde?

Share this post


Link to post
Share on other sites
1 hora atrás, Demio Santos disse:

Depois de quase invadir o deposito dos correios para procurar a minha fonte, estou com ela chegou !!!!!!! ^-^

Agora injetar tensão onde?


Primeiramente tu pode alimentar normalmente via Jack; e procurar onde esquenta e monitorar a fonte que vai aumentar a corrente. Tu já tem uma noção de onde esta o curto, fique atento para o componente que vai se acusar;

  • Like 1

Share this post


Link to post
Share on other sites

@Demio Santos coloque no jack, coloque a corrente no máximo e a tensão no minimo e vá aumentando aos poucos e veja como fica a corrente se a corrente for aumentando enquanto tu for aumentando a tensão veja se alguem aquece amigo

  • Like 1

Share this post


Link to post
Share on other sites

Para encerrar o tópico, depois de muito tempo trabalhando nela, achei um capacitor bem pequeno, próximo ao processador que estava em curto.Troquei ele e a placa ligou por um breve momento e o defeito voltou em outro componente da mesma linha, então desisti. Obrigado a todos.

  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By pudimathias50
      amigo valcele estopu comum problema semelhante é um s425 esta morto,só que no pq3 tem 19v somente no dreno no sourse gate 0v e no pq2 0v em todo ele.
    • By vitoracao
      Olà amigos,,pessoal peguei um receptor tocomlink festa + com problema no chip nand,,e ja procurei na internet onde comprar e nao encontro,,nem com lupa estou conseguindo fazer a leitura da referencia,,pelo poiuco que consigo enxergar parece ser FMND1GO8U3D,,alguem saberia onde encontro o chip nand para esta receptor,, abraços e fiquem na paz




    • By PontoCel
      Pessoal preciso saber qual é o código do componente (cb801s) da placa fonte da tv samsung pl51f.
    • By AdrianoEgídio
      OLá pessoal. Estou com uma placa mãe do Acer Aspire 4349 (Quanta zqr) da0zqrmb6co rev:c quebrando minha cabeça pois está matando a fonte. Vou passar os procedimentos que eu efetuei:
       
      remoção e teste no pq23 - ok
      Teste no pq24 - ok
      identificado curto nos fets pq28, pq31 - substituição -ok
      identificado curto no  fet pq6 e pq21 - substitiução - ok
       
      resultado inicial: inicialmente parou de matar a fonte, porém sem tensão no u4 e a placa não deu start. 
       
      Matando a fonte novamente.
       
      Identifiquei um curto nas linhas de 3v e 5v e estão me dando muito trabalho...
       
      removi e testei os fets pq44 e pq42. não estão em curto más a linha sim.
       
      Pls em curto com gnd: 6, 12 e 13.
       
      Agradeço muito se alguém puder me ajudar.
    • By bomfim-marcos
      Olá estou com esse note apresentando essa msg:
       
      Unauthorized Wireless network card is plugged in . Power off and remove it.
       
      Como eu faria para excluir essa msg na bios,já regravei a bios mas não consegui

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...