Jump to content
Sign in to follow this  
wjinformatica

dica Inspiron 14 3437 5437/ DOE40-HSW DDR3 MB REV A00 / não liga

Rate this topic

Recommended Posts

chegou esse dell aqui 

curto causado pelos grampos de metal que vão presos na carcaça inferior por um plastico derretido que com o tempo quebra e causa curto na placa

já peguei alguns que o curto ocorreu no pch sem ter o que fazer

mas nesse caso causou curto em um capacitor ligado ao pwm da GPU

Capacitor smd ceramico PC8212

esse capacitor esta ligado a linha de 5v de alimentação do pwm e estava matando as tensões primarias 

e também as tensões de algumas fontes de alta de alguns circuitos das placas

injetei tensão e esse capacitor ferveu

por isso é importante a leitura do esquema e saber quais tensões tem em cada ponto da placa e saber onde injetar um pouco de tensão para que o componente se acuse

 

mas não esqueça nunca sai injetando diretamente a maior tensão que aquela fonte suporta pois pode ocasionar um curto em outros lugares e até no PCH

comecei com menos de 1v e cheguei nos 3,1v que dai esse componente aqueceu e com o papel térmico achei ele

 

eu upei também a bios desse note com todas especificações 

 

capacitor.jpg

 

image.png

image.png

image.png

  • Like 1

Share this post


Link to post
Share on other sites

@wjinformatica como da problema por causa desses grampos !

seguido placa em curto por esse motivo

Edited by cristi

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By Kerbergabriel
      Peguei um notebook deste modelo que não ligava,

      acendia o led laranja do lado esquerdo informando que a bateria estava carregando

      e o máximo que fazia ao apertar o botão de power era acender e piscar o led do NumLock,
       

      o teste para esta solução é bem simples, abri o notebook e desconectei o teclado, fechei curto com um pinça nestes dois pinos do conector do teclado e o notebook ligou normalmente,

      ou seja, teclado possivelmente em curto, substitui o teclado e voltou a funcionar normalmente, esta solução já serviu para outros notebooks também, principalmente nestes onde o botão power é junto com o teclado.

    • By boot5548
      Boa tarde!
      Entrou esse som e minha assistência com o seguinte defeito: Ao ligar na tomada acende o painel e os leds, porem fica na tela de demonstração, não sai som e não aceita nenhum comando.
      Geralmente quando chega esse modelo de som aqui com esse sintoma eu verifico logo a bandeja dos discos e as correias do motor. Pois se a bandeja não posicionar corretamente ele apresenta esse mesmo defeito. Só que nesse caso o problema não era a bandeja.
      Descobri que quando desplugava o cabo de sinal de audio que vai para AMP BOARD ele funcionava todas as funções. Então comecei a analise da AMP BOARD (placa da saída de áudio). Verificando as tensões vi que estava normal, mais o sinal de SUB-crt estava zerado, seguindo os sinais cheguei a conclusão que U702 D4558 estava queimado. Depois de realizar a troca de U702 o som voltou a funcionar corretamente.
      Conclusão: U702 D4558 queimado.
      Se ajudou ou se você gostou do relato, por favor não esqueça do joinha!
    • By Roberto275803
      Colegas,
       
      Esta dica vai ajudar o pessoal a entender um pouco o circuito de proteção sony vaio.
       
      Eu peguei esta placa sem sinal algum de vida, nem piscava led algum, nem carregava a bateria, nem ligava com a bateria carregada em outro notebook.
       
      Ao abrir,  notei que Vin (19 v) não passava por PQ222 mosfet AOD403  canal P. Se você prestar a tensão,  este mosfet chaveia normal pelo divisor de tensão resistivo formado por PR300 e PR443 de 220K,  a tensão de alimentação é jogada para terra  e entre os resistores seria a metade da tensão aprox 9,5 v que aplicado ao gate de PQ222 é suficiente para chavear o mosfet canal P.  Mas como não estava chaveando porque a proteção estava ativada por meio de PQ266 que estava jogando Vin no gate de PQ222 e mantendo cortado.
       
      Isto indica que havia curto na placa. Então parti para alimentar com tensão de 3v e corrente de 2 amp depois de PQ222 e a corrente subiu muito e aqueceu o capacitor PC445. Troquei o capacitor e para minha suspresa a placa continuou do mesmo jeito sem alimentação alguma e a proteção ainda ativa através de -VAOFF
       
      -VAOFF negativo faz o PQ266 parte B chavear e passar Vin para o gate de PQ222. Mas se a placa não tinha mais curto porque a proteção continua atuando?
       
      Então analisando o esquema eu vi que o circuito de proteção formado por PU110 , PU111 , PU112 e outros componentes precisa ser resetado para voltar a liberar o funcionamento da placa. Procurei o PAD1 para fechar curto e reset e não achei então aterrei com um pinça o capacitor PC542 e voltou a funcionar normal a placa.
       
      Ainda tem muito mais detalhes sobre este circuito de proteção da vaio,  mas a dica ficaria muito longa se fosse explicar a função de todos os componentes envolvidos.
       
      Se valeu a dica, manda
       
      Abs,
       
      Roberto
       
       

    • By Gigatron Belem
      marca:SEMP TCL
      modelo: 43s6500fs
      defeito: travada na logo tcl, nao aceitava atulição via pendrive nem via software via pc, foram testadas varias versoes.
      solução: TCL ES560 / S6500 / S5300, chassis RT41.usar firware modificada com acesso a downgrade , so assim ele conseguiu limpar a raiz e instalar outra veresao a v 292 a versao v 343 da erro nao reseta e nem instala, o usuario @walteruga foi o tecnico que solucionou o misterio desta tv em nossa loja muito obrigado pelo apoio, vou upar os arquivos para voces.
       
      Versao 250 com downgrade
      versao 292 
       
    • By Francivando Alves
      Olá, mais um vez fico feliz em estar contribuindo para o crescimento do fórum eletronicabr. Vamos ao assunto!
      Esse notebook chegou em minha assistência com o seguinte defeito: ele paralisava no logo positivo e permanecia.
      Bom, para todos os defeitos seria de cara a famosa "bios", porém regravei as bios (esse modelo usa duas bios) a U11 e a U112 e continuou com o mesmo defeito!
      Em uma análise mais detalhada percebi que o teclado via usb não respondia nada, foi aí que me dei conta que havia uma leve oxidação no IO.
       
      Conclusão:
      Defeito: super aiô (OI) oxidado.
      Solução: Resoldagem no IO.
       
      Como regravei as bios segue o link para os arquivos que o nosso amigo Allvision postou:
       
      Segue o link dos arquivos dessa postagem da referida placa:
      You are not allowed to view links. Sign in or sign up.  
      Coloquei uma imagem para melhor entendimento, e não esqueça da famosa joinha.
      Obrigado a todos!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...