Jump to content
Sign in to follow this  
Jandson Lopes

devolvido dell p39f/ bav00 la-d051p rev:1.0(a00)/ liga sem video

Rate this topic

Recommended Posts

Boa tarde Pessoal!

estou com este dell na bancada com o seguinte defeito, liga sem video, com excessao da pl605 todas as tensoes estao presentes na placa, cooler gira muito forte e o dono falou que quase nao se percebia quando ele estava girando, ja baixei a bios aqui do forum mas nao resolveu, alguem tem o esquema eletrico dessa placa, pois nao encontrei, se poderem me mandar o link fico muito grato!

 

Toda ajuda sera bem vinda!!!

Edited by Jandson Lopes

Share this post


Link to post
Share on other sites

Acredito que a pl a qual citou deve ser de vcore, certo? Neste caso sem o esquema elétrico só resta apelar para o datasheet.

Share this post


Link to post
Share on other sites

Olá  tudo bem ... dell e sempre bom fazer os teste com o alto falante conectado ao circuito para ver se há algum sinal sonoros ... Bips  isso facilita a analise...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...