Jump to content
Sign in to follow this  
zeroxs

dúvida ps3 msx001 mosdulo bluetooth

Rate this topic

Recommended Posts

pessoal to com uma placa msx 001 aqui q deu problema no modulo wifi pois so funcionava o controle por cabo usb e wifi n funcionava...enfim troquei a placa do modulo por outra e coloquei o regulador, porem onde era pra dar 1,8 esta dando 1,2v...alguem ja teve esse problema?

"OBS peguei regulador de 1,8 msm"

o modulo é aquele q n tem blindagem e testei os capacitor e n esta em curto indicando q o modulo esta ok...porem estou com receio de ligar e queimar kkkkkk

alguem pode me ajudar

obrigado

Share this post


Link to post
Share on other sites

Olá, só por curiosidade, usou qual regulador no lugar do original? Tentou injetar 1.8v usando a fonte de bancada? Removeu a bobina certo? Qualquer coisa, use aqueles reguladores de 3v e 1.8v de pcb xbox para teste... Se nada resolver, troque novamente o módulo...

Share this post


Link to post
Share on other sites

usei regulador da pcb do xbx msm de 1,8....inclusive em outro game deu certo esse mesmo regulador apresenta os 1,8v ja nessa placa nao...ja coloquei uns 3 modulos e nada, esse ta ok pelo teste porem estou com medo de ligar e queimar ele...

a bonina tem foto dela? só tirei msm o regulador com defeito

ta dando 1,2v ao invez de 1,8

me ajudem

Share this post


Link to post
Share on other sites

Ja aconteceu comigo

 

No meu caso era o regulador que troquei que estava ruim mesmo....se vc tiver outro para testar blz...se não! troca  o capacitor ceramico e a bobina só pra ter certeza.

Share this post


Link to post
Share on other sites
21 horas atrás, alemolost disse:

eu geralmente faço teste no regulador antes de colocar o modulo...

amigo é o sem a blindagem, p testar ele seria os 2 capacitor correto?

n esta em curto e ja coloquei outros 2 modulos porem com blindagem...

pode manda como testa com blindagem, pq o sem eu sei q é os 2 cap

 

 

21 horas atrás, alemolost disse:

Ja aconteceu comigo

 

No meu caso era o regulador que troquei que estava ruim mesmo....se vc tiver outro para testar blz...se não! troca  o capacitor ceramico e a bobina só pra ter certeza.

qual é a bobina q vc se refere?

Share this post


Link to post
Share on other sites
Em 10/08/2018 às 12:59, zeroxs disse:

amigo é o sem a blindagem, p testar ele seria os 2 capacitor correto?

n esta em curto e ja coloquei outros 2 modulos porem com blindagem...

pode manda como testa com blindagem, pq o sem eu sei q é os 2 cap

 

 

qual é a bobina q vc se refere?

referente ao modulo da blindagem.....não tem como testar(pelo menos eu desconheço) , só tirando a blindagem

Share this post


Link to post
Share on other sites

Entendi...bom seguite ja peguei ps3 super slim q troquei modulo e coloquei regula pcb de xbx de 1.8v e ficou td ok..so q to com 2 aqui q troquei modulo e nada, coloquei modulo aberto (sem blindagem) em ambos, n esta em curto nos capacitorzinho q mostra no video do youtube q ensina testar p ve se ta ok, tmb adicionei o regulador da pcb do xbx de 1.8v...

Um deles ainda troquei o ci de 4 pernas 463a q fica do outro lado da placa (o game q tava dando 1.2 e passou a dar 1.8v e o outro ja apresentando 1.8v porem nada do bluethoot e wifi pegar alguem me ajuda

Edited by zeroxs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Frank Cavalcante
      Minha TV Toshiba modelo DLED 43L2500 travou na tela de inicialização. Fica a logomarca na tela e não responde aos comandos. Precisava de ajuda pra baixar a atualização do software.
    • By Adrianosnto
      Eu já comprei uma fonte nova e percebi que a minha tava Boa o problema eu creio que está na principal já troquei os dois ci 9889 e nada 
      Não sei o que fazer 
      A da uns joinha aí para eu poder baixa o esquema aqui desde já agradeço muito obrigado
       
    • By Gregório Jório Santana
      Minha TV semp toshiba  modelo wl800i3d estava já há 4 anos com um problema. só funciona a entrada video componente. agora ela não liga. o botão de power ficar piscando em vermelho. ao tentar ligar, parece que ela tenta 'armar' mas não 'conclui'.. alguém teria alguma sugestão ? obrigado
    • By sergio oliver
      Boa noite! estou com uma impressora canon mg2410, onde a luz do power fica ligada, mas a luz do alerta não para de pisca. Então fiz os procedimentos do reset várias vezes, porém não voltou a imprir. neste caso regravando a eprom voltaria funcionar normal e onde posso conseguir o arquivo por getileza?
    • By jomarcosmelo
      Gente minha Placa Mãe Lenovo Ih61m 1155 bios está inválida e está aparecendo isso o que devo fazer? vc podem me passar o passo a passo e também os arquivos para eu ter a BIOS?
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...