Jump to content
Sign in to follow this  
GameMax

em análise AOC LC42D1320 Led Azul Aceso

Rate this topic

Recommended Posts

Esta tv quando conectada na tomada ela acende o led de stand by vermelho acionando o power ela acende o azul mas nada acontece, a fonte apresenta somente a tensão de 5v e mesmo deixando somente a placa principal conectada continua na mesma, testando a fonte na bancada ela arma normalmente liberando os 24v e os 12v, percebi que quando conectada a placa principal a tensão de PSon fica em 2,2v acredito que esta um pouco baixa mas não encontrei até o momento nenhum componente defeituoso na placa principal. Alguém sabe me dizer se este defeito pode estar ligado a arquivo corrompido da memoria U406?

Share this post


Link to post
Share on other sites

Alguém tem o arquivo desta bios, não encontrei no setor de download, encontrei somente um tutorial de atualização que me joga na pagina da AOC mas não encontrei nada por la.

Share this post


Link to post
Share on other sites
1 hora atrás, Chagas Moura disse:

Veja se este serve.

 

Este arquivo vai ser da memória nand u405, a que preciso é o da bios u406.

Share this post


Link to post
Share on other sites

Apesar que também não sei se o defeito for causado por arquivo corrompido não sei qual das duas se corromperão mas só tenho gravador para a bios pra nand ainda não tenho.

Share this post


Link to post
Share on other sites
Em 09/08/2018 às 16:36, Chagas Moura disse:

Veja se resolve com a atualização.

 

 

Ela não fornece alimentação para o pendrive pra atualização.

Share this post


Link to post
Share on other sites

Um teste que fiz agora foi de ligar a tv com um jumper entre pson e 5v e a tv ligou normal mas se eu retirar o jamper e desligar a tv pelo controle ela não liga só acende o led azul, acredito que seja alguma coisa que esteja consumindo os 5v do pson, mas se alimentar com 5v somente a placa principal a tensão do pson fica com os 5v normal.

Share this post


Link to post
Share on other sites
Em 09/08/2018 às 12:52, Chagas Moura disse:

Veja se este serve.

 

Sabe me dizer se teria algum problema em deixar um jamper direto entre o pson e o 5v, desta forma a tv funciona normalmente.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Leonardo Conectte
      Olá a todos!!
       
      Notebook não esta ligando, consumo de 150ma na assimétrica e único componente que esquenta é o pu4101 (TPS51225), já fiz a substituição do mesmo e continua com o mesmo problema!
      Alguma sugestão?

    • By mauriciomaira
      Bom dia, estou com esse notebook que esta me dando dor de cabeça, ha um tempo atras eu ja havia aberto um topico sobre ele q o msm so dava video quando queria, alguns amigos do forum me deram a pre solucao q era testar um ME na ponte norte mas como o cliente estava com pressa n fiz, acabou que o dono nunca veio buscar o equipamento, (mais de 2 anos). Semana passada eu tava olhando um dell q liga e desliga na msm hora ( nao resolvido, abri um topico mas ngm ajudou), e nesse meio acabei pegando esse acer p analisar novamente, fiz o ME e o msm funcionou legal, ate o momento esta funcionando videos sem falhas, sei q vai voltar o problema com o tempo mas antes de partir p um rebbal gostaria de sanar esse problema. Ele nao funciona o touchpad de forma alguma, pensei em defeito no touchpad ou flat dele mas troquei o flat e nao resolveu, com isso pensei no defeito dele mas os botoes do touchpad sao soldados direto na placa, mas nenhum dos dois funciona, ai ja vi q o problema eh outro pois creio q msm com defeito no touchpad os botoes por serem na placa deveriam funcionar mas nao deu em nada... ja fiz limpeza.. resolda, testei continuidade ao apertar e da td ok, so q eles nao dao sinal algum no sistema, antes de fazer o ME eu regravei a bios mas como n deu video partir p esse outro metodo, da ultima vez que mechi nele ha uns 2 anos ele funcionava ok, depois regravei a bios e ele nao ligou, montei p entregar ao cliente.. sera q pode ser algo com essa bios? com o arquivo atual ele liga normal, so essa questao do touchpad
    • By eletrônica aquarius
      Boa noite.estou com um not Dell n4050 na bancada que so funcioma se retira a cmos. funciona normal e da video .se colco a cmos ele nao liga. tem 3v3 no botâo liga desliga e quando preciono ele zera mas nada acontece.Já regravei bios ,o cristal de 32 esta funcionado.mas nao resolveu .
    • By Clebermag
      Olá, pessoal.

      Como citado acima, estou com um Monitor TV LG M237WA-PM placa V3.16 que não liga em análise.
      Inicialmente, este monitor estava com capacitores de 5V e de +15V "estufados" e a tensão de saída era de respectivos 2,5V e 8V. providenciei a troca dos mesmos, manutenção esta típica dos casos de capacitores que com o tempo vazam eletrólito.
      As tensões de +15V e de +5V, porém, as vezes, ao ligar a alimentação, o monitor "não parte" e não dá imagem, porém a tensão de +15V sobe para 18V, eu desligo tudo e ligo de novo e volta para +15V.
      Fiz uma limpeza completa com alcool isopropílico no lado das trilhas da placa de fonte e com isso, a intermitência do sinal de +15V sumiu, mas ainda assim o monitor não parte.
      Analizei a placa principal, as tensões de +5V aparecem, a tensão de +3,2V (ou +3,3V) aparece, mas as fontes secundárias, controladas pelo processador principal (um LGE9914DD-LF-1) estão todos desabilitados (tensão < 0,2V no pino enable).
      Como não tenho costume neste tipo de circuito, não sei como testar somente a fonte, que possui controles de PWM (do circuito de backlight) , Stand-by e "Module".
      Também não consegui encontrar o esquema deste monitor/TV, estou usando como referência os pdf's dos componentes que eu achei na placa bem como o esquema do LG+M227WAP-PM, que tem o mesmo processador e os mesmos pinos de controle da fonte.
      Vi que aqui no fórum disponibilizaram um firmware para este monitor, mas não sei exatamente em que memória ele deve ser gravado, creio que deva ser no chip MX25L1605, uma memória serial de 16Mbits (2Mbytes). Além de ter que esperar a aprovação neste fórum, terei que saber que hardware o pessoal usa para fazer a gravação deste tipo de memória. 
      Se alguém tiver alguma experiência com este tipo de monitor e tiver alguma dica, ajuda. E a medida que for evoluindo, postarei aqui o resultado.

      Cleber Magalhães
    • By Maikon Ramos
      O relé arma e desarma depois de alguns segundos. O led fica piscando 13 vezes. 
      Desconectei a placa principal da fonte e procurei testar separadamente. Na placa da fonte tem a tensão de 3.3v de stby que eu liguei no power on e foi liberado a tensão de 12v e a de 15v.
      Mantive a placa do inverter conectada na fonte, liguei o 3.3 no backlight on da placa da fonte, mas as lâmpadas não acenderam. Já fiz esse teste em tvs LG por exemplo e sei que dá pra testar separadamente da placa principal. 
       
      Pelo que vi na internet, esse erro de 13 piscadas pode ocorrer por defeito nas lâmpadas ou balancer. 
       
      Estou em dúvida, como posso testar o circuito que alimenta as lâmpadas? Esse simples procedimento de ligar o 3.3v no backlight on já deveria fazer acender as lâmpadas, certo? 
       
       
      Coloquei em anexo um print do circuito que controla a tensão que vai para o transformador que gera a tensão para as lâmpadas. 
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...