Ir para conteúdo
  • Cadastre-se
Tecnologia e manutenção

 devolvido Smartphone Motorola Moto G3 - [ XT1544 ] - Repair Assistant.

Avalie este tópico:

Posts em destaque

Bom dia, peguei um motog3, que não inicia, sempre vai pra essa imagem, já tentei instalar rom, desbloquear bootloader é nenhum procedimento deu certo, sempre da erro. Alguém poderia me ajudar. 

Essa é a mensagem que aparece na tela: "Seu dispositivo não foi iniciado com sucesso. Use o assistente de reparo do software no computador para reparar seu dispositivo." .

Ja tentei mais não resolveu.

15352725124991640756072.jpg

Editado: por o__rionTG

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 26/08/2018 às 16:23, Jef57 disse:

@Tecnologia e manutenção ,

qual o erro ao tentar passar a rom?
Qual rom esta usando?

aplique o comando: fastboot getvar all. E nos informe o resultado. 

o__rionTG, jef57

Boa noite, usei a rom original 5.1 é tentei a 6.0 só que não chega  a conclui o procedimento.

O erro é "failed to validate boot imagem

"Failed tô pass validation, backup to fastboot"

É não chega concluir o desbloqueamento do bootloader, recebo o código de desbloqueio da Motorola, mais da erro com essa mesma mensagem acima. 

Tanto ao passar a rom quanto ao tentar desbloquear o bootloader.

Obs. Digitei esse comando que me enviou apareceu todas informações mais sem sucesso nos procedimentos.

 

 

Editado: por Tecnologia e manutenção

Compartilhar este post


Link para este post
Compartilhar em outros sites
o__rionTG    1.019

@Tecnologia e manutenção Pelo que vejo você está com problema de partição na sua memoria, nesse caso terá que tentar um reparo avançado com a medusa pro ou a substituição da memoria. 

Vou fazer umas pesquisas aqui para tentar entender melhor esse seu erro. Aguarde instruções.
 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
o__rionTG    1.019

@Tecnologia e manutenção Execute novamente o Comando Fastboot getvar all e poste aqui a foto.

Eu tive um Motorola Moto G3 com esse problema e consegui resolver... Vamos tentar no seu caso se os procedimentos que eu fiz resolvem o seu problema. Para isso preciso da imagem do comando acima.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×