Jump to content
Sign in to follow this  
Johan du Raan

dúvida Fujitsu Lifebook AH530 (Quanta FH2) Boardview

Rate this topic

Recommended Posts

Dears,

 

Require the boardview of Fujitsu Lifebook AH530 (Quanta FH2).

May someone please help me?

 

Thank you so much.

 

Kind Regards

Share this post


Link to post
Share on other sites

@Johan du Raan To get help, inform the device defect in the topic title.
In the description, inform all the tests already done.

 

To understand how the forum works, see this link:

You are not allowed to view links. Sign in or sign up.

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Marcos Felipe Soares Santos
      Boa noite, estou tentando controlar a velocidade de um motor de utilizando a esp8622 e o ci l293d. Percebo que o motor não roda na sua potência total quando o analogwrite está em 255. 
    • By LIMPBZKTBR
      Bom dia, gostaria de ajuda se alguem possui link para baixar a bios atualizada da placa Pegatron IPX-41-D3. Essa placa é antiga estou tentando ajudar um amigo.
      O Pc dele estava funcionando perfeitamente com pente de memoria de  4gb e outro de 2gb. o Pc ficou parado um tempo por que ele esava sem monitor. E quando voltou a usar não estava dando video. Tirei as memorias e ele so dav video usando somente a memoria de 2gb. Dei uma pesquisada e vi que o problema seria Bios.
      Testei com outras memorias de 4Gb e nao funciona mesmo.
    • By vitorthiago
      Boa tarde  a todos,
       
      Entrou um rx 460 segundo o cliente não da video. ao desmontar e realizar a inspeção visual achei isso! 


       
      alguem que tenha essa placa e possa ver o codigo desse componente bem como medir as linhas que saem dele?? 
      procurei boarview ou esquema e nada !
    • By srgames
      Olá a todos, boa tarde!
       
      Estou com um PS3 Fat modelo CECHP01 que o cliente disse que estava desligando sozinho após um certo de tempo de jogo e pediu para fazer o orçamento. Pois bem, testei o console deixei alguns minutos ligado e não desligou, então resolvi deixar mais tempo e então ele desligou, depois disso testei mais algumas vezes e não fica nem 1 minuto ligado, ele desliga com 3 bips e a luz vermelha fica piscando. Como já sabem é o problema comum de super aquecimento e provavelmente em breve poderá dar YLOD e parar de vez. Alguns meses atrás recuperei um Fat com o esquema dos Tântalo nos NEC TOKIN mas o console já estava com YLOD, nem chegava a ligar.
       
      A minha dúvida aqui é a seguinte, no caso desse console de somente desligar com 3 bips, alguém aí já conseguiu recuperar somente com os Tântalo nos NEC sem precisar de Rebaling?
       
      Eu ainda nem abri o aparelho pois o cliente quer saber somente o orçamento pois o console não é dele, está pensando em comprar dependendo do valor do conserto. Segundo ele o dono já levou em outro lugar e informaram que o defeito era o cooler, mas o cooler está funcionando, e um detalhe é que ainda está com o lacre de garantia original de fábrica, por isso que ainda não abri, e sinceramente a probabilidade de nesses Fat ser somente o cooler é mais sorte que ganhar na Mega.
    • By Phelipe Mirandola Simoes
      Tenho uma BRM47B e depois de uma queda de energia a geladeira começou a bipar como se estive ligando. A questão é que estava bipando várias vezes parecendo que a energia estava indo e voltando. Fui até o refrigerador e notei que ela permanecia ligada, o painel ligado, lampada interna ligada, porém estava com bips continuos como se estivesse ligando e desligando. Junto a este sintoma notei que o motor e ventoinha também desligava e ligava seguidamente. Este comportamento foi por umas 10 vezes e desliguei por algumas horas, ainda achando que estivesse com instabilidade na rede elétrica Algumas horas mais tarde, liguei novamente na tomada e depois de uns 6 ou 7 loops ela parece ter estabilizado, mas agora preocupado de desligar novamente e testar.
      Neste mesmo forum estive neste post  com um sintoma de pane no painel, sendo que foi resolvido com a troca de um capacitor específico, mas eu pessoalmente estive buscando na internet e alguns relatos que o motor desligava logo ao ligar e foi sugerido a troca do relê de partida. Não achei nenhum caso semelhante ao meu. Alguma dica? Muito obrigado!
       
      Post similar: 
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...