Jump to content
James Nasa

 em análise POSITIVO- Unique S2065I Shuttle 71R-C14CR6-T80A 71R-C14CU6-T810 USB nao reconhece

Rate this topic

Recommended Posts

Bom  dia

 

Estou com este note funcionando apenas 1 porta usb, as outras 2 portas usb não estão funcionando. Essas 2 portas usb são ligadas por um flat

que não esta passando tensão no flat. Gostaria da ajuda para identificar o defeito.

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites

nos passe as tensões das entradas usb que não estão funcionando, talvez seja driver usb 3.0 ou mesmo faltando tensão, caso seja falta de tensão vc pode pegar a tensão do mosfet susp de 5v e soldar um fio onde deve ter 5v, ou mesmo vc pode soldar um fio da bobina de 5v, mas antes disso tem que ver se tem curto nas entradas usb!!!

Share this post


Link to post
Share on other sites

Não sei se entendi direito, mas pela descrição do topico me parece que você trocou a placa-mãe por uma semelhante.

Se esse for o caso, pode ser o que flat seja encaixado virado. Já tive um problema desse com uma placa-mãe semelhante da que troquei.

  • Like 1

Share this post


Link to post
Share on other sites

@crazyfrog1809 

 

Amigo o primeiro ponto a medir é do conector de origem do flat da placa principal para a placa USB

 

Quantas vias tem este flat?

 

Já checou a continuidade de todos os pinos do flat?

 

Na placa USB você deve pino da extremidade de um lado + 5v e na outra extremidade terra. Os 2 pinos restantes da USB são de comunicação e a tensão é muito baixa aproximadamente 0,03 v

 

Veja se encontra isto aí.

Share this post


Link to post
Share on other sites

No meu esquema está dizendo U24. "71R-C14CU6-T810"

O CI G547E2P81U

 

É o mesmo circuito do print do @regisfatef que sinaliza como U21.

 

 

 

Share this post


Link to post
Share on other sites
7 horas atrás, James Nasa disse:

@binsq não troquei nada só funciona 1 porta usb as outras 2 portas não funcionam e não tem tensão.

Foi mal. Vi 2 P/N no topico e achei q era duas placa-mãe.

 

Share this post


Link to post
Share on other sites
Em 26/08/2018 às 11:01, James Nasa disse:

Bom  dia

 

Estou com este note funcionando apenas 1 porta usb, as outras 2 portas usb não estão funcionando. Essas 2 portas usb são ligadas por um flat

que não esta passando tensão no flat. Gostaria da ajuda para identificar o defeito.

amigo parece ser dobagem  mais faz um reset na cmos se não ter certo olha impedancia dos capacitores em volta retire o controlador da placa mae e coloca de volta para renovar a solda e me fala ok 

Share this post


Link to post
Share on other sites
Em 26/08/2018 às 22:45, James Nasa disse:

@crazyfrog1809não tem tensão nas entradas usb que não estão funcionando


o primeiro passo é ver se tem curto onde deveria ter 5v nessas entradas!!
não posso baixar o esquema agora pois minha internet está com problemas!!!

Share this post


Link to post
Share on other sites
15 horas atrás, maycon jhon disse:

amigo parece ser dobagem  mais faz um reset na cmos se não ter certo olha impedancia dos capacitores em volta retire o controlador da placa mae e coloca de volta para renovar a solda e me fala ok 

 

ja fiz o reset restirei a bateria e nao resolveu. Qual controlador o U21 para resoldar?

Share this post


Link to post
Share on other sites
Em 27/08/2018 às 00:18, regisfatef disse:

- Informe as tensões no chip U21.

 

image.png

tensão do pino 1 do conector dessas usb na placa mãe

Share this post


Link to post
Share on other sites

@James Nasa vc deve estar com o R319 aberto veja se tem os 5v dos dois lados dele, se tiver só de uma lado troque e corra para o abraço hehehe

Share this post


Link to post
Share on other sites

@cristi com 5v em ambos os lados.  mas no conector cn19 pino 1 sem tensão de 5v mas funciona qdo coloco o pendrive. Já no cn4 e cn5 não funciona

Edited by James Nasa

Share this post


Link to post
Share on other sites
Em 31/08/2018 às 12:23, James Nasa disse:

@cristi o pino 8 tem 5v mas o pino 1 usb tem 0v

 

- Mas antes, de chegar os 5 V no pino 1 da usb, temos o conector CN 19, o qual acredito que deve sair uma fita flat, para os conectores usb, conforme desenho da mensagem 20.

- Então, verifique se chega 5 V, no pino 1, do conector do flat, após, a tensão sai pelo pino 3, do conector cn19 ( flat ).

- Confirme, se funciona desta forma.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...