Jump to content
CRISANTO

 em análise Notebook HP G4-1180br - DA0R12MB6E1 REV.E (QUANTA R12) Não liga

Rate this topic

Recommended Posts

Boa noite amigos. Preciso da ajuda dos senhores.

 

Estou com a placa acima citada que não está ligando.

Encontrei o PU3 com problema.

Pois bem. no esquema tem lá onde fica o PU3 , no desenho dele anotado assim : RT8223

Na mesma página (que é a 31), em baixo, tem assim : RT8206B

Até aí tudo bem. Mas acontece que entre eles existe uma diferença. Não sei se estou errado. Essa a minha dúvida.

Qual dos dois usar.

Segue imagens par que os senhores compreendam melhor para que possam me orientar.

Desde já agradeço imensamente a todos.

Conto muito com a ajuda dos senhores pois preciso comprar o componente.

Um abrço  todos.

PAGINA 31..jpg

PAGINA 31.jpg

RT8206 A_B.jpg

RT8223 A_B.jpg

Share this post


Link to post
Share on other sites

@CRISANTO 

Não são compatíveis... completamente diferentes um do outro.

Veja a entrada dos 19v (VIN), em um é o pino 06 e no outro é o pino 16.

Acredito que essa placa deva usar o RT8223, mas para ter certeza é só ver em qual pad chega os 19v (vin).

Se chegar no pad 06, então usa o RT8206.

Se chegar no pad 16, então usa-se o RT8223.

  • Like 1

Share this post


Link to post
Share on other sites

@CRISANTO vc pode também tentar identificar a referência diretamente no componente defeituoso...assim vc já encomenda o modelo exato que está sendo usado na  placa...

  • Like 1

Share this post


Link to post
Share on other sites
45 minutos atrás, dadosbh disse:

vc pode também tentar identificar a referência diretamente no componente defeituoso...assim vc já encomenda o modelo exato que está sendo usado na  placa...

Exato... só se atentar se esse componente não foi trocado por outro técnico.

  • Like 1

Share this post


Link to post
Share on other sites
4 horas atrás, GBS_Info disse:

@CRISANTO 

Não são compatíveis... completamente diferentes um do outro.

Veja a entrada dos 19v (VIN), em um é o pino 06 e no outro é o pino 16.

Acredito que essa placa deva usar o RT8223, mas para ter certeza é só ver em qual pad chega os 19v (vin).

Se chegar no pad 06, então usa o RT8206.

Se chegar no pad 16, então usa-se o RT8223.

BEM PENSADO. 

É no pino 16 a entrada.

obrigado @GBS_Info .

No componente não da para ver nada. Está apagado.

Share this post


Link to post
Share on other sites
3 horas atrás, dadosbh disse:

@CRISANTO vc pode também tentar identificar a referência diretamente no componente defeituoso...assim vc já encomenda o modelo exato que está sendo usado na  placa...

No componente não da para ver nada, está apagado.

Mais a entrada é no pino 16.

Obrigado @dadosbh 

Share this post


Link to post
Share on other sites
6 horas atrás, GBS_Info disse:

@CRISANTO 

Não são compatíveis... completamente diferentes um do outro.

Veja a entrada dos 19v (VIN), em um é o pino 06 e no outro é o pino 16.

Acredito que essa placa deva usar o RT8223, mas para ter certeza é só ver em qual pad chega os 19v (vin).

Se chegar no pad 06, então usa o RT8206.

Se chegar no pad 16, então usa-se o RT8223.

@GBS_Info , a minha dúvida é se ele é A ou B.

Se bem que a diferença é no pino 18. No A ele é NC, e no B é ENC.

Tem algum problema?

Share this post


Link to post
Share on other sites
8 horas atrás, CRISANTO disse:

Boa noite amigos. Preciso da ajuda dos senhores.

 

Estou com a placa acima citada que não está ligando.

Encontrei o PU3 com problema.

Pois bem. no esquema tem lá onde fica o PU3 , no desenho dele anotado assim : RT8223

Na mesma página (que é a 31), em baixo, tem assim : RT8206B

Até aí tudo bem. Mas acontece que entre eles existe uma diferença. Não sei se estou errado. Essa a minha dúvida.

Qual dos dois usar.

Segue imagens par que os senhores compreendam melhor para que possam me orientar.

Desde já agradeço imensamente a todos.

Conto muito com a ajuda dos senhores pois preciso comprar o componente.

Um abrço  todos.

PAGINA 31..jpg

PAGINA 31.jpg

RT8206 A_B.jpg

RT8223 A_B.jpg

Boa tarde, você  precisa trocar pelo RT8223B, já que o pino18 tem conexão com a placa!
Se você usar o RT8223A, o pino18 vai ficar flutuando e sua placa não vai gerar as tensões standby!

  • Like 1

Share this post


Link to post
Share on other sites
4 minutos atrás, fabiano.julio disse:

Boa tarde, você  precisa trocar pelo RT8223B, já que o pino18 tem conexão com a placa!
Se você usar o RT8223A, o pino18 vai ficar flutuando e sua placa não vai gerar as tensões standby!

Maravilha @fabiano.julio !!!!

Muito obrigado mesmo.

Tirou-me a dúvida.

Share this post


Link to post
Share on other sites
1 hora atrás, fabiano.julio disse:

Boa tarde, você  precisa trocar pelo RT8223B, já que o pino18 tem conexão com a placa!
Se você usar o RT8223A, o pino18 vai ficar flutuando e sua placa não vai gerar as tensões standby!

Não entendi a diferença. Pode explicar melhor o que é "NC" e "ENC"? 

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites
23 minutos atrás, Gilson Macedo disse:

Não entendi a diferença. Pode explicar melhor o que é "NC" e "ENC"? 

Power-On Sequence Clear Fault Latch NC e ENC.

NC > No Internal Connection

ENC > SMPSx Enable Input. Pull up to VREG3 or VREG5 to turn on both switcher channels. Short to GND to shutdown them.

Acho que é isso.

É o que tem no datasheet.

 

E no esquema, o pino 18 é o responsável pelo S5_ON,

Edited by CRISANTO

Share this post


Link to post
Share on other sites
1 hora atrás, CRISANTO disse:

Power-On Sequence Clear Fault Latch NC e ENC.

NC > No Internal Connection

ENC > SMPSx Enable Input. Pull up to VREG3 or VREG5 to turn on both switcher channels. Short to GND to shutdown them.

Acho que é isso.

É o que tem no datasheet.

 

E no esquema, o pino 18 é o responsável pelo S5_ON,

É isso mesmo,

esse pino 18 em um dos Ci tem esse NC= No conect ( não conectado)

ENC= ENABLE CONNECTION (Conexão de habilitação)

 

Edited by fabiano.julio
  • Like 2

Share this post


Link to post
Share on other sites

@CRISANTO 

 

Citar

Pode usar qualquer um, pino 18 é nulo

Opa... acabei confundindo os esquemas.... isso que dá ficar analisando vários ao mesmo tempo. :-[

O que eu analisei por engano... tinha tbm um PU3, só que o pino 18 era nulo (-----------x).

Vendo o esquema certo agora, pude ver que o pino 18 dele é o "S5_ON".

Share this post


Link to post
Share on other sites
6 minutos atrás, GBS_Info disse:

@CRISANTO 

 

Opa... acabei confundindo os esquemas.... isso que dá ficar analisando vários ao mesmo tempo. :-[

O que eu analisei por engano... tinha tbm um PU3, só que o pino 18 era nulo (-----------x).

Vendo o esquema certo agora, pude ver que o pino 18 dele é o "S5_ON".

oxe ta de boa querido @GBS_Info

o que vale é a intenção.

  • Like 1

Share this post


Link to post
Share on other sites
5 minutos atrás, GBS_Info disse:

@CRISANTO 

 

Opa... acabei confundindo os esquemas.... isso que dá ficar analisando vários ao mesmo tempo. :-[

O que eu analisei por engano... tinha tbm um PU3, só que o pino 18 era nulo (-----------x).

Vendo o esquema certo agora, pude ver que o pino 18 dele é o "S5_ON".

Foi por isso que te falei que você teria que trocar pelo RT8223B, no seu esquema diz que o pino18 é uma habilitação S5_ON. você não tem outro pra trocar?

 

  • Like 1

Share this post


Link to post
Share on other sites
4 horas atrás, fabiano.julio disse:

Foi por isso que te falei que você teria que trocar pelo RT8223B, no seu esquema diz que o pino18 é uma habilitação S5_ON. você não tem outro pra trocar?

 

Infelizmente não @fabiano.julio .

Vou tentar no ML. Até já falei com um vendedor mas...ele não tem o "B".

Share this post


Link to post
Share on other sites

@CRISANTO 

Esses buck são compatíveis:

TPS51123=RT8223M=UP1585QQAG RT8223BGQW RT8223B rt8223m

 

Antes de comprar, baixe o datasheet e confirme a equivalência.

 

O TPS51123 tem no ML.

Share this post


Link to post
Share on other sites
7 horas atrás, GBS_Info disse:

@CRISANTO 

Esses buck são compatíveis:

TPS51123=RT8223M=UP1585QQAG RT8223BGQW RT8223B rt8223m

 

Antes de comprar, baixe o datasheet e confirme a equivalência.

 

O TPS51123 tem no ML.

Amigo @GBS_Info , obrigado por sua reocupação em me ajudar, e tens me ajudado muito, espero poder retribuir.

Consegui encontrar o B no ML e já fiz a compra, agora é esperar chegar para vermos como fica.

 

Obrigado viu!

Um abraço

 

  • Like 1

Share this post


Link to post
Share on other sites

@CRISANTO sempre coloque o que está no esquema amigo 

Vi que era. Bem diferentes pois um é 24 pinos e outro 32

Isso que digo aqui na loja passam por algumas assistências que nem sabem o que fazem 

Já peguei cada coisa bizarra aqui 

Tipo um processador de desk num Dicker de notebook. Hahaha

Quando der volte com os resultados 

Abração 

 

  • Like 1

Share this post


Link to post
Share on other sites
Em 27/08/2018 às 10:03, GBS_Info disse:

Exato... só se atentar se esse componente não foi trocado por outro técnico.

Pois é. E eu não sei se foi trocado.

Share this post


Link to post
Share on other sites
28 minutos atrás, wjinformatica disse:

@CRISANTO o componente tem algumas placas de g42 caso tenhas sucatas 

Infelizmente não @wjinformatica  tenho sucata dessa placa e as que tenho já pesquisei e não tem os que precisaria.

Obrigado amigo.

Já já posto a situação atual.

 

Share this post


Link to post
Share on other sites

 

Gente, fiquei sem trabalhar na placa por uns dias, por isso não postei mais nada.

 

A situação é a seguinte: 

Depois de retirar um monte de componentes com problema, PU3, PU12, PQ28, PU11.

Ainda tem um pequeno curto na linhas dos 5v. Injetei 5v a 0,900mA na linha e o consumo foi  0,04A e nada esquentou.

Na linha de 3,3v. Injetei 1.8v a 1,5A, e quem esquentou foi o U24. Esquentou mais a parte de cima dele. Na região de baixo dele esquentou bem menos.

Seria um possível curto no PCH?!

Não teve capacitor ou outro componente que esquentasse mais que os outros.

 

Obrigado desde já pela ajuda.

 

Pessoal, esqueci :

A linha de 1,05v, está em curto. E essa linha, alimenta um monte de fontes no PCH.

Injetei 1,05v a 2A na PL24 e deu um consumo de 2A e a tensão caiu para 1,01v, porém nada esquentou.

Injetei novamente pela PL21 3,3v a 2A. O consumo foi de 1,60A. A tensão não caiu, porém a PCH esquentou e muito, e os capacitores na parte de baixo dela também.

 

Alguma luz?! @wjinformatica 

 

Edited by CRISANTO
novas informações

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...