Ir para conteúdo
  • Cadastre-se
Israel Lorandi

 devolvido HP Envy M6 / QCL50 LA-8713P / Curto primário

Avalie este tópico:

Posts em destaque

Bom dia pessoal, tudo bem? Estou com este aparelho na bancada que o cliente foi se meter a mexer no aparelho e deu curto no PU3 ( creio ser uma porta lógia pelo que aprendi com o tempo aqui no fórum) é um Ci com encapsulamento SOT23-8, não consegui o esquema desta máquina, apenas o esquema da LA-8711P que é muito similar só que possui video AMD e esta não possui video dedicado(pelo que andei olhando). No esquema desta LA-8711p o PU3 que está presente no mesmo circuito é um G718TM1U_SOT23-8, só que andei pesquisando este ai e pelo escrito que tem em cima do componente são diferentes, há também outro problema, nao tenho esta placa na sucata, se forem os mesmo componentes ou similares, há algum equivalente? Não sei se deu para entender direito mas deixarei fotos aqui também.

8711p.jpg

8713p.jpg

Editado: por Israel Lorandi
Alteração que a LA-8713p não possui video dedicado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Me corrijam se não puder link externo, mas segue o link deste componente, é um controlador de temperatura.

Conteúdo oculto

 

Tem aqui no fórum um tópico com uma lista de equivalência de CI's até tem este CI ai porém não tem o que seria equivalente ou eu não conseguir entender..https://eletronicabr.com/forums/topic/139430-lista-de-cis-equivalentes/

 

Editado: por Israel Lorandi

Compartilhar este post


Link para este post
Compartilhar em outros sites
IoniCCC    38

A sua placa não é a LA-8711p não? Não estou encontrando em lugar nenhum o esquema pra 8713p.

Compartilhar este post


Link para este post
Compartilhar em outros sites
3 minutos atrás, IoniCCC disse:

A sua placa não é a LA-8711p não? Não estou encontrando em lugar nenhum o esquema pra 8713p.

Não a minha é a LA8713p, tem no fórum vinafix (nao fazendo propaganda) porém como aqui tem que ter assinatura vip.

Compartilhar este post


Link para este post
Compartilhar em outros sites
IoniCCC    38

Então, eu vou me basear pelo esquema da 8711p mesmo. Você disse que há um curto na linha primária? Pq diz isso? Que testes realizou até agora?

Compartilhar este post


Link para este post
Compartilhar em outros sites
7 minutos atrás, IoniCCC disse:

Então, eu vou me basear pelo esquema da 8711p mesmo. Você disse que há um curto na linha primária? Pq diz isso? Que testes realizou até agora?

Na verdade vou ter que alterar o titulo vou explicar. Esta máquina estava com curto na linha dos 19v ( pelo que entendo é o primário, perdão se estiver errado me confundo ainda) resolvi o problema dos 19v pois foi feito uma matação "top" na placa. Quando verifiquei se tinha mais algum problema e não tinha tentei ligar a máquina, ela ligou e desligou, notei que os zenner da entrada não estava liberando os 19v, notei que havia um resistor que estava aberto onde chegava 19v nele e não continuava esta tensão para o zenner, injetei 19v nele e estourou este indivíduo ai o PU3. Agora olhando que o PU3 opera  com +2.7v até +5.5v ví que o problema não o 19v....

Editado: por Israel Lorandi

Compartilhar este post


Link para este post
Compartilhar em outros sites
IoniCCC    38
13 minutos atrás, Israel Lorandi disse:

Na verdade vou ter que alterar o titulo vou explicar. Esta máquina estava com curto na linha dos 19v ( pelo que entendo é o primário, perdão se estiver errado me confundo ainda) resolvi o problema dos 19v pois foi feito uma matação "top" na placa. Quando verifiquei se tinha mais algum problema e não tinha tentei ligar a máquina, ela ligou e desligou, notei que os zenner da entrada não estava liberando os 19v, notei que havia um resistor que estava aberto onde chegava 19v nele e não continuava esta tensão para o zenner, injetei 19v nele e estourou este indivíduo ai o PU3. Agora olhando que o PU3 opera  com +2.7v até +5.5v ví que o problema não o 19v....

Ah, então você tem um problema nas fontes de 3v e/ou 5v. Consegue dizer a serigrafia do resistor onde injetou a tensão? Diz também a serigrafia destes diodos ai.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
1 hora atrás, IoniCCC disse:

Ah, então você tem um problema nas fontes de 3v e/ou 5v. Consegue dizer a serigrafia do resistor onde injetou a tensão? Diz também a serigrafia destes diodos ai.

Sim em isto, vou alterar ali, é que o problema inicial era nos 19v.. kkkkk Cara é um resistor sem serigrafia nele, os pretos minusculos. Vou passar como está na placa. No PD301 chega os 19v, vai para o resistor onde marca os 19v ali e nao passa pois há um curto, e no caso nao alimenta o resistor ao lado do PD4 e nem o PD4. Espero que dê de entender.

Mon Aug 27 13-45-14.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

@IoniCCC e @wjinformatica grato pela ajuda de voces, mas como andei pesquisando e nao encontrei o controlador que queimou no mercado livre apenas no aliexpress, indiquei ao cliente a efetuar a compra de uma placa com processador AMD pois era a unica do mercado. Ficar quebrando a cabeça nesta placa era apenas tempo perdido =/. Grato mesmo assim pela atençao.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×